Înregistrare nu reușește când utilizați o aplicație terță de manager conexiuni pe un dispozitiv bazat pe Windows 8.1

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 3097526
Simptome
Să presupunem că aveți un dispozitiv bazat pe Windows 8.1 cu un adaptor Mobile Broadband (MBN) (un adaptor de 4G încorporată sau un LTE sau UMTS USB stick). Cu toate acestea, în loc de instrumentul Windows încorporate, utilizați o aplicație terță de manager conexiuni pentru a gestiona conexiunea, cum ar fi unul de la distribuitorul independenți de software (ISV) sau producătorul adaptorului MBN.

În această situație, luați în considerare următoarele scenarii.
  • Scenariul 1

    Sunteți în locația pe care nu este acoperită de furnizorul de domiciliu și de aceea, vă aflați în roaming. În aplicația Manager conexiune, Selectați opțiunile de4 G și Înregistrarea automată .

  • Scenariul 2

    Este blocat PIN-ul în marcă de timp ce aplicația manager conexiuni a fost configurat pentru a selecta în mod automat un operator. Apoi, când deblocare PIN-ul introducând dvs. personal de deblocare (PUK). În cele din urmă, încercați să selectați manual un operator.
În ambele dintre aceste scenarii, aplicația Manager conexiune îngheață și înregistrarea cu furnizorul de rețea nu reușește. Când apare această problemă, trebuie să reporniți serviciul Wireless WAN (WWANSVC) sau pe computer.
Cauză
Manager conexiune aplicația utilizează SetRegisterMode pentru a modifica modul de inregistrare pentru rețeaua de bandă largă mobilă. Cu toate acestea, WWANSVC nu transmite notificarea respingerea din rețea roaming aplicația. Vă așteptați WWANSVC pentru a trimite o notificare OnSetRegisterModeComplete să actualizați aplicația Manager conexiune despre starea de înregistrare.
Rezoluţie
Important Urmați pașii din această secțiune cu atenție. Dacă modificați registry-ul incorect, pot apărea probleme grave. Înainte de a modifica copierea de rezervă a registry pentru restaurare în cazul în care apar probleme.

Pentru a rezolva această problemă, dezactivați motorul de conectare automată. Pentru aceasta, setați cheie de registry automată după cum urmează:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WwanSvc\AutoConfig
Nume: fEnabled
Tip: REG_DWORD
Valoare: 0
valori posibile: 1 = activat (implicit)
0 = cu handicap

Pentru setarea să aibă efect, trebuie să reporniți WWANSVC.
Informaţii suplimentare
Scenariul 1 apare atunci când următoarele condiții sunt adevărate:
  • Rețea roaming oferă 4G, 3G și 2G.
  • WWANSVC încearcă să se conecteze la 4G (așa cum s-a solicitat de aplicație).
  • Operatorul de rețea roaming respinge solicitarea de înregistrare (de exemplu, deoarece contractul roaming permite numai 3G).
  • Adaptorul MBN redirecționează respingerea de semnalizare WwanRegisterStateDeregistered pentru a WWANSVC.
  • WWANSVC nu se actualizează aplicația trimițând OnSetRegisterModeComplete notificare.
De aceea, aplicația Manager conexiune nu este notificat cu starea conexiunii.

Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 3097526 - Ultima examinare: 10/16/2015 22:39:00 - Revizie: 1.0

Windows 8.1

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3097526 KbMtro
Feedback