Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

În Microsoft Office 365 dedicate/ITAR, un utilizator poate apărea una dintre următoarele probleme în Microsoft Lync/Skype pentru afaceri client:

  • Caracteristici, cum ar fi următorul nu funcționează conform așteptărilor:

    • Salvarea Istoricul conversațiilor

    • Prezența actualizarea care se bazează pe informațiile de calendar

    • Din notificări de Office care se afișează pe cartea de vizită a utilizatorului

  • Utilizatorul poate solicita în mod repetat să furnizați un nume de utilizator și o parolă pentru a vă conecta la Exchange.

În plus, este posibil să primească unul dintre următoarele mesaje de eroare:

Lync nu se poate conecta la serverul Exchange. Lync va încerca să restabilească conexiunea. Istoricul, poșta vocală și caracteristicile asociate Outlook va fi disponibilă.

Imposibil de conectat la Exchange Web Services pentru a recupera informații din Office și calendarul.

Lync este determină locația Exchange Web Services. Acest proces poate dura câteva minute.

Lync se confruntă cu probleme de conexiune cu serverul Exchange. Lync va încerca să reparați conexiunea până când acesta este complet restaurat. Istoricul, poșta vocală și caracteristicile asociate Outlook poate fi indisponibilă sau expirate până când se restabilește conexiunea.

Cauza

Această problemă se produce dacă una sau mai multe dintre următoarele condiții sunt adevărate:

  • Integrarea cu Microsoft Exchange Server sau Outlook este dezactivată.

  • Acreditări Exchange sunt incorecte.

  • Serviciului Exchange Web Services (EWS) nu este activat.

  • Paravan de protecție sau proxy blochează traficul necesar.

  • Lync client nu poate identifica informațiile corecte de descoperire automată.

Rezolvare

Pentru a remedia această problemă, urmați acești pași:

  1. Asigurați-vă că Lync client are cea mai recentă actualizare. Pentru aceasta, consultați Skype pentru afaceri, descărcări și actualizări.

  2. Confirmați că Lync client este configurat pentru integrare Exchange sau Outlook:

    1. Găsiți Lync Client > Opțiuni > personale.

    2. Sub Manager informații personale, asigurați-vă că este selectat împreună cu caracteristicile dorite Microsoft Exchange sau Microsoft Outlook :

      alternate text

      Notă Dacă aceste opțiuni nu sunt disponibile, acestea pot fi restrânse o setare de politică de grup sau politica de client care se aplică pentru utilizator Lync.

  3. Validați Exchange acreditările de conectare la Outlook Web Access.

  4. Asigurați-vă că EWS este activat pentru utilizator. Pentru aceasta, utilizați Remote PowerShell pentru a executa comanda Exchange:Get-casmailbox <smtp> | fl EWSEnabled Dacă valoarea de atributul EWSEnabled este setată la FALSE, Lync/Skye pentru afaceri integrarea nu va reuși.

  5. Asigurați-vă că nu există niciun proxy sau un paravan de protecție care blochează traficul. Port 443 pentru mediul Exchange trebuie deschis pe Paravanul de protecție și pe servere proxy pentru a permite traficul Exchange trece liber.

  6. Identifica probleme cu EWS care sunt fiind întâlnit în Outlook (liber/ocupat sau absent de la birou).

  7. Confirmați că EWS URL-ul care utilizează Lync client este corectă. Pentru a face acest lucru, urmați acești pași:

    1. Apăsați și apăsată tasta Ctrl, faceți clic dreapta pe pictograma Lync din zona de notificare și apoi faceți clic pe Informațiile de configurare. Căutați setarea EWS în câmpul URL extern EWS .

    2. Modificați valoarea pe care ați găsit setarea URL extern EWS , astfel încât se termină cu "Exchange.asmx." De exemplu:

      Implicit URL extern EWS: https://mail.outlook.com/EWS/Exchange.asmx/WSSecurity

      Modificat URL extern EWS: https://mail.outlook.com/EWS/Exchange.asmx

      Notă Dacă nu există nicio valoare în EWS internă sau URL extern EWS, treceți la pasul 8.

    3. Introduceți adresa URL extern EWS modificate într-un browser, și apoi introduceți acreditările Exchange dacă vi se solicită aceasta. Ar trebui să primiți un răspuns XML (în Exchange Server 2010) sau o pagină de serviciu (în Exchange Server 2013).

      Dacă nu este afișat pagina, aceasta este probabil o rețea sau probleme de DNS care împiedică rezoluție de URL-ul și rețea echipele ar trebui să se angajeze.

  8. Dacă EWS URL extern și EWS intern URL sunt goale, este probabil că procesul de descoperire automată eșuează.

    Lync/Skype pentru afaceri clienții nu utilizați punct de conexiune serviciu (SCP) pentru a determina adresa URL de descoperire automată. În schimb, ele se bazează pe înregistrările DNS. Ele acest pe baza sufix de domeniu al utilizatorului de atributul WindowsEmailAddress sau corespondență în Active Directory.

    Cel puțin unul dintre următoarele înregistrări DNS trebuie să fie remediată în mediul Exchange:

    • https://<SMTP-Domain>/autodiscover/autodiscover.xml

    • https://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • http://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • _autodiscover._tcp. <Domeniul SMTP> (înregistrări SRV)


    Verificați dacă pe computerul utilizatorului poate remedia aceste URL-uri încearcă un ping sau găsirea URL-ul într-un browser de Internet. Un răspuns de succes ar trebui să afișeze un răspuns XML împreună cu codul de eroare 600.

    Dacă nu URL-urile încă se afișează după ce urmaţi acest pas, aceasta este o problemă de rețea, probabil și rețea echipele ar trebui să se angajeze pentru a investiga.

  9. Dacă problema persistă, colectați jurnalele Lync, o urmă Fiddler și informații de configurare ieşire din Pasul 7A și apoi urmați instrucțiunile de escaladare în următorul articol din baza de cunoștințe:

    2649420 depanarea de bază pentru Lync Online în Office 365 dedicat

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×