Clarificări de aplicabilitate de actualizări pentru .NET Framework 4.6 și 4.6.1

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 3136092

Rezumat

Microsoft a primit mai multe întrebări de la clienți evaluate despre aplicabilitate Microsoft .NET Framework 4.6 și actualizări de securitate Microsoft .NET Framework 4.6.1. Actualizările .NET Framework 4.6 și 4.6.1 sunt destinate pentru a fi instalate pe sistemele care au numai .NET Framework 4.6 sau 4.6.1 produsele instalate anterior. Instalarea unei actualizări de securitate pentru .NET Framework 4.6 și 4.6.1 într-un sistem care are o versiune anterioară de .NET Framework instalate este acceptată și provoacă probleme de funcționalitate. Enterprise clienți să continue să se bazeze numai pe Microsoft Update aplicabilitate gestionare pentru enterprise implementări de actualizare de securitate.

Îndrumare

Aplicabilitate de .NET Framework 4.6 și 4.6.1 este determinată de următoarele indicații:

  • Clienții Actualizare Windows (WU) și Windows Server Update Services (WSUS) nu trebuie să efectuați modificări procedurale. Clienții WU şi WSUS ar trebui să continue să se bazeze pe Microsoft Update (MU) pentru a determina aplicarea de actualizări de securitate. Microsoft Update va oferi automat numai actualizările .NET Framework 4.6 și 4.6.1 pentru clienții care dețin .NET Framework 4.6 sau 4.6.1 pe sistemele lor. Aceste actualizări nu se va oferi pe orice sistem care are o versiune anterioară de .NET Framework instalate.
  • Clienții care utilizează Microsoft System Center Configuration Manager sau orice similare medii de implementare, de asemenea, ar trebui să continue să se bazeze pe Microsoft Update pentru a determina aplicarea de actualizări de securitate .NET Framework.
  • Clienții care utilizează System Center Configuration Manager sau orice similare medii de implementare, dar care, din orice motiv, absolut nu se bazează pe informațiile furnizate de aplicabilitate la Microsoft Update se creează și se gestionează instalări particularizate nu ar trebui să implementarea actualizărilor de securitate pentru .NET Framework 4.6 și 4.6.1 target sistemele care conțin versiunile anterioare de .NET Framework.
  • Clienții individuale nu ar trebui să manual instalarea actualizărilor de securitate .NET Framework 4.6 și 4.6.1 pe sistemele care au orice versiune de .NET Framework 4.6 instalat anterioare.
  • Cerem că vă bazați pe documentația Microsoft pentru actualizările .NET Framework. Buletine de actualizare de securitate, Microsoft Download Center și articolele din baza de cunoștințe Microsoft (KB) toate descrie ce versiuni de Microsoft .NET Framework o actualizare este destinat să se aplice.
  • În general, clienţii pe orice dat versiune de .NET Framework ar trebui să instalați numai actualizările care se aplică la versiunea de .NET Framework care este instalat pe sistemul lor de țintă. Instalările de actualizare care sunt destinate pentru o versiune mai recentă sau o versiune anterioară de .NET Framework nu poate fi blocat, chiar dacă o astfel de instalare nu este acceptată. Această stare neacceptate sunt de așteptat provoacă probleme de funcționalitate.
  • Pentru ajutor pentru a determina ce versiune de .NET Framework este instalat pe sistemul dvs., consultați Cum se: determina sunt instalate versiunile .NET Framework.

Diminuarea

Dacă o actualizare de securitate pentru .NET Framework 4.6 și 4.6.1 s-a instalat pe un sistem care nu are .NET Framework 4.6 sau 4.6.1 instalat .NET Framework, ce ar trebui să imediat dezinstalează actualizare de securitate pentru configurația neacceptate, apoi executați Microsoft Update sau accesați Microsoft Download Center pentru conținutul de actualizare corespunzătoare de securitate pentru .NET Framework 4.6 și 4.6.1.

Avertisment: acest articol a fost tradus automat

Proprietăți

ID articol: 3136092 - Ultima examinare: 01/15/2016 09:41:00 - Revizie: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtro
Feedback