Autentificare OAuth nu reușește într-un scenariu de proxy între Exchange Server 2013 hibrid local și Office 365

IMPORTANT: Acest articol este tradus cu ajutorul software-ului Microsoft de traducere automată și poate fi corectat prin intermediul tehnologiei Community Translation Framework (CTF). Microsoft oferă articole traduse automat, post-editate de comunitate și articole traduse de oameni, pentru a permite accesul la toate articolele din Baza noastră de cunoștințe în mai multe limbi. Articolele traduse automat și post-editate pot conține greșeli de vocabular, sintaxă și/sau gramatică. Microsoft nu este responsabil de inexactitățile, erorile sau daunele cauzate de traducerea greșită a conținutului sau de utilizarea acestuia de către clienți. Găsiți mai multe informații despre traducerea în colaborare la http://support.microsoft.com/gp/machine-translation-corrections/ro.

Faceți clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 3137585
Simptome
Atunci când configurați Autentificare OAuthîntre o instalare de local Exchange Server 2013 hibrid și Office 365, autentificare OAuth poate să nu reușească într-un scenariu de proxy.

Dacă organizația Exchange local cu succes se poate conecta la Exchange Online, este posibil să primiți următorul mesaj de eroare:
System.Net.WebException: Nu se conectează la distanţă
Server---> System.Net.Sockets.SocketException: O încercare de conectare nu a reușit, deoarece partea conectat nu a răspuns corect după o perioadă de marcă de timp, sau stabilit conexiunea nu a reușit deoarece conectat gazdă nu a reușit să răspundă IP_Address:443
la System.Net.Sockets.Socket.EndConnect (IAsyncResult asyncResult)

Dacă Direcția dintr-o organizație Exchange Online local Exchange organizație are succes, informațiile liber/ocupat funcționează numai de la un utilizator de tip cloud pentru un utilizator de Exchange local.
Cauză
Această problemă apare deoarece autentificare OAuth nu respectă InternetWebProxy. Acest lucru provoacă o eroare de regăsire simbolului OAuth.
Rezoluţie
Pentru a remedia această problemă, instalați Actualizare cumulativă 12 pentru Exchange Server 2013 sau un mai târziu actualizare cumulativă pentru Exchange Server 2013.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Referinţe
Aflați despre terminologia utilizată de Microsoft pentru a descrie actualizările software.

Avertisment: acest articol a fost tradus automat

Propriedades

ID do Artigo: 3137585 - Última Revisão: 03/15/2016 16:07:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3137585 KbMtro
Comentários