Momentan sunteți offline, așteptați să vă reconectați la internet

Mesaj de eroare: „Serviciul necesar Actualizări automate (WUAUSERV) nu este pornit sau s-a dezactivat serviciul BITS. Eroare 0x8DDD0018” sau apar codurile de eroare 0x80244019 sau 0x80070422 atunci când se încearcă instalarea actualizărilor.

Asistența pentru Windows XP s-a încheiat

Microsoft a încheiat asistența pentru Windows XP la data de 8 aprilie 2014. Această schimbare a afectat actualizările de software și opțiunile de securitate. Aflați ce înseamnă aceasta pentru dvs. și cum puteți rămâne protejat.

Asistența pentru Windows Server 2003 s-a încheiat la 14 iulie 2015

Microsoft a încheiat asistența pentru Windows Server 2003 14 iulie 2015. Această schimbare a afectat actualizările de software și opțiunile de securitate. Aflați ce înseamnă aceasta pentru dvs. și cum puteți rămâne protejat.

Sursă: Asistența Microsoft
PUBLICARE RAPIDĂ
ARTICOLELE DIN PUBLICARE RAPIDĂ FURNIZEAZĂ INFORMAȚII DIRECT DIN INTERIORUL ORGANIZAȚIEI DE ASISTENȚĂ MICROSOFT. INFORMAȚIILE CONȚINUTE AICI SUNT CREATE CA RĂSPUNS LA SUBIECTE VIITOARE SAU UNICE SAU INTENȚIONEAZĂ SĂ COMPLETEZE ALTE INFORMAȚII DIN BAZA DE CUNOȘTINȚE.
Simptome
Atunci când încercaţi să căutaţi sau să descărcaţi actualizări de pe site-ul Web Microsoft Windows Update sau Microsoft Update, este posibil să primiţi un mesaj de eroare similar cu unul dintre următoarele:

Windows Update a întâlnit o eroare și nu poate afişa pagina solicitată. Serviciul necesar Actualizări automate (WUAUSERV) nu este pornit sau s-a dezactivat serviciul de transfer inteligent în fundal (BITS).
Eroare 0x8DDD0018

- sau -

Serverul nu poate găsi identificatorul de resurse uniform (URI) solicitat
Eroare 0x80244019


- sau -


Serviciul nu poate fi pornit, deoarece fie este dezactivat, fie nu are niciun dispozitiv asociat cu el.
Eroare 0x80070422

În plus, serviciul de actualizări automate poate fi dezactivat sau nu se execută pe sistemul dvs. De asemenea, este posibil să nu puteţi activa şi porni serviciul de actualizări automate.

Cauză
Această problemă apare dacă s-au dezactivat actualizările automate pe sistemul dvs. sau dacă nu se execută în mod curent serviciul de transfer inteligent în fundal (BITS).

Notă: Unii viruşi şi software-ul rău intenţionat pot dezactiva serviciul de actualizări automate şi provoca această problemă. Consultaţi secţiunea Informaţii suplimentare din partea de jos a acestui articol pentru variante cunoscute care provoacă problema.



Pentru informaţii mai detaliate despre aceste coduri de eroare consultaţi secţiunea Informaţii suplimentare mai jos în acest articol.
Rezolvare
Pentru a rezolva această problemă, utilizaţi metodele următoare începând cu metoda 1.

Metoda 1: Descărcaţi şi executaţi Malicious Software Removal Tool (MSRT) şi apoi verificaţi pentru a vă asigura că se execută serviciile solicitate

Descărcaţi şi executaţi cel mai recent MSRT pentru sistemul dvs.; instrumentul este disponibil pentru sisteme pe 32 şi 64 de biţi. Acest instrument verifică infectările pe computerele pe care se execută Windows Vista, Windows XP, Windows 2000 şi Windows Server 2003 şi ajută la eliminarea acestora în funcţie de software-ul rău intenţionat specific şi prevalent — inclusiv Blaster, Sasser şi Mydoom. După executarea instrumentului MSRT, va trebui să treceţi la metoda 3 pentru a vă asigura că serviciile necesare se execută pe sistemul dvs. înainte de a încerca să reinstalaţi actualizările.

Pentru a descărca versiunea pe 32 de biţi de Malicious Software Removal Tool, faceţi clic aici.

Pentru a descărca versiunea pe 64 de biţi de Malicious Software Removal Tool, faceţi clic aici

Pentru informaţii suplimentare despre Malicious Software Removal Tool, faceţi clic pe legătura de mai jos pentru a vizualiza articolul pe site-ul Web Microsoft.


KB890830 Microsoft Windows Malicious Software Removal Tool ajută la eliminarea de software rău intenționat specific și răspândit din computere pe care se execută Windows Vista, Windows Server 2003, Windows Server 2008, Windows XP sau Windows 2000


Important După executarea instrumentului MSRT, va trebui să treceţi la metoda 3 pentru a vă asigura că serviciile necesare se execută pe sistemul dvs. înainte de a încerca să reinstalaţi actualizările.

Metoda 2: Reporniţi computerul în modul de siguranţă şi apoi scanaţi sistem pentru eventuale infectări cu viruşi sau software rău intenţionat

Porniţi computerul în modul de siguranţă şi apoi executaţi software-ul antivirus pe computer pentru a scana şi elimina orice eventuală infectare cu viruşi sau software rău intenţionat. După scanarea sistemului pentru depistarea infectărilor cu viruşi şi software rău intenţionat, va trebui să treceţi la metoda 3 pentru a vă asigura că serviciile necesare se execută pe sistemul dvs. înainte de a încerca să reinstalaţi actualizările.

Pentru a scana computerul pentru viruşi, trebuie să aveţi un program antivirus instalat pe computer. Dacă nu aveţi instalat un program antivirus, puteţi utiliza scanerul de siguranţă Windows Live gratuit pentru a efectua o scanare a computerului. Pentru a executa scanerul de siguranţă Windows Live, faceţi clic pe legătura de mai jos pentru a vizita site-ul Web Microsoft.


Notă: Pentru informaţii suplimentare despre cum se execută scanerul de siguranţă gratuit în vizualizarea modului de siguranţă, faceţi clic pe legătura de mai jos pentru a vizita site-ul Web Microsoft.

968091 (Poate fi în engleză)Cum se instalează scanerul de siguranţă gratuit de la Microsoft şi cum scanaţi apoi computerul în modul de siguranţă

Notă: Scanarea sistemului poate dura foarte mult şi uneori sistemul poate să pară îngheţat sau inactiv. Lăsaţi să execute scanarea până la finalizarea cu succes.

De asemenea, puteţi descărca o copie de la următorul site Web Microsoft:


Modul în care scanaţi computerul şi eliminaţi viruşi este diferit pentru fiecare program antivirus. Ar trebui să consultaţi sistemul Ajutor al programul antivirus pentru paşii de urmat pentru eliminarea viruşilor. În general, puteţi găsi paşii pentru programul antivirus pe Internet. Pentru a-i găsi, introduceţi „scanare de viruşi”, apoi numele programului antivirus în motorul de căutare preferat şi apoi faceţi clic pe Căutare.

Important După executarea instrumentului MSRT, va trebui să treceţi la metoda 3 pentru a vă asigura că serviciile necesare se execută pe sistemul dvs. înainte de a încerca să reinstalaţi actualizările.

Metoda 3: Verificaţi dacă serviciile necesare sunt configurate corect şi se execută

Verificaţi serviciile necesare pentru descărcarea şi instalarea actualizărilor sunt configurate corect şi se execută pe computer şi apoi încercaţi din nou să descărcaţi şi să instalaţi actualizările.


Dacă doriţi ca noi să ne asigurăm pentru dvs. că serviciile necesare sunt configurate corect şi se execută, mergeţi la secţiunea „Remediere automată”. Dacă preferați să remediați dvs. problema, continuați cu secțiunea „Remediere personală”.

Remediere automată



Pentru remedierea automată a acestei probleme, faceţi clic pe butonul sau legătura Remediere. Apoi faceţi clic pe Executare în caseta de dialog Descărcare fişier, apoi urmaţi paşii din expertul Remediere.




Note
  • Este posibil ca acest expert să fie numai în limba engleză. Însă remedierea automată funcţionează şi cu Windows în alte limbi.
  • Dacă nu vă aflaţi la computerul la care a apărut problema, salvaţi soluţia Remediere pe o unitate flash sau pe un CD, apoi executaţi-o pe computerul la care a apărut problema.

Apoi continuați cu secțiunea „S-a remediat problema?”.



Remediere personală


Pentru Microsoft Windows 2000, Windows XP sau Windows Server 2003, urmaţi aceşti paşi:

Pentru a vă asigura că serviciile necesare sunt corect configurate şi se execută, urmaţi aceşti paşi:

1. Faceţi clic pe Start, pe Executare, tastaţi services.msc, apoi faceţi clic pe OK.

2. Faceţi clic dublu pe Serviciul de transfer inteligent în fundal.

3. În caseta Tip pornire, faceți clic pe Manual, apoi pe Aplicare.

4. În fila Conectare, verificaţi dacă serviciul este activat în fiecare profil de hardware din listă

5. În fila General, faceţi clic pe Pornire.

6. Faceţi clic dublu pe serviciul Jurnalul de evenimente

7. Asiguraţi-vă că Tip pornire s-a setat la Automat

8. Dacă Stare pornire s-a setat la Oprită, faceţi clic pe Pornire şi apoi faceţi clic pe OK.

9. Faceţi clic dublu pe serviciul Actualizare automată.

10. Asiguraţi-vă că Tip pornire s-a setat la Automat.

12. Dacă Stare pornire s-a setat la Oprire, faceţi clic pe Pornire şi apoi faceţi clic pe OK.

13 Închideţi fereastra Servicii şi încercaţi să instalaţi din actualizările Windows.


Pentru Windows Vista şi Windows Server 2008 urmaţi paşii de mai jos:

Pentru a vă asigura că serviciile necesare sunt disponibile şi se execută, urmaţi aceşti paşi:

1. Faceţi clic pe Pornire, introduceţi services.msc în zona de text Pornire căutare şi apoi faceţi clic pe services.msc în lista de programe. Dacă vi se solicită o parolă de administrator sau o confirmare, tastaţi parola sau faceţi clic pe Continuare.

2. Faceţi clic dublu pe serviciul Transfer inteligent în fundal.

3. În caseta Tip pornire, faceți clic pe Manual, apoi pe Aplicare.

4. În fila Conectare, verificaţi dacă serviciul este activat în fiecare profil de hardware din listă

5. În fila General, faceţi clic pe Pornire.

6. Faceţi clic dublu pe serviciul Jurnal de evenimente Windows

7. Asiguraţi-vă că Tip pornire s-a setat la Automat

8. Dacă Stare pornire s-a setat la Oprită, faceţi clic pe Pornire şi apoi faceţi clic pe OK.

9. Faceţi clic dublu pe serviciul Actualizare Windows.

10. Asiguraţi-vă că Tip pornire s-a setat la Automat.

12. Dacă Stare pornire s-a setat la Oprire, faceţi clic pe Pornire şi apoi faceţi clic pe OK.

13. Faceţi clic dublu pe serviciul Licențiere software.

14. Asiguraţi-vă că Tip pornire s-a setat la Automat.

15. Dacă Stare pornire s-a setat la Oprită, faceţi clic pe Pornire şi faceţi clic pe OK.

16. Închideţi fereastra Servicii şi încercaţi din nou să instalaţi actualizările Windows.

Notă: Dacă după ce urmaţi paşii de la metoda 1 şi metoda 3 descoperiţi că tot nu puteţi descărca şi instala actualizări, va trebui să reveniţi şi să urmaţi paşii de la metoda 2 pentru a depana problema. Aceşti paşi utilizează software-ul de scanare împotriva viruşilor şi software-ului rău intenţionat instalat în mod curent sau scanerul de siguranţă gratuit Microsoft Security Essentials în timp ce pe computer sistemul se execută în modul de siguranţă pentru a rezolva problema.


S-a remediat problema?

  • Verificați dacă problema s-a remediat. Dacă s-a remediat problema, ați terminat cu această secțiune. Dacă problema nu s-a remediat, contactaţi asistenţa.
  • Apreciem părerea dvs. Pentru a vă spune părerea sau pentru a raporta o problemă legată de această soluţie, adăugaţi un comentariu în blogul „Remediere automată” sau trimiteţi-ne un mesaj de poştă electronică.

RESURSE SUPLIMENTARE

Cum se obţine asistenţă privind siguranţa şi viruşii de computer



Pentru Statele Unite şi Canada

Echipa de protejare a computerului este disponibilă pentru asistenţă privind siguranţa şi viruşii de computer 24 de ore pe zi în Statele Unite şi Canada.


Pentru a obţine asistenţă privind siguranţa şi viruşii de computer, urmaţi aceşti paşi:

Înainte de a contacta un inginer de asistenţă, asiguraţi-vă că aţi executat pe computerul infectat software-ul antivirus actualizat şi software-ul de eliminare a programelor spyware actualizat.



Pentru mai multe informaţii despre cum se obţine o scanare de securitate gratuită pe computer, vizitaţi următorul site Web Microsoft:


Pentru mai multe informaţii despre software-ul antispyware, vizitaţi următorul site Web Microsoft:





Apelaţi 1-866-PCSAFETY sau 1-866-727-2338 pentru a contacta asistenţa de securitate.



Pentru locațiile din afara Americii de Nord



Pentru a obţine asistenţă privind siguranţa şi viruşii de computer pentru locaţii din afara Americii de Nord, vizitaţi următorul site Web Microsoft:

http://support.microsoft.com/common/international.aspx?rdpath=4
Paşi avansaţi
Informații suplimentare

Simptomele pe care le vede clientul atunci când este afectat de activitatea viruşilor de tip troian depinde de sistemul de operare şi de virusul troian în cauză. Scenariile comune pentru aceste probleme sunt bazate pe versiunile de Windows şi sunt următoarele:

Windows XP, Windows Server 2003


Se poate întâlni eroarea 0x8DDD0018 la scanarea sau descărcarea actualizărilor.



Cod de eroare: 0x8DDD0018

Şir de eroare: ErrorAUDisabled

Descriere: Site-ul erorii:



Descriere acestei erori: „Programul a emis o comandă dar lungimea comenzii este incorectă”. Aceasta este o eroare returnată de serverele de actualizare Windows care indică faptul că clientul Windows Update nu este configurat pentru actualizări automate.



Scenariul 1: Este posibil să nu se activeze actualizările automate.



Există mai multe scenarii în care se va manifesta acest simptom:

1. Utilizatorii pot observa că actualizări automate nu sunt activate.

2. Centrul de securitate Windows poate să avertizeze utilizatorii că actualizări automate nu sunt activate.

3. Software-ul de securitate, cum ar fi Microsoft Security Essentials, poate informa utilizatorii că actualizări automate nu sunt activate.

4. Atunci când actualizările automate sunt dezactivate, trei dintre serviciile necesare sunt dezactivate (Serviciul transfer inteligent în fundal (BITS), serviciul Jurnal evenimente şi serviciul Actualizări automate). Atunci când utilizatorul încearcă să activeze cele trei servicii setând serviciul la modul automat: serviciul BITS şi serviciul Jurnal evenimente se pot reseta, dar serviciul Actualizare automată prezintă eroarea de eveniment 1058 (ERROR_SERVICE_DISABLED - Serviciul nu se poate porni pentru că este dezactivat sau pentru că nu are niciun dispozitiv asociat activat).



NOTĂ: În general, utilizatorii vor activa actualizările automate, dar pot să nu cunoască faptul că este posibil ca actualizările automate să fi fost activate de aplicaţiile cu AU EULA, care efectuează acest lucru pentru a se asigura că sistemul este actualizat cu cele mai recente corecţii de securitate.



Scenariul 2: Actualizările automate pot rămâne dezactivate în continuare



Utilizatorii pot reactiva actualizările automate, dar după repornirea sistemului setarea Actualizări automate s-a dezactivat din nou. Acest lucru se întâmplă atunci când virusul de tip troian care a dezactivat setarea Actualizări automate este prezent în continuare pe computer şi devine activ la repornire.



Windows Vista & Windows Server 2008



Scenariul 1: S-a primit eroarea 0x80244019 în timp ce se încerca descărcarea actualizărilor



Cod de eroare: 0x80244019

Şir de eroare: SUS_E_PT_HTTP_STATUS_NOT_FOUND

Descriere: Stare http 407 - autentificare proxy necesară



Când încercaţi să descărcaţi actualizări primiţi eroarea: „Serverul nu poate găsi identificatorul URI solicitat (Identificator uniform de resurse)”. În general, această situaţie este asociată cu setările incorecte pentru paravan de protecţie şi proxy. În acest caz se pare că virusul de tip troian interferează în mod intenţionat cu numele rezolvării de pe site-ul de actualizare. Un exemplu (deşi nu este corelat cu problema AU) ar fi virusul de tip troian DNSChanger (Trojan:Win32/Dnschanger).





Scenariul 2: Eroare la descărcarea actualizărilor 0x80070422.



Cod de eroare: 0x80070422

Şir de eroare: ERROR_SERVICE_DISABLED

Descriere: Serviciul nu a fost pornit



La încercarea de conectare la Windows Update, utilizatorii pot primi eroarea 0x80070422 (ERROR_SERVICE_DISABLED - Serviciul nu a fost pornit). Eroarea înseamnă că Serviciul transfer inteligent în fundal (BITS), serviciul Jurnal evenimente şi serviciul Actualizări automate trebuie setate la Automat. Serviciul BITS şi serviciul Jurnal evenimente se pot reseta, dar serviciul Actualizări automate are eroarea 1058 (ERROR_SERVICE_DISABLED - Serviciul nu poate fi pornit, deoarece este dezactivat sau nu are asociat niciun dispozitiv activat).



De asemenea, unii utilizatori pot avea o problemă cu serviciul de licenţiere a software-ului care nu porneşte, indiferent cât de ridicat este nivelul permisiunilor utilizatorului.



Jurnalul de evenimente poate afişa următoarea eroare:



Eroare aplicaţie

Serviciul de licențiere a software-ului nu a reușit să pornească. hr = 0xD0000022 [2, 4] Programatorul de activare a licenţei (SLUINotify.dll) nu a reuşit să se execute, având următorul eroare de cod: 0xC0000022





Este posibil ca actualizările automate să fie dezactivate de un virus sau de un software rău intenţionat



Unii viruşi şi software-ul rău intenţionat pot dezactiva serviciul de actualizări automate şi provoca această problemă.

Agenții patogeni cunoscuți care vor provoca această activitate:

· Familia TrojanDownloader:Win32/Zlob

· Troian:Win32/Vundo.gen!T

· Troian:Win32/Vundo.gen!R

· Troian:Win32/Vundo.gen!E

· Vierme: Win32/Conflicker.B



· Vierme: Win32/Conflicker.C



Notă: pentru informaţii suplimentare despre viruşi sau software-ul rău intenţionat, faceţi clic pe element pentru a vizualiza informaţiile pe site-ul Web Microsoft.

Pentru a vizualiza informaţiile despre cele mai cunoscute ameninţări cu viruşi şi software rău intenţionat, faceţi clic pe legătura de mai jos pentru a vizita site-ul pe site-ul Web Microsoft.

Detectările celor mai cunoscute ameninţări


Pentru a căuta informaţii despre alte infectări cu viruşi şi software rău intenţionat, faceţi clic pe legătura de mai jos pentru a vizita site-ul pe site-ul Web Microsoft.

Centru Microsoft de protecție împotriva software-ului rău intenționat
fixit fix it fixme
EXONERARE DE RĂSPUNDERE
MICROSOFT ȘI/SAU FURNIZORII SĂI NU OFERĂ NICIO GARANȚIE, EXPRESĂ SAU IMPLICITĂ, CU PRIVIRE LA OPORTUNITATEA, FIABILITATEA ȘI ACURATEȚEA INFORMAȚIILOR CONȚINUTE ÎN DOCUMENTE ȘI A ELEMENTELOR GRAFICE ASOCIATE PUBLICATE PE ACEST SITE WEB („,MATERIALELE”), ÎN ORICE SCOP. MATERIALELE POT INCLUDE IMPRECIZII TEHNICE SAU ERORI TIPOGRAFICE ȘI POT FI REVIZUITE ORICÂND, FĂRĂ NOTIFICARE.

ÎN LIMITELE MAXIME PERMISE DE LEGILE ÎN VIGOARE, MICROSOFT ȘI/SAU FURNIZORII SĂI EXLCUD TOATE REPREZENTĂRILE, GARANȚIILE ȘI CONDIȚIILE, FIE CĂ SUNT EXPRESE, IMPLICITE SAU STATUTARE, INCLUSIV, DAR FĂRĂ A SE LIMITA LA REPREZENTĂRI, GARANȚII ȘI CONDIȚII DE TITLU, DE NEÎNCĂLCARE, CONDIȚII SATISFĂCĂTOARE SAU CALITATE, VANDABILITATE ȘI POTRIVIRE PENTRU UN ANUMIT SCOP, CU PRIVIRE LA MATERIALE.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Proprietăți

ID articol: 959894 - Ultima examinare: 02/27/2012 16:34:00 - Revizie: 1.0

Microsoft Windows XP Starter Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)

  • kbrapidpub kbnomt kbfixme kbmsifixme KB959894
Feedback
tml>