Salt la conținutul principal
Asistență
Conectare

Adunarea într-o coloană sau într-un rând de numere dintr-un tabel

Pentru a însuma o coloană sau un rând de numere într-un tabel, utilizați comanda Formulă.

  1. Faceți clic pe celula de tabel unde doriți rezultatul.

  2. Faceți clic pe fila Instrumente tabel - Aspect și faceți clic pe Formulă.

Buton de formulă pentru instrumentele de tabel

  1. Verificați ce apare între paranteze, pentru a vă asigura că Word include celulele pe care le doriți în adunare.

Formula de sumă în caseta formulă

=SUM(ABOVE) adună numerele din coloană, de deasupra celulei în care vă aflați.

=SUM(LEFT) adună numerele de pe rând, din partea stângă a celulei în care vă aflați.

=SUM(BELOW) adună numerele din coloană, dedesubtul celulei în care vă aflați.

=SUM(RIGHT) adună numerele de pe rând, din partea dreaptă a celulei în care vă aflați.

Dacă efectuați modificări la numerele pe care le adunați, selectați suma și apăsați F9 pentru a afișa rezultatele noi.

De asemenea, puteți să utilizați mai multe formule într-un tabel. De exemplu, puteți să adunați fiecare rând de numere din coloana din dreapta, apoi să adunați rezultatele în partea de jos a coloanei.

Alte formule pentru tabele

Word include alte funcții pentru tabele - de exemplu, AVERAGE și PRODUCT.

  1. Faceți clic pe celula de tabel unde doriți rezultatul.

  2. Faceți clic pe fila Instrumente tabel - Aspect și faceți clic pe Formulă.

Buton de formulă pentru instrumentele de tabel

  1. În caseta Formulă, ștergeți formula SUM, însă păstrați semnul egal (=). Apoi faceți clic pe caseta Lipire funcție și faceți clic pe funcția dorită.

Caseta Formulă cu meniul de funcții

  1. Între paranteze, selectați acele celule din tabel pe care doriți să le includeți în formulă:

Tastați ABOVEpentru a include numerele din coloană, de deasupra celulei în care vă aflați și faceți clic pe OK.

Tastați LEFT pentru a include numerele de pe rând, de la stânga celulei în care vă aflați și faceți clic pe OK.

Tastați BELOW pentru a include numerele din coloană, de sub celula în care vă aflați și faceți clic pe OK.

Tastați RIGHT pentru a include numerele de pe rând, de la dreapta celulei în care vă aflați și faceți clic pe OK.

De exemplu, pentru a face media numerelor din rândul din partea stângă a celulei, faceți clic pe AVERAGE și tastați LEFT:

=AVERAGE(LEFT)

Pentru a înmulți două numere, faceți clic pe PRODUCT și tastați locația celulelor din tabel:

=PRODUCT(ABOVE)

Sfat: Pentru a include un interval mai specific de celule într-o formulă, puteți să faceți referire la anumite celule. Imaginați-vă că fiecare coloană din tabel are o literă și fiecare rând are un număr, la fel ca o foaie de calcul Microsoft Excel. De exemplu, pentru a înmulți numerele din a doua și a treia coloană din al doilea rând, tastați =PRODUCT(B2:C2).

Pentru a aduna numerele dintr-o coloană sau dintr-un rând, utilizați comanda Formulă.

  1. Faceți clic pe celula de tabel unde doriți rezultatul.

  2. Pe fila Aspect de lângă fila Proiectare tabel, selectați Formulă.

    On the Layout tab, select Formula

  3. Verificați ce apare între paranteze, pentru a vă asigura că Word include celulele pe care le doriți în adunare.

    The Formula box, showing the formula used to sum a column

    =SUM(ABOVE) adună numerele din coloană, de deasupra celulei în care vă aflați.

    =SUM(LEFT) adună numerele de pe rând, din partea stângă a celulei în care vă aflați.

    =SUM(BELOW) adună numerele din coloană, dedesubtul celulei în care vă aflați.

    =SUM(RIGHT) adună numerele de pe rând, din partea dreaptă a celulei în care vă aflați.

Sfaturi: 

  • Dacă efectuați modificări la numerele pe care le adăugați, selectați suma și apăsați fn + F9 pentru a afișa rezultatele noi.

  • Puteți utiliza mai multe formule într-un tabel. De exemplu, puteți să adunați fiecare rând de numere în coloana din dreapta, apoi să adunați rezultatele în partea de jos a coloanei.

Alte formule pentru tabele

Word include alte funcții pentru tabele - de exemplu, AVERAGE și PRODUCT.

  1. Faceți clic pe celula de tabel unde doriți rezultatul.

  2. Pe fila Aspect de lângă fila Proiectare tabel, faceți clic pe Formulă.

    On the Layout tab, select Formula

  3. În caseta Formulă, ștergeți formula SUM, însă păstrați semnul egal (=). Apoi faceți clic pe caseta Lipire funcție și faceți clic pe funcția dorită.

    In the Formula box, select the function from the Paste function list

  4. Între paranteze, selectați acele celule din tabel pe care doriți să le includeți în formulă:

    Tastați ABOVE pentru a include numerele din coloană, de deasupra celulei în care vă a aflăți.

    Tastați LEFT pentru a include numerele de pe rând, de la stânga celulei în care vă aflați.

    Tastați BELOW pentru a include numerele din coloană, de sub celula în care vă aflați.

    Tastați RIGHT pentru a include numerele de pe rând, de la dreapta celulei în care vă aflați.

    De exemplu, pentru a face media numerelor din rândul din partea stângă a celulei, faceți clic pe AVERAGE și tastați LEFT:

    =AVERAGE(LEFT)

    Pentru a înmulți două numere, faceți clic pe PRODUCT și tastați locația celulelor din tabel:

    =PRODUCT(ABOVE)

Sfat: Pentru a include un interval mai specific de celule într-o formulă, puteți să faceți referire la anumite celule. Imaginați-vă că fiecare coloană din tabel are o literă și fiecare rând are un număr, la fel ca o foaie de calcul Microsoft Excel. De exemplu, pentru a înmulți numerele din a doua și a treia coloană din al doilea rând, tastați =PRODUCT(B2:C2).

Dacă v-au familiarizat cu versiunea word pentru desktop, știți că puteți utiliza formule pentru a efectua calcule cum ar fi însumarea unei coloane sau a unui rând de numere într-un tabel. Word pentru web păstrează formulele care se află deja în document, dar deocamdată nu vă oferă un mod de a le adăuga.

Dacă aveți versiunea desktop de Word, utilizați comanda Deschidere în Word pentru a deschide documentul în Word.

Imagine a comenzii Deschidere în aplicația desktop

 Apoi urmați instrucțiunile pentru versiunea desktop de Word. Când terminați și salvați documentul, acesta va continua să stocheazăă formula atunci când îl deschideți în Word pentru web.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

×