Salt la conținutul principal
Partajarea și elaborarea în comun

Urmărirea modificărilor

Urmărirea modificărilor în Word

Activarea urmăririi modificărilor vă oferă un mod de a face modificări ușor de găsit, precum și colegilor. Modificările sunt ca sugestiile pe care le puteți revizui, apoi le eliminați sau le faceți permanente.

Beneficiați de un impact deosebit folosind Anunțurile

Sfat: Videoclipul nu este în limba dvs.? Încercați să selectați Subtitrări complexe Butonul Subtitrări complexe .

Activarea și dezactivarea urmăririi modificărilor

  • Pe fila revizuire , accesați urmărire și selectați Urmărire modificări.

    Urmărirea modificărilor în panoul urmărire

    • Atunci când urmărire modificări este activată, ștergerea este marcată cu o linie de tăiere, iar completările sunt marcate cu o subliniere. Modificările diverșilor autori sunt indicate cu diferite culori.

    • Atunci când urmărirea modificărilor este dezactivată, Word nu mai marchează modificările, dar sublinierile colorate și cu o linie din modificări rămân în document până când sunt acceptate sau respinse.

Notă: Dacă caracteristica Urmărire modificări nu este disponibilă, poate fi necesar să dezactivați protecția documentului. Accesați revizuire > restricționare editare, apoi selectați oprire protecție. (Poate fi necesar să furnizați parola documentului.)

Afișarea sau ascunderea comentariilor sau a modificărilor urmărite

Afișarea tuturor modificărilor în linie

Valoarea implicită din Word este să afișați ștergeri și comentarii în baloanele din marginile documentului. Cu toate acestea, puteți modifica afișarea pentru a vedea comentariile în linie și ștergerile ca segmente tăiate, nu în interiorul unor baloane.

  1. Pe fila revizuire , accesați urmărire.

  2. Selectați Afișare marcaj.

    Afișare marcaj în panoul de urmărire

  3. Indicați spre baloane și selectați Afișați toate reviziile în linie.

Vizualizați comentariile în linie ca Sfaturi ecran.

  • Poziționați indicatorul pe un comentariu în document. Comentariul apare într-un SfatEcran.

    Comentariu în linie cu SfatEcran

Afișarea modificărilor după tipul de editare sau după recenzent

  1. Pe fila revizuire , accesați urmărire și selectați Afișare marcaj.

    Afișare marcaj în panoul de urmărire

  2. Alegeți una dintre următoarele variante:

    • Selectați tipul de modificare pe care doriți să-l afișați.

      De exemplu, selectați comentarii, insertii și ștergerisau Formatare. Bifa de lângă element indică faptul că elementul este selectat.

      Afișarea opțiunilor listei de marcaje

      Important: Chiar dacă ascundeți un tip de marcaj debifând-l în meniul Afișare marcaj, marcajul apare automat de fiecare dată când documentul este deschis de dvs. sau de un recenzent.

    • Indicați spre anumite persoane, apoi debifați toate casetele de selectare, cu excepția celor de lângă numele recenzenților ale căror modificări și comentarii doriți să le afișați.

      Notă: Pentru a bifa sau a debifa toate casetele de selectare pentru toți recenzenții din listă, selectați toți recenzenții.

Afișarea modificărilor și a comentariilor pentru anumiți recenzenți

Un editor sau recenzent vrea, de obicei, să vizualizeze un document așa cum va apărea după ce sunt încorporate modificările sale. Această procedură îi oferă editorului sau recenzentului posibilitatea de a vedea cum va arăta documentul cu modificările.

  1. Accesați revizuire> urmărire> Afișare pentru revizuire.

      Urmărirea modificărilor pentru toate marcajele

  2. Alegeți opțiunea dorită:

    • Pentru a examina modificările indicate printr-o linie roșie pe margine, alegeți Marcare simplă.

    • Pentru o vizualizare detaliată a modificărilor, alegeți Toate marcajele.

    • Pentru o previzualizare a modului în care va arăta documentul dacă faceți toate modificările sugerate permanente, alegeți Fără marcaj.

    • Pentru a vizualiza documentul original ca și cum s-ar fi eliminat toate modificările sugerate, alegeți Original.

Ascunderea modificărilor urmărite și a comentariilor la imprimare

Ascunderea modificărilor nu elimină modificările din document. Pentru a elimina marcajul din document, utilizați comenzile acceptare și respingere în grupul modificări .

  1. Accesați fișier > imprimați > Setări> imprimați toate paginile.

  2. Sub informații document, selectați Imprimare marcaj pentru a debifa marcajul de selectare.

    Opțiunea de marcare a imprimării

Revizuirea, acceptarea, respingerea și ascunderea modificărilor urmărite

Revizuirea unui rezumat al modificărilor urmărite

Utilizând panoul revizuire, vă puteți asigura rapid că toate modificările urmărite au fost eliminate din document. Secțiunea rezumat din partea de sus a Panoului de revizuire afișează numărul exact de modificări urmărite și comentarii care rămân în document.

În plus, Panoul de revizuire vă permite să citiți comentarii lungi care nu se încadrează într-o bulă de comentariu.

Notă: Panoul de revizuire, spre deosebire de document sau de bulele de comentariu, nu este cel mai bun instrument pentru a modifica documentul. În loc să ștergeți textul sau comentariile ori să faceți alte modificări în Panoul de revizuire, faceți toate modificările editoriale în document. Modificările vor fi vizibile apoi în Panoul de revizuire.

  1. Pe fila revizuire , accesați urmărire și selectați Panou revizuire.

    Panoul revizuire din panoul urmărire

  2. Alegeți una dintre următoarele variante:

    • Pentru a vedea rezumatul în partea laterală a ecranului, selectați panoul revizuire verticală.

    • Pentru a vedea rezumatul în partea de jos a ecranului, selectați examinare panou pe orizontală.

În mod implicit, panoul revizuire afișează în partea de sus câte revizuiri totale sunt în document. Pentru a vedea numărul și tipul modificărilor, selectați carat lângă numărul de revizuiri.

Panoul revizuire cu revizuiri detaliate

Revizuiți fiecare modificare urmărită în secvență

  1. Faceți clic sau atingeți la începutul documentului.

  2. Pe fila revizuire , accesați modificările.

  3. Selectați acceptare sau respingere. Pe măsură ce acceptați sau Respingeți modificările, Word va trece la următoarea modificare.

    Panoul modificări

  4. Repetați până când nu mai există modificări urmărite sau comentarii în document.

Sfat: Pentru a revizui modificările din document fără să le acceptați sau să le respingeți, selectați Următorul sau anteriorul.

Acceptarea sau respingerea unei singure modificări

În loc să treceți prin modificările din secvență, puteți să acceptați sau să respingeți o singură modificare. Atunci când acceptați sau respingeți modificarea, Word nu va trece la următoarea modificare din document.

  • Faceți clic dreapta pe modificare și selectați opțiunea de acceptare sau respingere.

    Faceți clic dreapta pe modificare

Revizuirea modificărilor după tipul de editare sau după un anumit recenzent

  1. Faceți clic sau atingeți la începutul documentului.

  2. Pe fila revizuire , accesați urmărire.

    Afișare marcaj în panoul de urmărire

  3. În lista Afișare marcaj , procedați astfel:

    • Debifați toate casetele de selectare, cu excepția celor de lângă tipurile de modificări pe care doriți să le revizuiți.

    • Indicați spre anumite persoane, apoi debifați toate casetele de selectare, cu excepția celor de lângă numele recenzenților ale căror modificări doriți să le vedeți sau să alegeți toți recenzenții pentru a bifa sau a debifa casetele de selectare pentru toți recenzenții din listă.

  4. Pe fila revizuire , accesați modificările.

  5. Selectați acceptare sau respingere. Pe măsură ce acceptați sau Respingeți modificările, Word va trece la următoarea modificare.

    Panoul modificări

  6. Repetați până când ați revizuit toate modificările din document.

Acceptarea tuturor modificărilor deodată

  1. Accesați revizuire > modificările.

  2. În lista acceptare , selectați acceptați toate modificările sau acceptați toate modificările și opriți urmărirea.

    Acceptarea tuturor modificărilor

Acceptarea sau respingerea tuturor modificărilor deodată

  1. Pe fila revizuire , accesați modificările.

  2. Alegeți una dintre următoarele variante:

    • În lista verticală acceptare , selectați acceptați toate modificările.

    • În lista verticală respingere , selectați se resping toate modificările.

      Respingerea tuturor modificărilor

Ștergerea comentariilor

  1. Selectați un comentariu.

  2. Pe fila revizuire , accesați comentariiși selectați Ștergere.

    Butonul Ștergeți un comentariu

  3. Faceți clic pe Următorul sau Anteriorul pentru a trece la alt comentariu.

Ștergerea tuturor comentariilor

  1. Selectați un comentariu.

  2. Pe fila revizuire , accesați comentarii.

  3. În lista verticală Ștergere , selectați Ștergeți toate comentariile din document.

    Ștergerea tuturor comentariilor
     

Exersați cu urmărirea modificărilor și a altor caracteristici de colaborare din Word, descărcând această colaborare în Ghidul de învățare Word.

Atunci când sunt activate modificările urmărite, Word marchează toate modificările efectuate de orice autori ai documentului. Acest lucru este util atunci când colaborați cu alți autori, deoarece puteți vedea ce autori au efectuat o anumită modificare.

Activarea urmăririi modificărilor la

  • Pe fila revizuire , activați Urmărire modificări.

    Turn on Track Changes is highlighted

Word afișează modificările în document, afișând o linie în margine. Dacă comutați la vizualizarea Marcare , veți vedea modificările în linie și în baloane.

Markup is highlighted near the margin

Oricând cineva adaugă un comentariu, acesta se va afișa într-un balon.

A comment in the margin is highlighted

Afișarea modificărilor în linie

Pentru a vedea modificările în linie în loc de baloane, procedați astfel:

  1. Pe fila revizuire , selectați Opțiuni de marcare

  2. Indicați spre baloane și selectați Afișați toate reviziile în linie.

    Show all Revisions inline is highlighted

Urmărirea modificărilor în continuare

Pentru a împiedica alte persoane să dezactivați urmărirea modificărilor, blocați urmărirea modificărilor cu o parolă.

Important: Nu uitați să rețineți parola pentru a putea dezactiva urmărirea modificărilor atunci când sunteți gata să acceptați sau să respingeți modificările.

Blocarea urmăririi modificărilor cu o parolă

  1. În meniul Instrumente , selectați Protejare document.

  2. Sub protecție, selectați Protejare document pentru, apoi selectați modificări urmărite

    Protection section is highlighted

  3. În caseta parolă , introduceți o parolă și selectați OK.

  4. Introduceți din nou parola și selectați OK.

În timp ce modificările urmărite sunt blocate, nu puteți dezactiva urmărirea modificărilor și nu puteți accepta sau respinge modificările.

Deblocarea urmăririi modificărilor

  1. În meniul Instrumente , selectați Protejare document.

  2. Sub protecție, debifați Protejare document pentru.

  3. Introduceți parola și selectați OK.

Urmărirea modificărilor va fi în continuare activată, dar veți putea să acceptați și să respingeți modificările.

Dezactivarea Urmăririi modificărilor

  • Pe fila revizuire , dezactivați urmărirea modificărilor.

Word nu mai marchează noi modificări, dar toate modificările care au fost urmărite deja vor fi în document. Pentru mai multe informații, consultați eliminarea modificărilor urmărite și a comentariilor.

Activarea sau dezactivarea modificărilor urmărite

Atunci când sunt activate modificările urmărite, Word marchează toate modificările efectuate de orice autori ai documentului. Acest lucru este util atunci când colaborați cu alți autori, deoarece puteți vedea ce autori au efectuat o anumită modificare.

  1. Deschideți documentul pe care doriți să-l editați.

  2. Pe fila revizuire , sub urmărire, bifați butonul Urmărire modificări pentru a activa urmărirea modificărilor.

    Review tab, Tracking group

    Sfaturi: 

    • Modificările fiecărui recenzent sunt afișate într-o altă culoare. Dacă există mai mult de opt recenzenți, Word va reutilizează culorile.

    • Pentru a atribui o anumită culoare modificărilor urmărite, în meniul Word , selectați Preferințe, apoi, sub ieșire și partajare, selectați Urmărire modificări Word Tracked Changes Preferences button . În casetele culoare , selectați culoarea dorită.

    • Numele recenzentului, data și ora la care s-a efectuat modificarea și tipul de modificare care s-a efectuat (de exemplu, șters) apar și în baloane de marcare pentru fiecare modificare. Dacă nu Afișați baloane de marcare, aceste informații apar atunci când treceți cu mouse-ul peste o modificare.

    • Opțiunile Evidențiere modificări din meniul Instrumente > Urmărire modificări (Evidențiere modificări pe ecran, Evidențiere modificări în documentul imprimat) și opțiunile din meniul pop-up fila revizuire (marcajul final care afișează, final, marcajul original care afișează, original) nu sunt salvate. Dacă nu doriți ca modificările urmărite să se afișeze atunci când deschideți din nou documentul, trebuie să acceptați sau să respingeți modificările. Dacă doriți o înregistrare a revizuirilor, Salvați o copie a documentului înainte de a accepta sau a respinge modificările.

Afișarea modificărilor urmărite sau a comentariilor după tip sau după recenzent

Puteți să afișați sau să ascundeți comentariile, formatarea, inserarea și ștergerea unui document sau să vizualizați comentariile doar pentru recenzenții selectați.

  • Pe fila revizuire , accesați urmărire,

  • În lista verticală Afișare marcare , selectați opțiunea dorită.

    Review tab, Tracking group

    Sfat: Pentru a afișa un fundal umbrit în spatele zonei în care apar modificările urmărite sau comentariile în marginea din dreapta, în meniul pop-up Afișare marcare , selectați Evidențiere zonă de marcaj. Această zonă umbrită se imprimă, de asemenea, cu documentul pentru a ajuta la separarea textului documentului de modificările urmărite sau de comentarii.

Dezactivarea modificărilor urmărite în baloane

În mod implicit, sunt afișate inserturi, ștergeri, comentarii, numele recenzentului și o marcă de timp în baloane care apar pe marginile documentului. Puteți să modificați setările pentru a afișa modificările urmărite în corpul documentului.

  1. Accesați revizuire > urmărire, în meniul pop-up Afișare marcare , selectați Preferințe.

    Review tab, Tracking group

  2. Alegeți una dintre următoarele variante:

Pentru

Procedați astfel

Afișează modificările urmărite în corpul documentului în loc de baloane

Debifați caseta de selectare Utilizare baloane pentru a afișa modificările .

Ascunderea numelui recenzentului și ștampila orei și datei în baloane

Debifați caseta de selectare Includere revizuire, marcă de timp și butoane de acțiune .

Notă: Cu baloanele dezactivate, textul comentat este încadrat între paranteze, evidențiat de o culoare și este identificat prin inițialele recenzentului. Comentariile apar într-o fereastră pop-up mică atunci când poziționați indicatorul peste textul comentat, cu excepția cazului în care documentul se află în vizualizarea aspect publicare.

Modificarea formatării modificărilor urmărite

Puteți să particularizați modul în care marcaj de revizuire apară și să lucrați în Word.

  1. Pe fila revizuire , accesați urmărire.

  2. În lista verticală Afișare marcare , selectați Preferințe.

    Review tab, Tracking group

  3. Selectați opțiunile dorite. Următorul tabel listează câteva opțiuni de formatare utilizate frecvent.

Pentru

Procedați astfel

Modificarea culorii și a altor formatări pe care le utilizează Word pentru a identifica modificările

Sub Marcare, selectați opțiunile de formatare pe care le doriți în meniurile pop-up.

Indicarea ștergerii fără a afișa textul care a fost șters

Sub Marcare, în meniul pop-up ștergeri , selectați # sau ^.

Textul șters va fi înlocuit cu caracterul # sau ^.

Modificarea aspectului linii modificate

Sub Marcare, în meniurile pop-up cu linii și culorimodificate , selectați opțiunile dorite.

Urmărirea textului care este mutat

Sub mutări, selectați urmărire mutări, apoi, în meniurile pop-up mutatela, mutate lași culoare , selectați opțiunile dorite.

Modificarea culorii pe care o utilizează Word pentru a marca modificările efectuate în celulele tabelului

Sub Evidențiere celulă tabel, în meniurile de celule inserate, celule șterse, celule îmbinateși celule scindate , selectați opțiunile dorite.

Revizuirea modificărilor urmărite și a comentariilor

Puteți să revizuiți și să acceptați sau să respingeți fiecare modificare urmărită în secvență, să acceptați sau să respingeți toate modificările în același timp, să ștergeți toate comentariile în același timp sau să revizuiți elementele create de un anumit recenzent.

  1. Dacă marcajele de revizuire nu apar în document, în meniul Instrumente , indicați spre Urmărire modificări, selectați Evidențiere modificări, apoi bifați caseta de selectare Evidențiere modificări pe ecran .

  2. Alegeți una dintre următoarele variante:

Pentru

Pe fila revizuire, procedați astfel

Apoi procedați astfel

Revizuiți următoarea modificare

Sub modificări, selectați Următorul

Selectați acceptare sau respingere.

Revizuirea modificării anterioare

Sub modificări, selectați Anteriorul

Selectați acceptare sau respingere.

Acceptați toate modificările la un moment dat

Sub modificări, selectați săgeata de lângă acceptare

Selectați acceptați toate modificările din document.

Respingerea tuturor modificărilor la un moment dat

Sub modificări, selectați săgeata de lângă respingere

Selectați se resping toate modificările din document.

Ștergerea tuturor comentariilor la un moment dat

Sub comentarii, selectați săgeata de lângă Ștergere

Selectați Ștergeți toate comentariile din document.

Revizuirea elementelor create de un anumit recenzent

Sub urmărire, selectați Afișare marcaj

Indicați spre recenzenți, apoi debifați toate marcajele de selectare, cu excepția celui de lângă numele recenzentului ale cărui modificări doriți să le revizuiți.

Pentru a bifa sau a debifa casetele de selectare pentru toți recenzenții din listă, selectați toți recenzenții.

Notă: Când poziționați indicatorul într-o modificare urmărită, apare un SfatEcran care afișează numele autorului, data și ora modificării și tipul de modificare care a fost făcută.

Imprimarea modificărilor urmărite

Modificările urmărite pot fi utile pentru a include într-o versiune imprimată a unui document.

  1. Deschideți documentul care conține modificările urmărite pe care doriți să le imprimați.

  2. În meniul fișier , selectați imprimare.

  3. În meniul pop-up copii & pagini , selectați Microsoft Word.

    Sfat: Dacă nu vedeți meniul pop-up copii & pagini , selectați săgeata albastră în jos care se află în partea dreaptă a meniului pop-up al imprimantei .

  4. În meniul pop-up imprimare , selectați document care afișează marcajul.

Activați Urmărirea modificărilor

Puteți seta Word pentru web să urmărească modificările pentru toți utilizatorii care colaborează la document sau să urmărească doar modificările. 

  1. Pe fila revizuire , accesați urmărire.

  2. În lista verticală Urmărire modificări , procedați astfel:

    • Pentru a urmări doar modificările pe care le efectuați la document, selectați doar a mea.

        Activați urmărirea modificărilor doar pentru mine.

    • Pentru a urmări modificările aduse documentului efectuate de toți utilizatorii, selectați pentru toată lumea.

      Activați urmărirea modificărilor pentru toată lumea.

Dezactivarea Urmăririi modificărilor

  1. Pe fila revizuire , accesați urmărire.

  2. În lista verticală Urmărire modificări , selectați Dezactivat.


    Dezactivați urmărirea modificărilor.

Revizuirea, acceptarea sau respingerea modificărilor

Puteți să revizuiți fiecare modificare urmărită în secvență și să decideți dacă să acceptați sau să respingeți modificarea.

  1. Faceți clic sau atingeți la începutul documentului.

  2. Pe fila revizuire , accesați urmărire.

  3. Selectați acceptare sau respingere. Pe măsură ce acceptați sau Respingeți modificările, Word va trece la următoarea modificare.

    Panoul de urmărire cu comenzile acceptare, respingere, anterioară și următoare.

    Sfat: Pentru a revizui modificările din document fără să le acceptați sau să le respingeți, selectați Următorul sau Anteriorul.

  4. Repetați până când ați revizuit toate modificările din document.

Acceptarea sau respingerea unei singure modificări

În loc să treceți prin modificările din secvență, puteți să acceptați sau să respingeți o singură modificare. Atunci când acceptați sau respingeți modificarea, Word nu va trece la următoarea modificare din document.

  • Faceți clic dreapta pe modificare și selectați opțiunea de acceptare sau respingere.

    Faceți clic dreapta pentru a accepta sau a respinge o modificare.

Urmărirea modificărilor în Word pentru iPad

Activarea sau dezactivarea urmăririi modificărilor

  1. Atingeți fila revizuire .

  2. Atingeți controlul de lângă Urmărire modificări pentru a activa sau a dezactiva urmărirea modificărilor.

    Activarea sau dezactivarea urmăririi modificărilor

Afișarea sau ascunderea comentariilor sau a modificărilor urmărite

Afișarea sau ascunderea marcajelor
  1. Pe fila revizuire , atingeți pictograma Afișare pentru examinare .

    Afișare pentru revizuire

  2. În lista Afișare pentru revizuire , atingeți opțiunea dorită:

    • Toate marcajele (în linie) afișează documentul final cu modificările urmărite vizibile în linie

    • Niciun marcaj nu afișează documentul final fără urmărit modificat

    • Original afișează documentul original fără modificări urmărite

Afișarea modificărilor urmărite după tip
  1. Pe fila revizuire , atingeți pictograma Afișare pentru examinare .

  2. În lista Afișare pentru revizuire , atingeți Afișare marcaj.

    Show Markup menu

  3. În lista Afișare marcaj , atingeți opțiunea dorită:

    • Cerneala afișează sau ascunde orice marcaje făcute de cerneală digitală în document.

    • Insertiile & ștergeri afișează sau ascunde textul inserat sau șters.

    • Formatarea afișează sau ascunde modificările de formatare.

    • Afișarea revizuirilor în baloane afișează modificările din baloane în marginea din dreapta.

    • Afișarea numai a formatării din baloane afișează numai modificările de formatare în baloane și păstrează celelalte modificări ca urmărire în linie.

Afișarea modificărilor urmărite de recenzent

Dacă există mai mulți recenzenți pentru document, Word va afișa toate modificările în mod implicit. Cu toate acestea, puteți alege să afișați doar modificările efectuate de anumiți utilizatori.

  1. Pe fila revizuire , atingeți pictograma Afișare pentru examinare .

  2. În lista Afișare pentru revizuire , atingeți Afișare marcaj.

  3. În lista Afișare marcaj , atingeți recenzenți.

  4. În lista alți autori , atingeți numele recenzenților ale căror modificări doriți să le vedeți sau să atingeți toți recenzenții.

Revizuirea, acceptarea sau respingerea modificărilor și comentariilor

Acceptarea modificărilor
  1. Atingeți de două ori pentru o modificare a documentului pentru a o selecta.

  2. Pe fila revizuire , atingeți pictograma acceptare .

    Meniul acceptare modificări

  3. Alegeți una dintre următoarele variante:

    • Atingeți acceptare & treceți la următorul pentru a accepta modificarea și a trece la următoarea modificare din document.

    • Atingeți acceptare Ștergere, acceptare Inseraresau Acceptare modificare pentru a accepta modificarea selectată, identificată contextual după tip și nu treceți la următoarea modificare din document.

    • Atingeți acceptare toate afișate pentru a accepta toate modificările care sunt vizibile, dar nu și modificările care sunt ascunse. De exemplu, dacă vizualizați doar modificările efectuate de un anumit recenzent, atingeți acceptare toate afișate acceptă doar modificările efectuate de acel recenzent.

    • Atingeți acceptare totală pentru a accepta toate modificările din document.

    • Atingeți acceptare totală & oprire urmărire pentru a accepta toate modificările din document și a dezactiva urmărirea modificărilor.

  4. Pentru a trece la altă modificare fără a o accepta sau a o respinge, atingeți pictograma anterioară sau următoare .

Respingerea modificărilor
  1. Atingeți de două ori pentru o modificare a documentului pentru a o selecta.

  2. Pe fila revizuire , atingeți pictograma respingere .

    Meniul respingere modificări

  3. Alegeți una dintre următoarele variante:

    • Atingeți respingere & treceți la următorul pentru a respinge modificarea și a trece la următoarea modificare din document.

    • Atingeți respingere Ștergere, respingere Inseraresau respingere modificare pentru a respinge modificarea selectată, identificată contextual după tip și nu treceți la următoarea modificare din document.

    • Atingeți respingere totală afișat pentru a respinge toate modificările care sunt vizibile, dar nu și modificările care sunt ascunse. De exemplu, dacă vizualizați doar modificările efectuate de un anumit recenzent, atingeți respingere toate afișate respinge doar modificările efectuate de acel recenzent.

    • Atingeți respingere totală pentru a respinge toate modificările din document.

    • Atingeți respinge toate & opriți urmărirea pentru a respinge toate modificările din document și a dezactiva urmărirea modificărilor.

  4. Pentru a trece la altă modificare fără a o accepta sau a o respinge, atingeți pictograma anterioară sau următoare .

Ștergerea comentariilor
  1. Atingeți de două ori un comentariu din document pentru a-l selecta.

  2. Atingeți fila revizuire .

    Meniul comentarii din fila revizuire

  3. Atingeți pictograma Ștergere pentru a șterge comentariul sau apăsați lung pictograma Ștergere până când apare lista Ștergere , apoi procedați astfel:

    • Atingeți Ștergere pentru a șterge doar comentariul selectat.

    • Atingeți Ștergere totală pentru a șterge toate comentariile din document.

  4. Pentru a trece la alt comentariu fără a-l șterge, atingeți pictograma anterioară sau următoare .

Urmărirea modificărilor în Word pentru iPhone

Activarea sau dezactivarea urmăririi modificărilor

  1. Atingeți pictograma stilou din partea de sus pentru a deschide panglica.

  2. Atingeți fila revizuire .

    Fila Revizuire

  3. Atingeți controlul de lângă Urmărire modificări pentru a activa sau a dezactiva urmărirea modificărilor.

    Activarea sau dezactivarea urmăririi modificărilor

Afișarea sau ascunderea marcajelor

  1. Pe fila revizuire , atingeți Afișare pentru revizuire.

    Afișare pentru revizuire

  2. Atingeți opțiunea dorită:

    • Toate marcajele (în linie) afișează documentul final cu modificările urmărite vizibile în linie

    • Niciun marcaj nu afișează documentul final fără urmărit modificat

    • Original afișează documentul original fără modificări urmărite

Afișarea modificărilor urmărite după tip
  1. Pe fila revizuire , atingeți Afișare pentru revizuire.

  2. Atingeți Afișare marcaj.

    Afișare marcaj

  3. În lista Afișare marcaj , atingeți opțiunea dorită:

    • Cerneala afișează sau ascunde orice marcaje făcute de cerneală digitală în document.

    • Insertiile & ștergeri afișează sau ascunde textul inserat sau șters.

    • Formatarea afișează sau ascunde modificările de formatare.

Afișarea modificărilor urmărite de recenzent

Dacă există mai mulți recenzenți pentru document, Word va afișa toate modificările în mod implicit. Cu toate acestea, puteți alege să afișați doar modificările efectuate de anumiți utilizatori.

  1. Pe fila revizuire , atingeți Afișare pentru revizuire.

  2. Atingeți Afișare marcaj.

  3. Atingeți recenzenți.

  4. În lista alți autori , atingeți numele recenzenților ale căror modificări doriți să le vedeți sau să atingeți toți recenzenții.

Revizuirea, acceptarea sau respingerea modificărilor și comentariilor

Acceptarea modificărilor
  1. Atingeți de două ori pentru o modificare a documentului pentru a o selecta.

  2. Pe fila revizuire , atingeți acceptare.

    Acceptarea modificărilor urmărite

  3. Alegeți una dintre următoarele variante:

    • Atingeți acceptare & treceți la următorul pentru a accepta modificarea și a trece la următoarea modificare din document.

    • Atingeți acceptare Ștergere, acceptare Inseraresau Acceptare modificare pentru a accepta modificarea selectată, identificată contextual după tip și nu treceți la următoarea modificare din document.

    • Atingeți acceptare toate afișate pentru a accepta toate modificările care sunt vizibile, dar nu și modificările care sunt ascunse. De exemplu, dacă vizualizați doar modificările efectuate de un anumit recenzent, atingeți acceptare toate afișate acceptă doar modificările efectuate de acel recenzent.

    • Atingeți acceptare totală pentru a accepta toate modificările din document.

    • Atingeți acceptare totală & oprire urmărire pentru a accepta toate modificările din document și a dezactiva urmărirea modificărilor.

Respingerea modificărilor
  1. Atingeți de două ori pentru o modificare a documentului pentru a o selecta.

  2. Pe fila revizuire , atingeți respingere.

    Respingerea modificărilor urmărite

  3. Alegeți una dintre următoarele variante:

    • Atingeți respingere & treceți la următorul pentru a respinge modificarea și a trece la următoarea modificare din document.

    • Atingeți respingere Ștergere, respingere Inseraresau respingere modificare pentru a respinge modificarea selectată, identificată contextual după tip și nu treceți la următoarea modificare din document.

    • Atingeți respingere totală afișat pentru a respinge toate modificările care sunt vizibile, dar nu și modificările care sunt ascunse. De exemplu, dacă vizualizați doar modificările efectuate de un anumit recenzent, atingeți respingere toate afișate respinge doar modificările efectuate de acel recenzent.

    • Atingeți respingere totală pentru a respinge toate modificările din document.

    • Atingeți respingere totală & oprire urmărire pentru a respinge toate modificările din document și a dezactiva urmărirea modificărilor.

Ștergerea comentariilor
  1. Atingeți de două ori un comentariu din document pentru a-l selecta.

  2. O filă revizuire , atingeți Ștergere, apoi procedați astfel:

    • Atingeți Ștergere pentru a șterge doar comentariul selectat.

    • Atingeți Ștergere totală pentru a șterge toate comentariile din document.

      Ștergerea comentariilor

  3. Pentru a trece la alt comentariu fără a-l șterge, atingeți pictograma anterioară sau următoare .

Notă:  Această pagină a fost tradusă automatizat și poate conține erori gramaticale sau inexactități. Scopul nostru este ca acest conținut să vă fie util. Ne puteți spune dacă informațiile au fost utile? Aici se află articolul în limba engleză, ca referință.

Extindeți-vă competențele Office
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă utilizatorilor Office Insider

Au fost utile aceste informații?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×