Salt la conținutul principal
Asistență
Conectare

"Acțiune nu este disponibilă. Pentru a utiliza această acțiune, trebuie să selectați mai întâi soluţia vechi și să încercați din nou"mesaj apare în Dynamics 365

Lucrați de oriunde de pe orice dispozitiv cu Microsoft 365

Faceți upgrade la Microsoft 365 pentru a lucra oriunde cu cele mai recente caracteristici și actualizări.

Faceți upgrade acum

Simptom

Când selectați o soluție în Dynamics 365 și apoi faceți clic pe butonul aplica soluții Upgrade, întâlniți următoarea eroare:

"Acțiune nu este disponibilă.

Pentru a utiliza această acțiune, ce trebuie să selectați mai întâi soluţia vechi și apoi încercați din nou."

Dacă faceți clic pe Descărcare fişier jurnal, fișierul jurnal conține o referință la codul de eroare-2147187396.

Cauză

Acest mesaj apare dacă soluția pe care le-ați selectat este actualizarea soluții și nu soluția părinte.

Butonul aplica soluții upgrade-ul este destinat să fie utilizat atunci când aţi importat o actualizare pentru o altă soluție care este deja instalată. Când importați soluția actualizat, există o opțiune "Etapa pentru upgrade" care apare. Dacă această casetă de selectare este bifată, acțiunea de upgrade nu este efectuată import soluții. Un buton se aplică soluții Upgrade apare la sfârșitul procesului de import. Dacă nu s-a faceți clic pe acest buton, puteți găsiți soluția părinte în lista de soluție și apoi faceți clic pe se aplică soluții Upgrade. 

Exemplu: Importate anterior o soluţie numit SolutionA care a fost versiunea 1.0.0.0. Mai târziu, când importați o versiune mai nouă a SolutionA care este versiunea 1.0.1.0. În timpul importul soluții, a fost selectată opțiunea "Etapa pentru upgrade". Dacă nu s-a faceți clic pe butonul aplica soluții upgrade-ul care a apărut la sfârșitul procesului de import, veți vedea SolutionA și, de asemenea, SolutionA_Upgrade în vizualizarea toate soluțiile. Dacă ați selectat SolutionA_Upgrade și clic apoi aplicați soluții Upgrade, veţi vedea această eroare. În schimb, aveți nevoie pentru a selecta soluție părinte (SolutionA), apoi faceți clic pe se aplică soluții Upgrade.

Rezolvare

Selectați părinte soluția și apoi faceți clic pe se aplică soluții Upgrade.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×