Simptome

Să luăm în considerare următorul scenariu într-un mediu de domeniu:

  • Configurați setările de politică de grup următoarele:

    • Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy\Enforce parola istoric

    • Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy\Minimum parola age

  • Utilizați o aplicație de Reinițializare parolă pentru a reseta parola de conturi de utilizator, cum ar fi Forefront identifica Manager 2010.

În acest scenariu, setările de politică de impunere parola istoric și cel puțin parola age nu funcționează și aveți posibilitatea să setați parola contului de la o parolă anterioare în istoricul de parolă în orice moment. Cu toate acestea, comportamentul normal este că nu setați parola la o parolă anterioare în istoricul de parolă în timpul perioadei de care este configurat utilizând setarea de politică de cel puțin parola age . De exemplu, reinițializați parola contului utilizând funcționalitatea de reinițializare a parolei cu autoservire în Microsoft Forefront Identity Manager 2010. Cu toate acestea, Forefront Identity Manager impune istoric parola când se resetează parola contului. Notă: problema afectează numai unele aplicații de Reinițializare parolă specifice. Operațiuni Reinițializare parolă AD normale utilizând instrumente predefinite sistemul de operare nu sunt afectate.

Cauză

Această problemă apare deoarece de reinițializare a parolei mecanism în aplicația nu verifică istoricul parola când este restabilită o parolă.

Mai multe informații

Remedierea rapidă pentru această problemă nu mai este disponibilă. Această problemă nu apare în Windows Server 2012 şi versiunile ulterioare. Luați în considerare upgrade la Windows 10 pentru a obține cele mai recente de securitate și alte caracteristici încorporate direct în. Pentru a obține Windows 10, consultați Windows 10 Home. Aveți nevoie de mai multe informaţii despre Windows 10? Consultați Faceți Upgrade la Windows 10: întrebări frecvente despre.

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Pentru mai multe informații despre setarea de politică de impunere parola istoric , vizitați următoarea pagină Web Microsoft.

Pentru mai multe informații despre cele mai bune practici pentru a seta o parolă, vizitați următoarea pagină Web Microsoft.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?

Ce v-a afectat experiența?

Aveți feedback suplimentar? (Opțional)

Vă mulțumim pentru feedback!

×