Simptom

După ce implementați aplicația Dynamics 365 pentru Outlook, aplicația nu se afișează în Outlook.

Cauză

Cauza 1: versiunea de Outlook sau Exchange nu este acceptată.

Cauza 2: Setarea Activare experiențe conectate opționale este dezactivată în Outlook (se aplică la aplicațiile Microsoft 365 pentru întreprinderi)

Cauza 3: panoul de citire nu este activat.

Cauza 4: tipul specific de e-mail pe care îl vizualizați nu este acceptat de aplicațiile Office sau de aplicația Dynamics 365.

Cauza 5: aplicația trebuie să fie redistribuită.

Cauza 6: O setare Microsoft Exchange sau o setare de politică de grup restricționează utilizarea aplicațiilor Office.

Rezolvare

Rezoluția 1: Verificați dacă versiunea de Outlook și Exchange sunt acceptate de aplicația Dynamics 365 pentru Outlook. Pentru detalii despre configurațiile acceptate, consultați cerințe.

Rezoluția 2: Dacă utilizați aplicațiile Microsoft 365 pentru întreprinderi, Verificați dacă este activată setarea Activare experiențe conectate opționale :

  1. Faceți clic pe fișier > cont Office > confidențialitatea contului > gestionați setările.

  2. Găsiți setarea Activarea experiențelor conectate opționale.

  3. Verificați dacă este activată această setare.Suntdezactivat, nu se vor afișa programe de completare în Outlook. Pentru mai multe informații despre această setare, consultați https://docs.Microsoft.com/en-US/deployoffice/Privacy/Manage-Privacy-Controls

Rezoluția 3: dacă nu vedeți aplicația care apare atunci când Vizualizați o listă de mesaje de e-mail, dar vedeți aplicația atunci când deschideți un mesaj de e-mail, Verificați dacă panoul de citire este activat în Outlook. Aplicațiile Outlook precum Dynamics 365 App pentru Outlook sunt destinate să apară în panoul de citire atunci când Vizualizați o listă de mesaje de e-mail.

Rezoluția 4: Dynamics 365 App pentru Outlook este un program de completare Outlook. Unele tipuri de e-mail, cum ar fi e-mailuri criptate, nu sunt disponibile pentru a fi utilizate cu programele de completare Outlook. Pentru detalii suplimentare, consultați elemente din cutia poștală disponibile pentru programe de completare. În plus față de elementele care nu sunt disponibile pentru aplicațiile Office, aplicația Dynamics 365 pentru Outlook nu acceptă momentan utilizatori delegați.

Rezoluția 5: odinamică ccess 365 ca utilizator cu rolul de administrator de sistem. Navigați la Setări, apoi faceți clic pe Dynamics 365 App pentru Outlook. Selectați utilizatorul din listă, apoi faceți clic pe Adăugare aplicație în Outlook. 

Dacă utilizatorul nu apare în această listă, consultați acest articol.

Notă: acest lucru poate dura până la 15 minute pentru a fi finalizat. Dacă utilizatorul nu apare în această listă, consultați https://support.Microsoft.com/help/4345543.

După ce starea se afișează ca "adăugat la Outlook", închideți și redeschideți Outlook.

Rezoluția 6:Aplicația Dynamics 365 pentru Outlook este un program de completare Office și utilizarea programelor de completare Office pot fi blocate în organizația dvs. Consultați administratorul pentru a verifica dacă o setare, cum ar fi cele specificate în articolele următoare, nu este configurată pentru a bloca utilizarea programelor de completare Office în organizația dvs.:

Aplicațiile pentru Outlook 2013 nu se activează așa cum vă așteptați în mesajele de e-mail https://support.Microsoft.com/help/2790827

Utilizatorul nu vede programe de completare https://docs.Microsoft.com/Office365/Troubleshoot/Access-management/user-not-seeing-Add-ins#for-outlook-2016

 

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×