Simptom
Vedeți un avertisment asemănător cu următorul în cadrul unei avertizări în cutia poștală din Dynamics 365:
"S-a produs o eroare generală de acces la cutia poștală în timp ce se trimitea mesajul de e-mail de test SSS cu intrare prin EXO profile, dar într-adevăr on-Prem prin cutia poștală <> Proprietarul profilului de server de e-mail asociat Microsoft Exchange Online a fost notificat. Sistemul va încerca să trimită mesajul din nou mai târziu.
Codul de eroare pentru serverul de e-mail: MailboxNotEnabledForRESTAPI. Exchange. Server a returnat eroarea 404. "
Cauză
Acest avertisment poate fi conectat dacă cutia poștală este configurată cu un profil de server de e-mail Exchange Online în Dynamics 365, dar cutia poștală este de fapt o cutie poștală Exchange locală.
Rezolvare
Dacă cutia poștală este o cutie poștală Exchange locală, Verificați dacă profilul serverului de E-mail configurat în înregistrarea cutiei poștale nu este un profil Exchange Online. Un profil Exchange Server (hibrid) ar trebui să fie utilizat atunci când vă conectați la o cutie poștală Exchange locală.
Pentru mai multe informații despre configurding Dynamics 365 online cu Exchange local, consultați următorul articol:
Conectarea Dynamics 365 pentru aplicațiile de angajament pentru clienți (online) la Exchange Server (local)https://docs.Microsoft.com/dynamics365/customerengagement/on-premises/admin/Connect-Exchange-Server-on-premises