Simptom
După upgrade-ul unui CRM 2016 organizaţionale care conține un Business Process fluxul de introdus de o soluție la Dynamics 365, utilizatorii vor fi importul această soluție înapoi în într-o organizație CRM 2016 dacă soluția respectivă a fost ambalate prin 'Export ca' opțiunea de upgrade organizației.
Acest lucru se aplică pentru clienții online și local.
Cauza
În Dynamics 365, Business Process fluxurile sunt reprezentate de entități. Pentru toate fluxurile de proces a Business care există în cadrul unei organizații, atunci este actualizat la Dynamics 365 va obţine generează acestor entități. Cu toate acestea, dacă fluxurile de proces de afaceri au fost introduse prin o soluție, apoi pe upgrade-ul, această soluție nu va avea aceste entități generat de Business Process Flow adaugă automat la ca parte din procesul de upgrade. În acest caz, dacă utilizatorul alege să 'Export ca' această soluție pentru 8.1 sau 8.0, dependențele necesare va fi lipsă de soluții care va împiedica să importate în într-o organizație CRM 2016.
Rezolvare
Înainte de a încerca să 'Export ca' această soluţie, astfel încât pentru orice flux de proces a Business care conține, entitatea Business Process Flow corespunzătoare este adăugat la soluții în Dynamics 365. După ce terminați, creați un pachet de soluții pentru CRM 2016 prin opțiunea 'Export ca' în Dynamics 365 va genera o soluție mai uşor de utilizat, care pot fi importate cu succes.