Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Rezumat

Pe un computer care execută un sistem de operare enumerate în secțiunea Se aplică la , creaţi sau extinde un volum. Dimensiunea de volum este un multiplu de 8 gigaocteți (GO). De exemplu, dimensiunea volumul este 8.192 megaocteți (MO), 16,384 MB, 32.768 MO, etc. (Notă: 1 Go este egal cu 1024 MB).

Simptome

Este posibil să apară una sau mai multe dintre următoarele probleme

  1. Când executați utilitarul ChkDsk.exe pe volum în modul doar în citire (fără parametri), primiți un mesaj de eroare asemănător cu unul dintre următoarele:

    1. Bitmap de volum este incorectă.
      Windows a găsit probleme cu sistemul de fișiere.

    2. Eroare detectat în indexul $I30 fișier 5.
      < număr > index intrări procesate.
      Verificarea index terminat.

    3. Erori de găsit. CHKDSK nu poate continua în modul doar în citire.

  2. Restabilirea setărilor computerului din rezultatele de punct de restaurare sistem într-un sistem de operare imposibil de pornit sau fişiere deteriorate.

  3. Restaurarea fișierelor dintr-un volum efectuate utilizând fila "Versiunile anterioare" poate avea ca rezultat fișierele restaurate fiind într-o stare deteriorat.

  4. Când utilizați o aplicație de copiere de rezervă care utilizează caracteristica Windows VSS Volume Shadow Copy pentru a crea instantanee în timpul unei copii de rezervă, se găsesc unul sau mai multe fișiere să fie deteriorat după o restaurare.

Notă NTBackup, Windows Server Backup, System Center Data Protection Manager (DPM) sau orice copie de rezervă aplicație terță pe backup date pot fi afectate. Vă rugăm să consultați secțiunea mai multe informații pe aceasta corectare cu Microsoft DPM sau contactați producătorul terț soluţie de rezervă pentru a determina dacă acestea sunt folosind caracteristica Windows VSS Volume Shadow Copy pentru a crea copii de rezervă lor.

Cauza

Când un VSS Volume Shadow copy este invocat pe un volum extins, bitmap de volum utilizate pentru a urmări utilizarea de cluster nu poate corect reflecta clustere care sunt utilizate de fișiere care se produc pe o limită de sistem de fișiere de 8 Go. Prin urmare, date citite sau copiate dintr-o copie în umbră poate reprezenta corect fișierul de date. Când datele sunt salvate ca destinație, acesta este salvat într-o stare deteriorat.

Rezolvare

Microsoft a determinat acest lucru să fie o problemă în produsul și a corectat problema într-un pachet service pack sau o remediere rapidă, în funcţie de sistemul de operare originea volumul.

O remediere rapidă este disponibilă pentru următoarele sisteme de operare:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Remedierea este inclusă în următoarele pachete service pack:

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Informații despre SP1 pentru cele de mai sus pot fi găsite la:

Informații despre remedierea rapidă

Important Această remediere rapidă a fost relansată pentru a rezolva o problemă în care va expira prematur, conform descrierii de la semnătura digitală pe fișiere produse și semnate de Microsoft.

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, computerul trebuie să execute unul dintre următoarele sisteme de operare Windows:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Pentru mai multe informații despre cum se obține un Windows Server 2003 service pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

cum se obține cel mai recent pachet service pack pentru Windows Server 2003

Pentru mai multe informaţii despre cum se obţine un Windows Vista Service Pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

cum se obține cel mai recent pachet service pack Windows Vista

Pentru mai multe informații despre modul de obținere a unui pachet Service Pack Windows Server 2008, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

cum se obține cel mai recent pachet service pack pentru Windows Server 2008

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea în limba engleză (Statele Unite) a acestei remedieri rapide instalează fișierele care au atributele enumerate în tabelele următoare. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note despre informațiile de fișier Windows Server 2003
  • În plus faţă de fișierele listate în aceste tabele, această remediere rapidă, de asemenea, se instalează un fișier de catalog de securitate asociate (KB976329.cat) care este semnat cu o semnătură digitală Microsoft.

Pentru toate versiunile x86 bazat pe Windows Server 2003

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×