Simptome
Atunci când încercați să redea pagini web prin panoul de foldere Outlook utilizând Microsoft Dynamics 365 pentru Microsoft Outlook add-in (Outlook client), panoul vizualizare rămâne necompletat şi "În aşteptare pentru o pagină pentru a fi regăsite într-un server CRM..." afişează. Panoul nu încarcă pagina web corespunzătoare.
Cauză
Dynamics 365 pentru program de completare Outlook se bazează pe paginile de pornire roaming particularizată pentru pagini web în Outlook. Octombrie 2017 Microsoft Outlook actualizarea de securitate dezactivează roaming paginile de pornire în Outlook pentru a adresa o vulnerabilitate semnificative cu aplicația, și astfel, din greșeală provoacă de completare să nu reușească.
Mai multe informații despre ce această problemă este care apar pot fi găsite la următorul articol din Outlook:
Caracteristica de pagina de pornire Outlook lipsește din proprietățile folderului
Informațiile de versiune
Toate versiunile de Microsoft Dynamics 365 pentru Microsoft Outlook add-in familia sunt afectate de această problemă. Aceasta include Microsoft Dynamics CRM 2016 pentru Microsoft Office Outlook, Microsoft Dynamics CRM 2015 pentru Microsoft Office Outlook și Microsoft Dynamics CRM 2013 pentru Microsoft Office Outlook.
De asemenea, acest lucru afectează toate versiunile de Dynamics 365 / organizația CRM care program de completare se conectează la.
Actualizare de securitate Outlook versiuni informațiile se află mai jos:
Actualizare de securitate pentru Microsoft Outlook 2010 (KB4011089) 32-Bit Edition Actualizare de securitate pentru Microsoft Outlook 2010 (KB4011089), ediția pe 64 de biți Actualizare de securitate pentru Microsoft Outlook 2010 (KB4011196) 32-Bit Edition Actualizare de securitate pentru Microsoft Outlook 2010 (KB4011196), ediția pe 64 de biți Actualizare de securitate pentru Microsoft Outlook 2013 (KB4011178) 32-Bit Edition Actualizare de securitate pentru Microsoft Outlook 2013 (KB4011178), ediția pe 64 de biți Actualizare de securitate pentru Microsoft Outlook 2016 (KB4011162) 32-Bit Edition Actualizare de securitate pentru Microsoft Outlook 2016 (KB4011162), ediția pe 64 de biți
Orice viitoare actualizare cumulativă Outlook va conține aceste actualizări de securitate şi va provoca această problemă să apară, cum ar fi următoarele actualizări:
Actualizare pentru Microsoft Outlook 2013 (KB4011252) 32-Bit Edition Actualizare pentru Microsoft Outlook 2013 (KB4011252), ediția pe 64 de biți Actualizare pentru Microsoft Outlook 2016 (KB4011240) 32-Bit Edition Actualizare pentru Microsoft Outlook 2016 (KB4011240), ediția pe 64 de biți
Rezolvare
Instalări clic și pornire de Office Outlook, această problemă a fost rezolvată în canalul lunar lansat la începutul lui martie, 2018. Asigurați-vă că aveți instalată cea mai recentă actualizare pentru Office Outlook:
Cum se instalează cele mai recente actualizări aplicabile pentru Microsoft Outlook
Pentru instalări MSI a suitei Office Outlook, acest lucru este rezolvată în 14 August 2018 actualizările de securitate pentru Microsoft Office Outlook 2010, 2013 şi 2016:
Actualizare de securitate pentru Outlook 2010: 14 August 2018 KB4032222 Actualizare de securitate pentru Outlook 2013: 14 August 2018 KB4032240 Actualizare de securitate pentru Outlook 2016: 14 August 2018 KB4032235
Instalarea actualizării de mai sus, care corespunde versiunii dvs. de MSI de Office Outlook va provoca pagini să se afișeze corect.
Mai multe informații
Această problemă are simptome similare cu o problemă care apar pentru instalările Office clic și pornire din cauza unei August 2018 nostru Office update. Mai multe informații despre această problemă pot fi găsite la următoarea locație:
Mai multe informații despre această actualizare de securitate pot fi găsite la următoarele legături:
Lista de actualizări de securitate Microsoft Outlook Microsoft Outlook documentație privind această problemă