Simptome
Pornirea Microsoft Office Outlook configurat pentru o cutie poștală Microsoft Exchange Online cu clientul Microsoft Dynamics CRM 2011 instalat rezultate în următorul mesaj de eroare:
Microsoft Outlook mai funcționează
Windows se colectează mai multe informații despre problema. Acest proces poate dura câteva minute.
În plus, de asemenea, va fi afișează următorul mesaj:
Doriți să trimiteți mai multe informații despre problema?
Detalii suplimentare despre ceea ce a mers prost poate ajuta Microsoft să creați o soluție.
În plus, următorul mesaj de eroare va fi înregistrat în Jurnalul de evenimente al aplicației pe computerul afectat:
Nume jurnal: aplicație
Sursă: Application Error
Date: 2/25/2013 1:48:54 PM
Event ID: 1000
Categorie activitate: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: computer.domain.local
Description:
Faulting application name: OUTLOOK. EXE, versiune: 14.0.4760.1000, temporal: 0x4ba8fefd
Faulting module name: System.DirectoryServices.AccountManagement.ni.dll, versiune: 4.0.30319.1, marca de timp: 0x4ba1e39f
Cod excepție: 0xc0000005
Fault offset: 0x000b145a
Faulting procesul id: 0xf40
Faulting application start time: 0x01ce1388bca5f53f
Faulting application calea: C:\Program Files (x86) \Microsoft Office\Office14\OUTLOOK. EXE
Faulting calea modulul: C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\46a7f51ef1a9d917598b96f7a758a459\System.DirectoryServices.AccountManagement.ni.dll
Raport Id: 005e304e-7f7c-11e2-89f1-00155d8c49df
Cauza
Această problemă poate apărea dacă parola utilizatorului Microsoft Outlook pentru Microsoft Exchange Online schimbat recent (sau este o parolă temporară) și utilizatorul nu a actualizat parola în applet Credential Manager în panoul de Control.
Rezolvare
Actualizați parola utilizatorului în Credential Manager.
Notă: dacă parola utilizatorului este doar o parolă temporară, va fi necesar să-l modificați mai întâi prin conectarea la https://portal.microsoftonline.com.
1. pe computerul afectat, deschideți Panoul de Control.
2. faceți clic pe conturi utilizator.
3. faceți clic pe gestionare acreditările.
4. Găsiți și faceți clic pe contul utilizatorului în cauză care este configurat pentru Exchange Online.
5. faceți clic pe Editare.
6. tastați din nou parola în câmpul parolă.
7. faceți clic pe butonul Salvare .
8. Închideți Credential Manager.