Nu reușiți să importați soluții Dynamics 365 sau instalați o aplicație din cauza dimensiunii de resurse web

Simptom

Atunci când încercați să importați o soluție Dynamcis 365 sau instalați o aplicație, import/instalarea nu reușește. Dacă importați o soluție de în aplicația web Dynamics 365, este posibil să vedeți o referință la 8004f114 de cod de eroare. Dacă instalați o aplicație de la centrul de administrare, este posibil să vedeți numai un mesaj care indică instalarea nu a reușit.

Cauză

Dacă ați au modificat limita de dimensiune atașarea în setările de sistem să fie mai mică decât valoarea implicită a 5MB, acest lucru poate provoca soluții import să nu reușească dacă acesta conține o resursă web care este mai mare decât limita ați configurat.

Rezolvare

  1. Ca utilizator cu rol de securitate administratorul de sistem, accesa aplicația web Dynamics 365 și navigați la setările și apoi faceți clic pe administrare.

  2. Setări de sistem și apoi faceți clic pe fila E-mail .

  3. Găsiți secțiunea intitulată setat limita dimensiunii de fișier pentru atașări pentru a găsi opțiunea dimensiunea maximă.

  4. Dacă setarea curentă este mai mică decât limita implicită a 5.120 kb, modificați valoarea la 5,120 și apoi faceți clic pe OK.

  5. Încercați să importați soluția din nou.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×