Simptom
Atunci când încercați să importați o soluție Dynamcis 365 sau instalați o aplicație, import/instalarea nu reușește. Dacă importați o soluție de în aplicația web Dynamics 365, este posibil să vedeți o referință la 8004f114 de cod de eroare. Dacă instalați o aplicație de la centrul de administrare, este posibil să vedeți numai un mesaj care indică instalarea nu a reușit.
Cauză
Dacă ați au modificat limita de dimensiune atașarea în setările de sistem să fie mai mică decât valoarea implicită a 5MB, acest lucru poate provoca soluții import să nu reușească dacă acesta conține o resursă web care este mai mare decât limita ați configurat.
Rezolvare
-
Ca utilizator cu rol de securitate administratorul de sistem, accesa aplicația web Dynamics 365 și navigați la setările și apoi faceți clic pe administrare.
-
Setări de sistem și apoi faceți clic pe fila E-mail .
-
Găsiți secțiunea intitulată setat limita dimensiunii de fișier pentru atașări pentru a găsi opțiunea dimensiunea maximă.
-
Dacă setarea curentă este mai mică decât limita implicită a 5.120 kb, modificați valoarea la 5,120 și apoi faceți clic pe OK.
-
Încercați să importați soluția din nou.