Conectați-vă cu Microsoft
Conectați-vă sau creați un cont.
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

  • Aveți posibilitatea să utilizați fluxurile desktop urmărite, dar cele nesupravegheate vă oferă următorul mesaj de eroare "gateway-ul nu a primit o reponse în perioada de timp specificată.", continuați să primiți aceeași eroare chiar dacă reîncercați de mai multe ori.

  • După ce nu reușiți să difuzați un script nesupravegheat, nu reușiți să efectuați nicio rulare la acestea.

  • Această problemă afftects

    • Windows Server (2016 sau 2019) și;

    • Versiunile desktop Power automatizeaz: 1.0.00317.20090, 1.0.500.20113, 1.0.548.20118, 1.1.17.20133. Puteți să Verificați versiunea desktopului Power Automatiz accesând aplicația Setări Windows, apoi aplicații & caracteristici, căutați desktop Power automatizat și faceți clic pe program pentru a afișa numele versiunii.

Cauză

Conform versiunilor desktop Power automatizează listate mai sus, nu acceptăm modul nesupravegheat în mașinile Windows Server (2016 și 2019) atunci când este instalat RDS (servicii Desktop la distanță) .

Pentru a confirma că este instalat RDS, derulează următoarea comandă într-un PowerShell: 

Import-modulul ServerManager; (Get-WindowsFeature-Name Remote-Desktop-servicii). Instalat

Dacă rezultatul acestei comenzi este True, înseamnă că este instalat rolul "Remote Desktop Services".

În cazul în care rolul "Remote Desktop Services" este instalat pe computer, utilizatorul nu va putea să ruleze scripturi în modul nesupravegheat. Această problemă este cunoscută și va fi remediată într-o lansare viitoare.

Rezolvare

Executarea fluxurilor desktop nesupravegheate pe mașini cu RDS instalat va necesita o actualizare a desktopului Power automatizează viitoare.

Executarea fluxurilor de desktop la mașini cu RDS poate fi rezolvată prin repornirea serviciului flux UI. Deschideți aplicația Windows "Services" (apăsați tasta Windows, apoi tastați "servicii"), apoi căutați "servicii pentru fluxurile de utilizator" în listă, faceți clic dreapta pe acesta și selectați "repornire".

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×