Outlook se blochează atunci când încercați să urmăriți un mesaj de e-mail în Microsoft Dynamics CRM

Simptome

Când faceţi clic pe Track in CRM sau Setați privind pe un e-mail cu o atașare, Microsoft Outlook se blochează.

În plus, în Jurnalul de evenimente de aplicație, veți găsi unul sau mai multe dintre următoarele semnăturile cădere cu ID eveniment 1000:

Nume aplicație

Versiune aplicație

Nume modul

Versiune modul

Deplasare

Outlook 2010

Outlook.exe

14.0.7165.5000

exsec32.dll

14.0.7159.5000

0x00007D06

Outlook.exe

14.0.7160.5000

exsec32.dll

14.0.7159.5000

0x00000000000023C5

Outlook.exe

14.0.6109.5005

exsec32.dll

14.0.6019.1000

0x00007C50

Outlook 2013

Outlook.exe

15.0.4763.1000

exsec32.dll

15.0.4759.1000

0x000076BD

Outlook.exe

15.0.4551.1004

exsec32.dll

15.0.4551.1001

0x000076a7

Outlook 2016

Outlook.exe

16.0.6366.2036

exsec32.dll

16.0.6366.1439

0x00003F99

Outlook.exe

16.0.4266.1001

exsec32.dll

16.0.4266.1001

0x00003F82

Outlook.exe

16.0.4266.1001

exsec32.dll

16.0.4266.1001

0x000000000000251F



Cauza

Această problemă poate apărea dacă Outlook nu este configurat pentru a utiliza modul Cached Exchange. Microsoft Dynamics CRM pentru Outlook este acceptată numai atunci când se utilizează modul Cached Exchange.


Rezolvare

Pentru a remedia această problemă, urmați pașii pentru tipul de versiune şi instalarea Office. Consultați secțiunea 'Mai multe informații' pentru a determina dacă instalarea Office clic și pornire sau de tip MSI.


Office 2016:

Instalări clic pentru-Run-bazat pe:

Pentru a remedia această problemă, asigurați-vă că instalarea 2016 Office clic și pornire este la versiunea 16.0.6629.1000 sau o versiune ulterioară. Dacă nu este în această versiune sau o versiune ulterioară, actualizați instalarea Office 2013. Pentru aceasta, urmați acești pași.

  1. Deschideți orice aplicație Office, cum ar fi Outlook sau în Word.

  2. Faceți clic pe fișierși apoi faceți clic pe Contul Office sau cont.

  3. Vizualizați versiunea care este listat sub Actualizări Office.

  4. Dacă versiunea nu este în 16.0.6629.1000 sau o versiune ulterioară, faceți clic pe Opțiuni actualizareși apoi faceți clic pe Actualizare acum.

    Notă Dacă ați avut anterior dezactivat actualizări, faceți clic pe Activare actualizări după ce faceți clic pe Opțiuni actualizare, apoi faceți clic pe Actualizare acum.


Pentru mai multe informații despre actualizare canale pentru clienți în Office 365, consultaţi următorul articol: numerele de versiune de canale de actualizare pentru clienți în Office 365.


Instalări MSI bazat pe:

Microsoft cercetează această problemă pentru instalările de tip Office 2016 MSI și va publica mai multe informații în acest articol atunci când informațiile devine disponibil.


Office 2013:

Click-to-Run baza instalări:

Pentru a remedia această problemă, asigurați-vă că instalarea Office 2013 clic și pornire este la versiunea 15.0.4833.1001 sau o versiune ulterioară. Dacă nu este în această versiune sau o versiune ulterioară, actualizați instalarea Office 2013. Pentru aceasta, urmați acești pași.

  1. Deschideți orice aplicație Office, cum ar fi Outlook sau în Word.

  2. Faceți clic pe fișierși apoi faceți clic pe Contul Office sau cont.

  3. Vizualizați versiunea care este listat sub Actualizări Office.

  4. Dacă versiunea nu este în 15.0.4833.1001 sau o versiune ulterioară, faceți clic pe Opțiuni actualizareși apoi faceți clic pe Actualizare acum.

    Notă Dacă ați avut anterior dezactivat actualizări, faceți clic pe Activare actualizări după ce faceți clic pe Opțiuni actualizare, apoi faceți clic pe Actualizare acum.


Pentru mai multe informații despre clic și pornire pentru Office 2013, consultați articolul următor: Actualizare Office 2013 sau Office 365


Instalări MSI bazat pe:

Pentru a remedia această problemă, instalați actualizarea 7 iunie 2016, pentru Outlook 2013. Pentru informații despre această actualizare, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

3115158 7 iunie 2016, actualizarea pentru Outlook 2013 (KB3115158)


Soluție

Dacă nu ați instalat actualizarea menționată în secțiunea "Rezolvare" pentru a remedia această problemă, poate soluționa problema utilizând una dintre următoarele opțiuni:

Opţiunea 1 - Enable Cached Exchange Mode
Utilizați pașii din următoarele articole pentru a activa modul Cached Exchange în Outlook:

Activați sau dezactivați Modul Cached Exchange 


Opțiunea 2 - Enable Server-Side sincronizare
Comutați înregistrarea cutia poştală în Microsoft Dynamics CRM pentru dvs. de utilizator la "Server-Side sincronizare sau E-mail Router" în loc de "Microsoft Dynamics CRM pentru Outlook". Consultați articolul următor pentru detalii suplimentare despre cum se configurează sincronizarea pe partea de Server.

Configurați sincronizarea pe partea de server de e-mail, rezervări, persoane de contact și activități



Mai multe informații

Pentru a determina dacă instalarea Office clic și pornire sau de tip MSI, urmați acești pași:

  1. Deschideți o aplicație Office, cum ar fi Outlook sau în Word.

  2. În meniul Fișier, selectați contul sau contul Office.

  3. Pentru instalările Office clic și pornire, se afișează un element de opțiuni de actualizare. Pentru instalările de tip MSI, nu este afișat opţiuni actualizare.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×