Simptom

Rezervări nu se sincronizează din Dynamics 365 la Microsoft Exchange pentru unii utilizatori. Dacă vizualizați secțiunea avertizări pentru o cutie poștală corespunzătoare în Dynamics 365, vedeți următorul mesaj de avertizare:

"Rezervări, persoane de contact și activități pentru cutia poștală < nume cutie poștală > nu a putut fi sincronizate. Proprietarul profilul de server de e-mail asociată < nume profil > a fost notificat. Sistemul va încerca din nou mai târziu.

Codul de eroare Server de e-mail:Exchange.server a returnat o eroare 383. "

Cauză

Microsoft este conștient de o problemă cu Exchange Web Services API care pot cauza această eroare dacă una dintre următoarele fusuri orare sunt utilizate:

  • (GMT-05:00) Chetumal - Eastern Standard Time (Mexic)

  • (GMT-03:00) Montevideo - ora Standard din Montevideo

  • (GMT + 01:00) Casablanca - ora Standard din Maroc

  • (GMT + 02:00) Cairo - ora Standard din Egipt

  • (GMT + 02:00) Kaliningrad - ora Standard din Kaliningrad

  • (GMT + 02:00) Windhoek - Namibia ora Standard

  • (UTC + 02:00) Khartoum - ora Standard din Sudan

  • (GMT + 03:00) Bagdad - arabă ora Standard

  • (GMT + 03:00) Istanbul - ora Standard din Turcia

  • (GMT + 03:00) Minsk - ora Standard din Belarus

  • (GMT + 04:00) Astrahan, Ulyanovsk - ora Standard din Astrahan

  • (GMT + 04:00) Baku - ora Standard din Azerbaidjană

  • (GMT + 04:00) Izhevsk, George - Rusia fus orar 3

  • (GMT + 04:00) Moscova, St. Petersburg, Volgograd - ora Standard din Rusia

  • (GMT + 04:00) Yerevan - ora Standard din Caucaz

  • (GMT + 05:00) Ekaterinburg - ora Standard din Ekaterinburg

  • (GMT + 07:00) Barnaul, Gorno-Altaysk - ora Standard din Altai

  • (GMT + 07:00) Hovd - ora Standard din W. Mongolia

  • (GMT + 07:00) Krasnoiarsk - ora Standard a Asiei de Nord

  • (GMT + 07:00) Novosibirsk - ora Standard a Asiei Centrale și de Nord

  • (GMT + 07:00) Tomsk - Omsk ora Standard

  • (GMT + 07:00) Tomsk - Tomsk ora Standard

  • (GMT + 08:00) Irkutsk - ora Standard a Asiei de nord est

  • (GMT + 09:00) Chita - Baikal ora Standard

  • (GMT + 09:00) Yakutsk - ora Standard din Yakutsk

  • (GMT + 10:00) Vladivostok - ora Standard din Vladivostok

  • (GMT + 11:00) Insula Bougainville - Bougainville ora Standard

  • (GMT + 11:00) Chokurdakh - Rusia fus orar 10

  • (GMT + 11:00) Magadan - ora Standard din Magadan

  • (GMT + 11:00) Insula Norfolk - ora Standard din Norfolk

  • (GMT + 11:00) Sahalin - ora Standard din Sahalin

  • (GMT + 12:00) Anadyr, Petropavlovsk Kamciațki - Rusia fus orar 11

Rezolvare

Microsoft este investigație o soluție la această problemă. Între timp, aveți posibilitatea să rezolvați problema prin modificarea fusul orar al utilizatorului în Dynamics 365:

  1. Un utilizator Dynamics 365 poate accesa opțiunile personale făcând clic pe pictograma de viteze în colțul din dreapta sus al Dynamics 365 și apoi pe Opțiuni.

  2. Dacă valoarea de fus orar este unul dintre fusuri orare enumerate în secțiunea de cauza de mai sus, actualizarea valorii în alt fus orar care are același timp offset, dar nu este în lista din secțiunea cauză a acestui articol.  De exemplu: Dacă utilizați (GMT-05:00) Chetumal, aveți posibilitatea să încercați comutarea la (GMT-05:00) Havana.

  3. Faceți clic pe OK.

  4. Rezervările ar trebui să sincronizați în următorul ciclu de sincronizare pentru cutia poștală care poate dura 30 de 15 minute.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?

Ce v-a afectat experiența?

Aveți feedback suplimentar? (Opțional)

Vă mulțumim pentru feedback!

×