Salt la conținutul principal
Asistență
Conectare

Sistemul se blochează atunci când adăugați un cont care rulează CRMAppPool ca utilizator Microsoft Dynamics CRM

Simptome

Atunci când adăugați un cont care rulează CRMAppPool ca utilizator Microsoft Dynamics CRM, sistemul se blochează. În plus, este posibil să primiți erori care seamănă cu următoarele:

SecLib:: RetrievePrivilegeForUser nu a reușit-nu sunt atribuite roluri pentru utilizator. S-a returnat HR =-2147209463, utilizator: [ID ID]

Cauză

În mod implicit, atunci când un utilizator CRM este creat în Microsoft Dynamics CRM, utilizatorul nu are roluri de securitate. Deoarece contul de serviciu CRM este mapat cu utilizatorul nou creat, contul de serviciu CRM nu poate opera nimic. Prin urmare, sistemul se blochează. Acest comportament este proiectat. Efectuarea contului care rulează CRMAppPool într-un utilizator Microsoft Dynamics CRM nu este acceptată.

Rezolvare

Păstrați contul de serviciu CRM ca un cont de serviciu dedicat.

Mai multe informații

Mai multe informații sunt disponibile în secțiunea "servicii și CRMAppPool de identitate a aplicației IIS Pool permissions" din Ghidul de implementare Microsoft Dynamics CRM 2011. Pentru a descărca Ghidul, vizitați următorul site Web Microsoft:

http://www.microsoft.com/download/en/details.aspx?FamilyID=9886ab96-3571-420f-83ad-246899482fb4  

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×