Невозможна печать из Internet Explorer или Outlook Express

Заявление об отказе от обязательств для неподдерживаемых продуктов

Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается «как есть» и обновляться не будет.

Проблема

Во время работы с Windows NT 4.0 при попытке печати из Internet Explorer или Outlook Express ничего не происходит (т. е. печать не производится), а также отсутствует сообщение об ошибке. Это может произойти с локальным или сетевым принтером.

Причина

Причиной данного поведения может быть отсутствие папки, на которую ссылается переменная среды TEMP.

Решение

Чтобы решить данную проблему, выполните следующие действия.

  1. Нажмите кнопку Пуск и выберите последовательно пункты Настройка и Панель управления.
  2. Дважды щелкните значок Система.
  3. На вкладке Среда укажите путь для переменной среды TEMP в диалоговом окне
    Переменные среды пользователя для
    Имя
    . По умолчанию задан путь
    Системный_диск:\Temp.
  4. С помощью проводника Windows проверьте, что путь, указанный в шаге 3, существует. Если нет, создайте его.

Статус

Данное поведение является особенностью продукта.

Дополнительная информация

227094 Unable to Print Using Print Button on Internet Explorer Toolbar
За дополнительной информацией о разрешении проблем, связанных с печатью, обратитесь к следующей статье Microsoft Knowledge Base:
128345 Разрешение проблем, связанных с печатью, в операционных системах Windows 95/98/Millennium Edition
Свойства

Номер статьи: 224202 — последний просмотр: 8 сент. 2006 г. — редакция: 1

Отзывы и предложения