Возникают проблемы синхронизации в Outlook и Outlook Web App

Применимо к: Outlook 2016Outlook 2013Microsoft Office Outlook 2007

Проблемы


При синхронизации проблемы в Microsoft Outlook или Microsoft Outlook Web App (ранее Outlook Web Access), могут возникнуть следующие проблемы.Проблема 1Вы видите отличия или несоответствия между сообщениями, получаемыми в Microsoft Outlook по сравнению с Microsoft Outlook Web App.Случай 2У вас есть проблема с Outlook, но проблема не возникает при отключенном режиме кэширования.Проблема 3Иногда появляется сообщение об ошибке при синхронизации файл автономных папок (OST) в Outlook с почтовым ящиком на сервере, на котором выполняется Microsoft Exchange Server. Сообщение об ошибке может выглядеть примерно так:
Симптом 4Можно заметить, что отсутствуют некоторые элементы, такие как сообщения электронной почты, встречи, контакты, задачи, записи в журнале, заметки, опубликованные элементы и документы из файла OST или почтового ящика после синхронизации файла OST и почтового ящика.

Причина


Если эти симптомы или возникают другие проблемы синхронизации, проблема может быть поврежден OST-файла.

Решение


Outlook 2003 и Outlook 2007 С помощью средства проверки целостности OST (Scanost.exe) для проверки OST-файла на наличие несоответствий. Outlook 2010 и более поздних версий Проверка целостности OST (scanost.exe) не включены в Outlook 2010 и более поздних версий. Это средство рекомендовалось в более ранних версиях для исправления ошибок в файлы данных Outlook (OST). Если проблема с конкретной папке, можно синхронизация папки в Outlook. Чтобы сделать это, выполните следующие действия.
  1. Щелкните папку правой кнопкой мыши и выберите пункт Свойства.
  2. Нажмите кнопку Очистить автономные элементыи нажмите кнопку ОК.
  3. На ленте Outlook 2010 перейдите на вкладку Отправки и получения .
  4. Нажмите кнопку Обновить папку.
Если эти методы не устраняют проблему, рекомендуется выполнить повторное построение файла OST. Чтобы сделать это, удалите файл OST и подождите, пока Outlook снова загрузить данные из Exchange Server. Для получения дополнительных сведений обратитесь к разделу «Дополнительные сведения».  Однако исключение при наличии локальных данных, который не существует на сервере. В этом случае рекомендуется выполнить следующие действия:
  1. Экспортировать данные в файл данных Outlook (PST), а затем удалите файл OST.
  2. Пусть данные сервера повторно загрузить, а затем импорт данных PST-файла с помощью параметра не импортировать дубликаты . Для доступа к этому параметру, щелкните вкладку " файл " и выберите параметр « Открыть ».

Дополнительная информация


Средство проверки целостности OST выполняется только для OST-файлов и используется для диагностики и устранения ошибок синхронизации. Он проверяет локальную копию файла OST и почтового ящика на Exchange Server. Средство сравнение элементов и папок в файл и в почтовом ящике и пытается устранения различий синхронизации между файлами и почтовый ящик. Средство проверки целостности OST не изменяет почтового ящика в Exchange Server. Все различия записываются в журнал сканирования, чтобы вы могли видеть какие различия средство найти и устранить. Журнал ошибок также заносятся все, средство не может разрешить и что необходимо исправить вручную. Журнал сканирования находится в папке Удаленные.Проверка целостности OST (Scanost.exe) устанавливается при установке Outlook в следующих местоположениях в зависимости от используемой версии Outlook.Для Outlook 2003: диск: \Program Files\Common папки Files\System\MSMAPI\LocaleID . Имейте в виду, что в этом примере LocaleID является идентификатор языкового стандарта (LCID) для установки Microsoft Office. Идентификатор для английского - США — 1033.Для Outlook 2007: диск: \Program Files\Microsoft Office\OFFICE12Как исправить ошибки с помощью Scanost.exe
  1. Выйти из Outlook 2003 или Outlook 2007, если она запущена.
  2. Дважды щелкните Scanost.exe.
  3. Если в Outlook настроена для профиля, также запрашивается для профиля. В списке Имя профиля выберите конфигурацию, содержащую OST-файла, который требуется проверить. Если запрос для подключения или для Работы в автономном режиме, нажмите кнопку Подключить.
  4. Выберите нужные параметры. Чтобы автоматически устранить различия, найденные во время проверки средство, щелкните установите флажок Устранять ошибки . Если этот флажок снят, то журнал проблем. Однако средство выполните необходимые исправления.
  5. Нажмите кнопку Начать сканирование.
Примечание. Чтобы просмотреть журнал сканирования, запустите Outlook и откройте папку «Удаленные». Средство не проверить папку «Удаленные». Каких-либо проблем, отмечены в «Проверки целостности OST» в теме сообщения.Если возникают проблемы при попытке открыть файл OST, можно использовать средство восстановления папки «Входящие» (Scanpst.exe) для диагностики и исправления ошибок в файле. Средство восстановления папки «Входящие» может использоваться на обоих файлы OST и файлы личных папок (PST). Средство восстановления папки «Входящие» сканирует файл .pst или .ost и гарантирует, что структура файла не повреждена. Также средство пытается восстановить внутренние структуры данных, если это необходимо. Средство не взаимодействует с почтового ящика в Exchange Server.Инструкции по восстановлению файла OST
  1. Найдите папку, в зависимости от используемой операционной системы: Windows XP: C:\Documents and Settings\ \Local Settings\Application< псевдонима >Data\Microsoft\Outlook Windows Vista и более поздних версий: \AppData\Local\Microsoft\Outlook< псевдонима >C:\Users\
  2. Если папка не отображается, раскройте папку. Чтобы сделать это, выполните следующие действия.
    Windows 8 и Windows 10
    На вкладке Вид щелкните флажок скрытые элементы и флажок расширения имен файлов .
    Windows 7
    • В меню Упорядочить выберите команду Параметры папки и поиска.
    • Перейдите на вкладку Вид и установите параметр Показывать скрытые файлы, папки и диски и снимите флажок Скрывать расширения для зарегистрированных типов файлов .
    Windows XP
    • В меню Сервис выберите команду Параметры папок.
    • Перейдите на вкладку Вид и установите флажок Показывать скрытые файлы и папки и снимите флажок Скрывать расширения для зарегистрированных типов файлов .
  3. По умолчанию Outlook создает Outlook.ost для пользователя локального кэша. Если файл Outlook.ost уже существует, вставляется число в конце имени файла (например, Outlook0.ost или Outlook1.ost). Переименуйте все файлы .ost. Для этого переименуйте .ost расширение имени файла на OLD. Если расширения имени файла .ost не отображается, убедитесь, что нажмите кнопку снимите флажок Скрывать расширения для зарегистрированных типов файлов , как описано в действия 2A и 2B.
  4. Если появляется сообщение об ошибке «Файл уже используется», нажмите сочетание клавиш CTRL + ALT + DELETE и нажмите кнопку Диспетчер задач. Перейдите на вкладку процессы и убедитесь, что Outlook.exe и Winword.exe не отображается в списке процессов. Если эти процессы отображается в списке, щелкните каждый файл и нажмите кнопку Завершить процесс.
  5. После переименования файла OST, перезапустите Outlook. Сообщение об ошибке «Подготовка к первому использованию». Дождитесь синхронизации почтового ящика. Этот процесс зависит от размера почтового ящика пользователя.
  6. После синхронизации почтового ящика, проверьте ли проблема сохраняется. Если по-прежнему возникает, OST-файл не является причиной проблемы.

Такая же ошибка вызвана другой проблемой можно найти в https://support.microsoft.com/en-us/help/3068991.