Сбой доставки и 550 5.1.1 RESOLVER. ADR. RecipNotFound NDR после перемещения почтового ящика в Microsoft 365

Исходный номер базы знаний: 2685437

Примечание.

Мастер гибридной конфигурации, включенный в консоль управления Exchange в Exchange 2010, больше не поддерживается. Прекратите использование старого мастера гибридной конфигурации и вместо этого используйте мастер гибридной конфигурации Microsoft 365 по адресу https://aka.ms/HybridWizard. Дополнительные сведения см. в статье Мастер гибридной конфигурации Microsoft 365 для Exchange 2010.

Симптомы

Предположим, что у вас есть гибридное развертывание локальных Microsoft Exchange Server и Exchange Online в Microsoft 365. Служба репликации почтовых ящиков используется с помощью консоли управления Exchange или командной консоли Exchange для перемещения почтового ящика из локальной среды в Microsoft 365. Однако после перемещения почтового ящика локальные и внешние пользователи не смогут отправлять почту в этот почтовый ящик в Microsoft 365. Отправитель получает следующий отчет о недоставках (NDR):

Не удалось выполнить доставку следующим получателям или группам:

<Адрес электронной почты получателя>

Ваша электронная почта была доставлена не всем предполагаемым получателям. Указанный адрес электронной почты не существует или может быть недавно удален. Также проверка, чтобы правильно ввести адрес. Возможно, адрес электронной почты вашего контакта изменился, а в автозаполнения Outlook сохранен старый адрес. В этом случае начните вводить их имя в строке Кому, нажмите стрелку вниз, чтобы выбрать устаревшую запись, а затем нажмите кнопку Delete. Теперь используйте адресную книгу, чтобы найти правильный адрес электронной почты.

Диагностические сведения для администраторов:

Создание сервера: <>

<Адрес электронной почты получателя>

#< # 5.1.1 smtp; 550 5.1.1 РАСПОЗНАВАТЕЛЯ. ADR. RecipNotFound; не найдено> #SMTP#

Причина

Эта проблема может возникнуть, если локальный пользователь с поддержкой почты, представляющий перемещенный почтовый ящик, неправильно помечен целевым адресом. Сервер Exchange создает сообщение о недоставке, так как локальная служба Active Directory Доменные службы (AD DS) не может найти пользователя для правильной маршрутизации почты.

Разрешение

Чтобы устранить эту проблему, добавьте целевой адрес, также известный как адрес маршрутизации службы, пользователю с поддержкой почты в локальной среде. Для этого воспользуйтесь одним из указанных ниже способов.

Способ 1. Использование консоли управления Exchange

  1. Откройте консоль управления Exchange на локальном сервере Exchange 2010.
  2. Выберите Microsoft Exchange On-Premises, а затем — Конфигурация получателей.
  3. Щелкните правой кнопкой мыши пользователя и выберите пункт Свойства.
  4. На вкладке Адреса электронной почты нажмите кнопку Добавить, выберите SMTP-адрес и введите адрес электронной почты. <alias>@<domain>.mail.onmicrosoft.com Используйте формат для адреса электронной почты.
  5. Выберите введенную фамилию, а затем выберите Задать в качестве адреса маршрутизации.
  6. Нажмите ОК.

Способ 2. Использование Exchange Администратор Center

  1. В веб-браузере на локальном сервере Exchange 2013 перейдите в Центр Администратор Exchange.
  2. Выберите Получатели, а затем — Почтовые ящики.
  3. Выберите пользователя и нажмите кнопку Изменить.
  4. Выберите Email Адрес, а затем нажмите кнопку Добавить.
  5. В разделе Email Адрес выберите SMTP и введите адрес электронной почты. <alias>@<domain>.mail.onmicrosoft.com Используйте формат для адреса электронной почты.
  6. Выберите OK, а затем нажмите Сохранить.

Метод 3. Использование интерфейсов службы Active Directory Редактор (редактирование ADSI)

Предупреждение

Для выполнения этой процедуры требуется изменение ADSI. Неправильное использование редактирования ADSI может привести к серьезным проблемам, которые могут потребовать переустановки операционной системы. Корпорация Майкрософт не может гарантировать, что проблемы, возникающие в результате неправильного использования редактора ADSI, могут быть устранены. Используйте редактирование ADSI на свой страх и риск.

  1. Нажмите кнопку Пуск, выберите Выполнить, введите adsiedit.msc, а затем нажмите кнопку ОК.

  2. Найдите пользователя и щелкните его правой кнопкой мыши, а затем выберите Пункт Свойства.

    Примечание.

    Чтобы определить контейнер, к которому принадлежит пользователь, просмотрите свойства пользователя в консоли управления Exchange.

  3. Перейдите на вкладку Атрибут Редактор и дважды щелкните Целевой адрес.

  4. Введите внешний SMTP-адрес.

  5. Нажмите ОК.

После настройки домена маршрутизации службы убедитесь, что проблема устранена.

Дополнительная информация

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.