Вопросы и ответы о слиянии в Word 2002

Аннотация

Слияние используется для создания документов на бланках, наклеек, конвертов, каталогов и документов для массовой рассылки по электронной почте или факсу. В процессе слияния участвуют три документа: основной документ, источник данных и составной документ. Чтобы произвести слияние, необходимо выполнить следующие действия.
  • Открыть или создать основной документ.

    Основной документ. Документ, который при выполнении слияния содержит текст и рисунки, совпадающие во всех версиях составного документа (например обратный адрес или приветствие в документе на бланке).
  • Открыть или создать источник данных, содержащий индивидуальные данные для каждой версии составного документа.

    Источник данных. Файл с данными, которые необходимо вставить в документ. Например список фамилий или адресов, которые используются при создании составного документа. Чтобы использовать эти сведения, необходимо предварительно подключиться к источнику данных.
  • Поместить в основной документ поля слияния или изменить существующие поля.

    Поле слияния. Прототип, помещаемый в основной документ. Например, если поместить в документ поле слияния <<Город>>, то Word подставит вместо него название «Париж», хранящееся в поле данных «Город».
  • Выполнить слияние основного документа с информацией, хранящейся в источнике данных, и создать составной документ.

    Составной документ. Итоговый документ, получаемый в результате слияния основного документа и информации, хранящейся в источнике данных. Этот документ может быть получен в печатном виде или сохранен в виде документа Word.
Microsoft Word содержит мастер, упрощающий выполнение слияния. Чтобы выполнить слияние, не прибегая к помощи мастера, используйте панель инструментов Слияние. Независимо от способа выполнения слияния, каждая строка (или запись) источника данных вызывает создание отдельного документа на бланке, почтовой наклейки, конверта или элемента каталога.

С помощью слияния можно создавать не только почтовые наклейки и каталоги, но и любые типы документов, в которых поля документа сопоставляются данным. Например, если существует электронная таблица с названиями видеокассет, то, используя параметр «Наклейки», можно создавать наклейки к кассетам.
В данной статье содержатся ответы на следующие вопросы о слиянии в приложении Microsoft Word.
























Дополнительная информация

  1. Можно ли выполнять слияние так же, как в предыдущих версиях Word?

    Да. При слиянии можно применять те же методы, что и в предыдущих версиях Word. Для этого можно использовать любой из перечисленных ниже способов.
    • Воспользоваться панелью инструментов Слияние. Чтобы отобразить панель инструментов Слияние, выберите в меню Вид пункт Панели инструментов и выберите панель Слияние. Примечание. Элементы управления, находящиеся на панели инструментов Слияние выполняют те же функции, что и в предыдущих версиях Word.

      или
    • Воспользоваться диалоговым окном Слияние. Чтобы быстрее вызывать данное диалоговое окно, добавьте команду Слияние к подменю Письма и рассылки, находящемуся в меню Сервис. Для этого выполните следующие действия.
      1. В меню Сервис выберите команду Настройка.
      2. Откройте вкладку Команды. В списке Категории выберите пункт Все команды.
      3. В списке Команды выберите элемент MailMergeHelper.
      4. Перетащите команду MailMergeHelper в подменю Письма и рассылки, находящееся в меню Сервис.

        Примечание. Если поместить указатель на меню Письма и рассылки, появится черная горизонтальная черта, которая показывает, в каком месте меню будет находиться перетаскиваемая команда, если отпустить кнопку мыши.
      5. В окне Настройка нажмите кнопку Закрыть.



  2. Как передвинуть место вставки при вставке полей слияния?

    Когда окно Добавление поля слияния открыто, переместить место вставки в основном документе невозможно. Если нажать клавиши ВВОД или ПРОБЕЛ, чтобы переместить место вставки, выбранное поле слияния будет вставлено в документ.

    Чтобы переместить место вставки, закройте окно Добавление поля слияния и измените место вставки. Чтобы вставить в основной документ новое поле слияния, нажмите на панели инструментов Слияние кнопку Вставить поля слияния. Чтобы устранить данную проблему и использовать возможности, предоставляемые предыдущими версиями Word, добавьте кнопку Вставить поле слияния на панель инструментов Слияние.
    Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
    276005 Невозможно изменить позицию курсора при вставке поля слияния в Microsoft Word 2002



  3. Если при открытии источника данных нажать кнопку Обзор, то по умолчанию открывается папка Мои источники данных. Можно ли это изменить?

    К сожалению, поведение окна Выбор источника данных изменить невозможно. Оно всегда обращается к папке Мои источники данных. Однако, создавая соответствующие ярлыки или используя другие методы, можно из окна Мои источники данных быстро находить требуемые данные для слияния.
    Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
    276004 WD2002: В списке папок окна выбора источника данных всегда отображается папка «Мои источники данных»



  4. Как создавать и распечатывать документы на бланках?

    Данная возможность позволяет отправлять нескольким получателям одинаковые письма. Инструкции по созданию документов на бланках с помощью слияния см. в следующей статье базы знаний Майкрософт:
    294683 Как использовать слияние для создания документов на бланках в Microsoft Word 2002




  5. Как поместить результат слияния в сообщение электронной почты?

    Данная возможность позволяет отправлять нескольким получателям одинаковые сообщения электронной почты. Инструкции по отправке результатов слияния нескольким получателям по электронной почте см. в следующей статье базы знаний Майкрософт:
    294694 Отправка результатов слияния по электронной почте в Word 2002



  6. Можно ли использовать поле слияния в теме сообщения электронной почты?

    Нет. В теме сообщения электронной почты можно вводить только обычный текст.


  7. Как с помощью слияния создавать конверты?

    Данная возможность позволяет организовать рассылку почтовых сообщений большому количеству получателей в случаях, когда для каждого получателя на конверте необходимо отпечатать различные данные. Инструкции, позволяющие распечатывать результаты слияния непосредственно на конвертах, см. в следующей статье базы знаний Майкрософт:
    294685 Вывод результатов слияния на конверты в Word 2002



  8. Как с помощью слияния создавать наклейки?

    Данная возможность позволяет формировать и распечатывать наклейки (например наклейки с почтовыми адресами для писем и открыток). Инструкции по созданию наклеек с помощью слияния см. в следующей статье базы знаний Майкрософт:
    294684 Как создать наклейки с помощью слияния в Microsoft Word 2002




  9. Как добавить к наклейкам рисунок или логотип?

    В основном документе, предназначенном для формирования наклеек, добавьте к первой наклейке требуемый логотип или рисунок. Чтобы добавить рисунок, выберите в меню Вставка пункт Рисунок, а затем — команду Из файла. Затем выполните одно из следующих действий.
    • На панели инструментов Слияние (в меню Вид выберите пункт Панели инструментов, а затем — команду Слияние) выберите команду Размножить наклейки.

      или
    • В области задач Слияние (в меню Сервис выберите пункт Письма и рассылки, а затем — команду Мастер слияний), нажмите кнопку Обновить все наклейки.
    При этом информация из первой наклейки будет скопирована во все остальные наклейки основного документа.

    Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
    285065 Как добавить графический объект или логотип на все наклейки в Microsoft Word 2002




  10. Почему при предварительном просмотре результатов слияния видна только одна страница наклеек, даже если при слиянии используется большое количество записей?

    Чтобы просмотреть наклейки с помощью области задач Слияние необходимо на странице Шаг 4 из 6, выбрать команду Далее. Просмотр наклеек.

    В мастере слияния поддерживается предварительный просмотр только одной страницы. Чтобы просмотреть все наклейки и внести необходимые изменения перед печатью, необходимо на странице Шаг 6 из 6 выбрать команду Изменить отдельные наклейки. При этом результат слияния будет выведен в отдельный документ, содержащий все наклейки.


  11. Как с помощью слияния создать каталог?

    Данная возможность используется при распечатке больших списков на одной странице (например телефонного справочника или списка наименований). Инструкции по созданию каталога с помощью слияния см. в следующей статье базы знаний Майкрософт:
    294693 Создание каталога с помощью слияния в Word 2002
    294686 Использование слияния для создания списков, отсортированных по категориям, в Word 2002




  12. Почему при слиянии недоступен режим Слияние при отправке по факсу?

    В предыдущих версиях Microsoft Word команда Слияние при отправке по факсу использовала средство Microsoft Fax (также известное как «Факс Microsoft At Work»). Эти средства поставлялись в составе Microsoft Windows 95, а также в виде отдельного компонента розничных версий Microsoft Windows 98 и Microsoft Windows 98 второго издания. Однако приложение Microsoft Outlook 2002, обеспечивающее обмен сообщениями в Microsoft Office XP, не поддерживает Microsoft Fax. Дополнительные сведения см. в следующих статьях базы знаний Майкрософт:
    294695 Отправка результатов слияния по факсу в Word 2002

    282550 Команда "Слияние при отправке по факсу" недоступна на панели инструментов "Слияние" в Microsoft Word 2002



  13. Как создать источник данных для слияния?

    Проще всего использовать в качестве источника данных таблицу Word. Кроме того, можно использовать файлы любых форматов, содержащие данные в табличной форме (подобно тому, как хранится информация в базе данных). Например, текстовый файл, в котором поля разделены запятыми или символами табуляции, а записи разделены символами конца абзаца. Дополнительные сведения о создании списка адресов для выполнения слияния в Microsoft Word см. в следующей статье базы знаний Майкрософт:
    294688 Разработка и создание источника данных для слияния в Word 2002

Свойства

Номер статьи: 290408 — последний просмотр: 25 сент. 2006 г. — редакция: 1

Отзывы и предложения