Проблемы синхронизации между Outlook и Outlook Web App

Исходный номер базы знаний: 3077398

Симптомы

При возникновении проблем с синхронизацией в Microsoft Outlook 2013 или Outlook 2010 могут возникать следующие симптомы.

  • Симптом 1

    Вы видите различия или несоответствия между сообщениями, которые вы получаете в Outlook, по сравнению с сообщениями, которые вы получаете в Outlook Web App (OWA).

  • Симптом 2

    В Outlook возникает проблема, но при отключенном режиме кэширования эта проблема не возникает.

  • Симптом 3

    Иногда при синхронизации OST-файла автономной папки (OST) в Outlook с почтовым ящиком на сервере, на котором выполняется Exchange Server, иногда поступают сообщения об ошибках.

  • Симптом 4

    Вы заметили, что некоторые элементы, такие как сообщения электронной почты, встречи, контакты, задачи, записи журнала и заметки, отсутствуют в OST-файле или из почтового ящика после синхронизации OST-файла и почтового ящика.

Причина

Причиной этих симптомов и других проблем при синхронизации может быть поврежденный OST-файл.

Разрешение

Если возникла проблема с определенной папкой, можно повторно выполнить синхронизацию папки в Outlook 2013 или Outlook 2010. Выполните следующие действия:

  1. Щелкните папку правой кнопкой мыши и выберите пункт Свойства.
  2. Нажмите кнопку Очистить автономные элементы>ОК.
  3. На ленте Outlook откройте вкладку Отправка и получение .
  4. Щелкните Обновить папку.

Если этот метод не устраняет проблему, рекомендуется перестроить OST-файл. То есть удалите OST-файл, а затем позвольте Outlook создать новый OST-файл и снова скачать сведения из Exchange Server. Для этого выполните указанные ниже действия.

Как перестроить OST-файл

  1. Найдите следующую папку в Windows 8, Windows 7 или Windows Vista:

    C:\Users\ <username>\AppData\Local\Microsoft\Outlook

  2. Если папка не отображается, откройте ее:

    • В меню Вид выберите пункт Параметры.
    • Перейдите на вкладку Вид, установите флажок Показать скрытые файлы и папки проверка, а затем снимите флажок Скрыть расширения для известных типов файлов проверка. Нажмите кнопку OK.
  3. Переименуйте все OST-файлы, изменив расширение OST-файла на .old. Если расширения имен файлов OST не отображаются, снимите флажок Скрыть расширения для известных типов файлов проверка, как описано на шаге 2.

    Примечание.

    Если появляется сообщение об ошибке Файл используется , нажмите клавиши CTRL+ALT+DELETE, а затем щелкните Диспетчер задач. Перейдите на вкладку Процессы и убедитесь, что Outlook.exe и Winword.exe не отображаются в списке процессов. Если эти процессы отображаются в списке, выберите каждый файл и нажмите кнопку Завершить процесс.

  4. После переименования OST-файла запустите Outlook. Вы получите сообщение Подготовка к первому использованию . Дождитесь окончания синхронизации почтового ящика. Время, которое занимает этот процесс, будет зависеть от размера почтового ящика.

  5. После синхронизации почтового ящика проверьте, не возникает ли проблема. Если это по-прежнему происходит, ost-файл не является причиной проблемы.

Важно!

Существует исключение из этого вывода: если у вас есть локальные данные, отсутствуют на сервере. В этой ситуации рекомендуется выполнить следующие действия.

  1. Экспортируйте данные в файл данных Outlook (PST), а затем удалите OST-файл.
  2. Снова загрузите данные сервера, а затем импортируйте PST-файл с помощью параметра Не импортировать дубликаты. Чтобы получить доступ к этому параметру, щелкните Файл, а затем выберите параметр Открыть & экспорт в Outlook 2013 или Открыть в Outlook 2010.

Проблема устранена?