MS16-041: Security update for the .NET Framework: April 12, 2016

Summary

This security update resolves vulnerabilities in the Microsoft .NET Framework. The more severe of the vulnerabilities could cause remote code execution if an attacker with access to the local system executes a malicious application. To learn more about the vulnerability, see Microsoft Security Bulletin MS16-041.
Important

  • If you install a language pack after you install this update, you must reinstall this update. Therefore, we recommend that you install any language packs that you need before you install this update. For more information, see Add language packs to Windows.

Additional information about this security update

The following article contains additional information about this security update as it relates to individual product versions. The article may contain known issue information.

Microsoft .NET Framework 4.6 and 4.6.1

  • 3143693 MS16-041: Description of the security update for the .NET Framework 4.6 and 4.6.1 in Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1, and Windows Server 2008 R2 Service Pack 1: April 12, 2016
Security update deployment information
How to obtain help and support for this security update

Applies to

This article applies to the following:
  • Microsoft .NET Framework 4.6.1 when used with:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 4.6 when used with:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Свойства

Номер статьи: 3148789 — последний просмотр: 12 апр. 2016 г. — редакция: 1

Отзывы и предложения