Сбои активации и (не подлинные) уведомления около 8 января 2019 г. на клиентах KMS с корпоративной лицензией Windows 7 с пакетом обновления 1 (SP1)
В этой статье описывается решение проблемы, из-за которой пользователи могут получать уведомления об активации Windows или "Windows не является подлинным", начиная с 10:00 UTC 8 января 2019 г.
Применяется к: Windows 7 с пакетом обновления 1 (SP1)
Исходный номер базы знаний: 4487266
Сводка
Эта статья относится к устройствам с корпоративной лицензией Windows 7 с пакетом обновления 1 (SP1), которые используют активацию службы управления ключами (KMS) и имеют установленное обновление базы знаний 971033 . Некоторые пользователи могут получать уведомления об активации Windows или "Windows не является подлинным", начиная с 10:00 UTC 8 января 2019 г.
9 января 2019 г. мы вернули изменения, внесенные на серверы активации и проверки Майкрософт. Для устройств, которые по-прежнему сообщают об активации и уведомлениях об "не подлинных", удалите 971033 базы знаний , выполнив действия, описанные в разделе Разрешение .
К выпускам Windows, поддерживающим активацию с корпоративным лицензированием, относятся следующие:
- Windows 7 Профессиональная
- Windows 7 Профессиональная N
- Windows 7 Профессиональная E
- Windows 7 Корпоративная
- Windows 7 Корпоративная N
- Windows 7 Корпоративная E
Для выпусков Windows, в которых возникают ошибки активации и "не подлинные", которые не вызваны изменением сервера активации и проверки Майкрософт около 8 января 2019 г., рекомендуется следовать стандартным инструкциям по устранению неполадок активации.
Симптомы
После входа в систему появляется сообщение об ошибке "Не является подлинной версией Windows".
Значение Эта копия окна не является подлинной подложкой, отображается в правом нижнем углу рабочего стола Windows на черном фоне.
Выходные
slmgr /dlv
данные сообщают об ошибке 0xC004F200.Активация, выполненная с помощью команды , завершается сбоем
slmgr /ato
и возвращает следующее сообщение:Windows работает в течение периода уведомления, отличного от подлинности. Запустите "slui.exe", чтобы подключиться к сети и проверить Windows.
Следующие события регистрируются в журнале событий.
Журнал событий | Источник события | Идентификатор события | Описание |
---|---|---|---|
Приложение | Microsoft-Windows-Security-SPP | 8209 | Для идентификатора приложения 55c92734-d682-4d71-983e-d6c3f1-0x00000000 983e-d6ec3f16059f |
Приложение | Microsoft-Windows-Security-SPP | 8208 | Не удалось получить подлинный билет (hr=0xC004C4A2) для шаблона с идентификатором 66c92734-d682-4d71-983e-d6ec3f16059f |
Приложение | Технологии активации Windows | 13 | Результат проверки подлинности: hrOffline = 0x00000000, hrOnline =0xC004C4A2 |
Приложение | Microsoft-Windows-Security-SPP | 8196 | Планировщик активации лицензий (sppuinotify.dll) не смог автоматически активироваться. Код ошибки: 0xC004F200: |
Причина
Недавнее обновление активации и проверки Майкрософт непреднамеренно вызвало ошибку "не подлинный" на клиентах Windows 7 с корпоративным лицензированием, которые KB971033 установлены. Изменение было введено в 10:00:00 UTC 8 января 2019 года и было отменено в 4:30:00 UTC 9 января 2019 года.
Примечание.
Это время совпадает с выпуском обновлений "1B" за январь 2019 г. (kb 4480960 и KB 4480970), которые были выпущены во вторник, 8 января 2019 г. Эти события не связаны.
На устройствах Windows 7, на которых установлена KB971033 , но не возникла эта проблема между временем изменения (10:00:00 UTC, 8 января 2019 г.) и временем возврата этого изменения (4:30:00 UTC, 9 января 2019 г.), не должна возникать проблема, описанная в этой статье.
KB971033 содержит следующий текст:
"Примечание. Для корпоративного клиента, использующего активацию корпоративной службы управления ключами (KMS) или ключа многократной активации (MAK), обычно рекомендуется НЕ устанавливать это обновление в своем эталонном образе или на уже развернутых компьютерах. Это обновление предназначено для пользовательских установок Windows с помощью активации RETAIL.
Настоятельно рекомендуется удалить KB971033 со всех устройств под управлением Windows 7 с корпоративной лицензией. Сюда входят устройства, на которые в настоящее время не влияет проблема, упомянутая в разделе Симптомы .
Разрешение
Чтобы определить, установлена ли 971033 базы знаний , используйте один из следующих методов.
Откройте элемент Установленные Обновления в панель управления (панель управления>клиентский компонент Центра обновления Windows>Просмотр журнал> обновленийУстановленные Обновления). а затем найдите Обновление для Microsoft Windows (KB971033) в списке.
Выполните следующую команду в окне командной строки от имени администратора и найдите "Microsoft-Windows-Security-WindowsActivationTechnologies-package~31bf3856ad364e35~amd64~~7.1.7600.16395" в результатах:
dism /online /get-packages
Выполните следующую команду в командной строке, а затем найдите в результатах указание на установку базы знаний 971033 :
wmic qfe where HotFixID="KB971033"
Выполните следующую команду в Windows PowerShell, а затем найдите в результатах указание на установку базы знаний 971033:
Get-Hotfix -id KB971033
Если база знаний 971033 в настоящее время установлена, используйте один из следующих методов для удаления обновления. Мы рекомендуем перезапустить систему после удаления обновления.
В элементе Установленные Обновления в панель управления (панель управления>клиентский компонент Центра обновления Windows>Просмотр журнал> обновлений, установленных Обновления), Щелкните правой кнопкой мыши пункт Обновление для Microsoft Windows (KB971033) и выберите Удалить.
Выполните следующую команду в окне командной строки от имени администратора:
wusa /uninstall /kb:971033
Выполните следующую команду в окне командной строки от имени администратора:
dism /online /Remove-Package /PackageName:Microsoft-Windows-Security-WindowsActivationTechnologies-Package~31bf3856ad364e35~amd64~~7.1.7600.16395
После удаления базы знаний 971033 или после того, как он больше не отображается как установленный, перестройте файлы, связанные с активацией, а затем повторно активируйте систему, выполнив следующие команды в окне командной строки от имени администратора:
net stop sppuinotify
sc config sppuinotify start= disabled
net stop sppsvc
del %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483456-A289-439d-8115-601632D005A0 /ah
del %windir%\system32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d-8115-601632D005A0 /ah
del %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\tokens.dat
del %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform\cache\cache.dat
net start sppsvc
cscript c:\windows\system32\slmgr.vbs /ipk <edition-specific KMS client key>
cscript c:\windows\system32\slmgr.vbs /ato
sc config sppuinotify start= demand
Примечание.
В первой команде cscript замените <ключ> клиента KMS для конкретного выпуска фактическим ключом. Дополнительные сведения см. в разделе Ключи настройки клиента KMS.
В следующей таблице перечислены ключи клиента KMS для каждого выпуска Windows 7.
Выпуск операционной системы | Ключ установки клиента KMS |
---|---|
Windows 7 Профессиональная | FJ82H-XT6CR-J8D7P-XQJJ2-GPDD4 |
Windows 7 Профессиональная N | MRPKT-YTG23-K7D7T-X2JMM-QY7MG |
Windows 7 Профессиональная E | W82YF-2Q76Y-63HXB-FGJG9-GF7QX |
Windows 7 Корпоративная | 33PXH-7Y6KF-2VJC9-XBBR8-HVTHH |
Windows 7 Корпоративная N | YDRBP-3D83W-TY26F-D46B2-XCKRJ |
Windows 7 Корпоративная E | C29WB-22CC8-VJ326-GHFJW-H9DH4 |
Примечание.
- Скрипты, содержащие ключ установки клиента KMS, должны быть ориентированы на соответствующий выпуск операционной системы.
- Для служб, в которых не установлено 971033 базы знаний , но возникает проблема, описанная в разделе "Симптомы" , можно также перестроить файлы, связанные с активацией, и повторно активировать систему с помощью скрипта, указанного в списке команд повторной активации.
Сбор данных
Если вам нужна помощь службы поддержки Microsoft, мы рекомендуем собирать информацию путем выполнения действий, описанных в разделе Сбор информации с помощью TSS для решения проблем, связанных с развертыванием.
Обратная связь
https://aka.ms/ContentUserFeedback.
Ожидается в ближайшее время: в течение 2024 года мы постепенно откажемся от GitHub Issues как механизма обратной связи для контента и заменим его новой системой обратной связи. Дополнительные сведения см. в разделеОтправить и просмотреть отзыв по