Маршрутизатор электронной почты Microsoft Dynamics CRM не создает сообщения электронной почты в Microsoft Dynamics CRM очереди

Применимо к: Microsoft Dynamics CRM 2011Dynamics CRM 4.0Exchange Server 2010 Enterprise

Симптомы


При получении сообщений электронной почты для Microsoft Dynamics CRM, маршрутизатор электронной почты Microsoft Dynamics CRM не создает сообщения электронной почты в Microsoft Dynamics CRM очереди.

Кроме того в журнале событий сервера, на котором работает маршрутизатор электронной почты Microsoft Dynamics CRM регистрируется предупреждение, подобное приведенному ниже:

Причина


Эта проблема возникает, если адрес электронной почты из очереди не совпадает с основной адрес SMTP почтового ящика.

Решение


Чтобы устранить эту проблему, измените адрес электронной почты из очереди в соответствии с основной адрес SMTP почтового ящика. Чтобы сделать это, выполните следующие действия.
  1. Определение основного адреса SMTP почтового ящика.

    Для этого в Microsoft Exchange Server 2007 или Microsoft Exchange Server 2010, выполните следующие действия.
    1. Войдите на сервер, на котором выполняется Exchange Server как администратор домена.
    2. Нажмите кнопку Пуск, выберите пункт Все программы, укажите Microsoft Exchange 2007 или Microsoft Exchange Server 2010и щелкните консоль управления Exchange.
    3. Разверните узел Конфигурация получателяи выберите почтовый ящик.
    4. Найти почтовый ящик, который используется в качестве почтового ящика очереди.
    5. Щелкните правой кнопкой мыши почтовый ящик и нажмите кнопку Свойства.
    6. На вкладке Адреса электронной почты Обратите внимание на адрес SMTP (выделено жирным шрифтом).
    Для этого в Microsoft Exchange Server 2003, выполните следующие действия.
    1. Войдите на сервер, на котором выполняется Exchange Server как администратор домена.
    2. Нажмите кнопку Пуск, выделите пункт Все программы, выберите пункт Microsoft Exchangeи выберите команду Active Directory — пользователи и компьютеры.
    3. Найти почтовый ящик, который используется в качестве почтового ящика очереди.
    4. Щелкните правой кнопкой мыши почтовый ящик и нажмите кнопку Свойства.
    5. На вкладке Адреса электронной почты Обратите внимание на адрес SMTP (выделено жирным шрифтом).
  2. Измените адрес электронной почты в очередь в Microsoft Dynamics CRM.

    Для этого в Microsoft Dynamics CRM 4.0, выполните следующие действия.

    1. Войдите в Microsoft Dynamics CRM системным администратором.


    2. Нажмите кнопку Параметры, выберите пункт Управление бизнеси нажмите кнопку очереди.


    3. Откройте очередь Microsoft Dynamics CRM.


    4. В поле Электронная почта измените адрес электронной почты на адрес электронной почты, определенный на шаге 1.


    Для этого в Microsoft Dynamics CRM 2011, выполните следующие действия.


    1. Войдите в Microsoft Dynamics CRM системным администратором.


    2. Нажмите кнопку Параметры, выберите пункт Управление бизнеси нажмите кнопку очереди.


    3. Откройте очередь Microsoft Dynamics CRM.


    4. В поле Электронная почта измените адрес электронной почты на адрес электронной почты, определенный на шаге 1.

    5. На панели инструментов нажмите кнопку Утвердить электронной почты . Этот шаг должен выполняться, если параметры системы обрабатывать сообщения электронной почты только для утвержденных очередей.