Разрешить качество звука с помощью вашего LifeCam в видеовызов Messenger

Применимо к: LifeCam NX-6000LifeCam VX-1000

Симптомы


Видеозвонок с помощью Microsoft LifeCam с MSN Messenger или Windows Live Messenger. В этом сценарии вы услышите один из следующих disturbances шума:
  • Эха
  • Слышан звук
  • Статические звук
  • Шум

Причина


Эта проблема возникает при выполнении одного из следующих условий:
  • Уровни микрофон или динамики не заданы правильно.
  • Гарнитура параметра когда гарнитура не используется.
  • Динамики расположены слишком близко к микрофон.
  • Имеется более одного микрофона.
Кроме того микрофон повышенной секретности. Таким образом микрофон может зависеть от следующих источников излучения:
  • Расстояния от микрофона и одну из следующих электронных устройств:
    • Беспроводной маршрутизатор
    • Динамика
    • Телевидение
    • Компьютерный монитор
  • Излучение из электрических источников или электрических точек. Флуоресцентных трубок также может вызвать эту проблему.
  • Неправильно заземлением подключений компьютеров

  • Слышан звук из динамиков
  • Слышан звук при LifeCam располагается рядом с ЭЛТ-монитора

Решение


Установить уровень звука

  1. В окне «видеозвонок» щелкните Панель мониторинга LifeCam, перейдите на вкладку Параметры и нажмите кнопку Настройка звука и видео в разделе Настройки LifeCam.
  2. Следуйте инструкциям мастера, чтобы настроить параметры динамика, настройки микрофона и LifeCam.

    Примечания
    • Убедитесь, что громкость динамиков не слишком громко в Настройка динамиков. Кроме того убедитесь, что гарнитура указаны правильно.
    • В настройки микрофона убедитесь, что правильно задан уровень микрофона. Индикатор уровня микрофона не должно быть присвоено уровень красного цвета.

Переместите динамики

Переместите динамики от микрофона. Кроме того попросите контакт видеозвонок Настройка динамиков, контакт использует.

Отключить микрофон

Если используется камера микрофон или микрофон с наушником, отключить микрофон, который используется или отключить Громк. Чтобы сделать это, выполните следующие действия.

Для Windows Vista или Windows 7

  1. Нажмите кнопку Пуск Start button , в поле « Начать поиск » введите mmsys.cpl и щелкните mmsys.cpl в списке программы . Если будет отображен запрос на пароль администратора или подтверждение, введите пароль или нажмите кнопку Продолжить.
  2. Перейдите на вкладку запись .
  3. Выберите микрофон, в списке устройства записи и нажмите кнопку По умолчанию.
  4. В списке устройств записи щелкните правой кнопкой мыши Строку, нажмите кнопку Отключитьи нажмите кнопку ОК.

Для Windows XP

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите следующую команду и нажмите клавишу ВВОД:
    mmsys.cpl
  3. Перейдите на вкладку аудио .
  4. В области запись звука выберите микрофон в списке устройства по умолчанию .
  5. Выберите тома в области запись звука .
  6. Щелкните, чтобы снять флажок « Выключить звук » для Строки в.

    Примечание. Имена элементов управления другой том для записи звука отличаются от одной звуковой карты в другой.
  7. В меню Параметры выберите команду Выходи нажмите кнопку ОК.

Проверьте правильность подключения питания ноутбука

При использовании портативного компьютера, подключенного к сети Переменного тока через адаптер питания, определите ли разъем питания по-прежнему вызывает статический:
  • Отсоедините адаптер питания и использовать ноутбук батареи ноутбука. Если статический проблема сохраняется даже в том случае, если ноутбук работает от батареи, возможно обслуживание ноутбука.
  • Если нет никаких проблем статической, если ноутбук работает от батареи, попробуйте подключить ноутбук другим подключаемым модулем в другой комнате или здании. Например попробуйте подключить адаптер питания ноутбука в офисе или в дом друга. Это позволяет определить, имеют ли утечка разъемы питания в вашем доме.
Номер ошибки: 58679 (Content Maintenance)