Репликация AD не работает с зарегистрированным событием 1865

Применимо к: Windows Server, version 2004, all editionsWindows Server, version 1903, all editionsWindows Server 2012

ИсходныйСлужба поддержки Майкрософт

БЫСТРАЯ ПУБЛИКАЦИЯ


СТАТЬИ, ПОСВЯЩЕННЫЕ БЫСТРОЙ ПУБЛИКАЦИИ, ПРЕДОСТАВЛЯЮТ ИНФОРМАЦИЮ НЕПОСРЕДСТВЕННО ИЗ ОРГАНИЗАЦИИ СЛУЖБЫ ПОДДЕРЖКИ МАЙКРОСОФТ. ИНФОРМАЦИЯ, СОДЕРЖАЩАЯСЯ В ЭТОМ ДОКУМЕНТЕ, СОЗДАЕТСЯ В ОТВЕТ НА НОВЫЕ ИЛИ УНИКАЛЬНЫЕ ТЕМЫ ИЛИ ПРЕДНАЗНАЧЕНА ДЛЯ ДОПОЛНЕНИЯ ДРУГИХ СВЕДЕНИЙ В БАЗЕ ЗНАНИЙ.

Результат


В лесу есть несколько сайтов. На некоторых сайтах вы обнаружите, что Репликация AD не работает. На контроллерах доменов межсайтовых топологий (ISTG) регистрируются следующие события каждые 15 минут. Тип события: WarningEvent источник: NTDS KCCEvent Category: ИД события проверки согласованности знаний: 1865Date: <Дата>время: <время> пользователя: NT AUTHORITY\ANONYMOUS LOGONComputer: <имя_компьютера>описание: в средстве проверки согласованности знаний (KCC) не удалось сформировать полную топологию сети с деревом. Как результат, невозможно подключиться к следующему списку сайтов с локального сайта. Сайты: CN =<sitename>, CN = Sites, CN = Configuration, DC =<Domain>, DC = Category: ErrorEvent Source: KCCEvent-Type (тип данных): 1311Date: <Дата>время: <время>пользователь: NT AUTHORITY\ANONYMOUS LOGONComputer: <имя_компьютера>описание: в средстве проверки согласованности знаний обнаружены проблемы со следующим разделом каталога. Раздел каталога: CN = Configuration, DC =<Domain>, DC = com

Причина


Это может быть вызвано проблемами с подключением между серверами ISTG. Например, если на портах заблокирован брандмауэр, произойдет ошибка.

Решение


С помощью средства Portqry вы можете устранить проблемы с подключением к серверам-плацдармам сайтов, указанным в событии 1865. Если порты заблокированы брандмауэром, настройте брандмауэр так, чтобы он открывал порты.

MoreInformation


Дополнительные сведения можно найти в следующих статьях базы знаний Майкрософт: 179442 как настроить брандмауэр для доменов и доверийhttp://support.Microsoft.com/default.aspx?scid=KB; EN-US; 179442816103 инструкции: использование PortQry для устранения проблем с подключением к Active Directoryhttp://support.Microsoft.com/default.aspx?scid=KB; EN-US; 816103

ЗАЯВЛЕНИЕ ОБ ОТКАЗЕ


КОРПОРАЦИЯ МАЙКРОСОФТ И/ИЛИ ЕЕ ПОСТАВЩИКИ НЕ ДЕЛАЮТ НИКАКИХ ЗАЯВЛЕНИЙ ОТНОСИТЕЛЬНО ПРИГОДНОСТИ, НАДЕЖНОСТИ ИЛИ ТОЧНОСТИ СВЕДЕНИЙ И СООТВЕТСТВУЮЩИХ ИЗОБРАЖЕНИЙ, ПРИВЕДЕННЫХ В НАСТОЯЩЕМ ДОКУМЕНТЕ. ВСЕ ЭТИ СВЕДЕНИЯ И СООТВЕТСТВУЮЩИЕ ИЗОБРАЖЕНИЯ ПРЕДОСТАВЛЕНЫ "КАК ЕСТЬ" БЕЗ КАКИХ-ЛИБО ГАРАНТИЙ. КОРПОРАЦИЯ МАЙКРОСОФТ И/ИЛИ ЕЕ ПОСТАВЩИКИ НАСТОЯЩИМ ОТКАЗЫВАЮТСЯ ОТ КАКИХ-ЛИБО ГАРАНТИЙНЫХ ОБЯЗАТЕЛЬСТВ И УСЛОВИЙ В ОТНОШЕНИИ ЭТИХ СВЕДЕНИЙ И СООТВЕТСТВУЮЩИХ ИЗОБРАЖЕНИЙ, ВКЛЮЧАЯ ВСЕ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИИ И УСЛОВИЯ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИМЕНИМОСТИ ДЛЯ КОНКРЕТНЫХ ЦЕЛЕЙ, КАЧЕСТВА ИСПОЛНЕНИЯ, ПРАВ СОБСТВЕННОСТИ И ОТСУТСТВИЯ НАРУШЕНИЙ ПРАВ ИНТЕЛЛЕКТУАЛЬНОЙ СОБСТВЕННОСТИ. В ЧАСТНОСТИ, ВЫ ПОДТВЕРЖДАЕТЕ СВО СОГЛАСИЕ С ТЕМ, ЧТО КОРПОРАЦИЯ МАЙКРОСОФТ И/ИЛИ ЕЕ ПОСТАВЩИКИ НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ ИЛИ КОСВЕННЫЙ УЩЕРБ, ШТРАФНЫЕ САНКЦИИ, СЛУЧАЙНЫЕ, ФАКТИЧЕСКИЕ, КОСВЕННЫЕ ИЛИ ИНЫЕ УБЫТКИ, ВКЛЮЧАЯ, В ЧАСТНОСТИ, УБЫТКИ ОТ УТРАТЫ ЭКСПЛУАТАЦИОННЫХ КАЧЕСТВ, ОТ ПОТЕРИ ДАННЫХ ИЛИ ПРИБЫЛЕЙ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАТЬ ЭТИ СВЕДЕНИЯ И СООТВЕТСТВУЮЩИЕ ИЗОБРАЖЕНИЯ, СОДЕРЖАЩИЕСЯ В НАСТОЯЩЕМ ДОКУМЕНТЕ, ВОЗНИКШИЕ ВСЛЕДСТВИЕ СОГЛАШЕНИЯ, ГРАЖДАНСКОГО ПРАВОНАРУШЕНИЯ, ХАЛАТНОСТИ, ОБЪЕКТИВНОЙ ОТВЕТСТВЕННОСТИ ИЛИ ИНЫМ ОБРАЗОМ, ДАЖЕ ЕСЛИ КОРПОРАЦИЯ МАЙКРОСОФТ ИЛИ ЕЕ ПОСТАВЩИКИ ЗАРАНЕЕ БЫЛИ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА.