WD: как создать пустое подчеркивание или строки линиатуры в Word

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 145149
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.
Аннотация
В данной статье описываются наиболее распространенные методы для создания строк линиатуры orblank строки в документ Microsoft Word. Это полезно, если будет arecreating формы, распечатывать и заполнять с ручку или карандаш.

Описываются пять методов:

  • Метод границы абзаца
  • Метод границы таблицы
  • Метод пустое пространство
  • Метод заполнитель табуляции
  • Метод рисования
Дополнительная информация

Метод границы абзаца

Этот метод помещает линию (границы) в каждой строке, которая содержит paragraphmark (перевод строки).

  1. Выделите все абзацы, нажмите кнопку "подчеркнуть"
  2. В меню Формат выберите команду "Границы и заливка"
  3. Откройте вкладку Граница.
  4. Выберите стиль линии необходимости.
  5. Выберите центр и нижней границы в образце (область просмотра) диалогового окна.
  6. Нажмите кнопку ОК. Каждая строка с занимать теперь должны быть границы под ним.
Примечание: Отформатирован таким образом несколько пустых абзацев может быть помещен в текстовые поля и находится «под» обычного текстового поля в форму строки ожидаемого не зависит от ввода текста; строки, созданные с помощью arealso метода Draw, не зависит от ввода текста. Для получения дополнительных сведений об использовании введите текстовые поляТекстовые поля в области поиска Helpindex.

Метод границы таблицы

Этот метод помещает границу снизу ячейки таблицы. Там будет bea линию под любой текст, введенный в ячейку таблицы. Когда текст переносится на secondline, по-прежнему будет одну границу по нижнему краю ячейки.

  1. Поместите курсор в пустую строку, где будет подчеркнутый текст.
  2. В меню Таблица выберите команду Вставить таблицу.
  3. В поле число столбцов введите 2. Введите в поле число строк 1.

    Нажмите кнопку ОК.

    В позицию курсора будет вставлена таблица из двух столбцов и одной строки.
  4. В меню Таблица нажмите кнопку Выделить таблицу.
  5. В меню Формат выберите команду границы и заливка. Выберите вкладку Граница.
  6. В области «стиль» выберите стиль линии, который вы хотите использовать для границы.
  7. В области «границы» нажмите кнопку в нижней части примера. Нажмите кнопку ОК.

Метод пустое пространство

С помощью этого метода можно применить подчеркивание одного пространства одновременно. Word не пробелы подчеркивание notnormally. Приведенные ниже инструкции объясняют, как для создания неразрывные пробелы, которой будет подчеркивание слов.

  1. Поместите курсор в то место, где требуется строка линиатуры (подчеркивание).
  2. В меню "Формат" выберите команду "Шрифт". В списке "Подчеркивание" выберите "Один" и нажмите кнопку ОК.
  3. Для каждого пустого пространства необходимо подчеркнуть нажмите сочетание клавиш CTRL + SHIFT + ПРОБЕЛ (Windows) или OPTION + SHIFT + ПРОБЕЛ (Macintosh).
Дополнительные сведения можно найти в следующих статьях базы знаний Майкрософт theMicrosoft:
97793 Подчеркивание не отображается в конце строки
138273 Как расширить поле формы подчеркивает с фиксированной запятой

Метод заполнитель табуляции

  1. Поместите курсор в строке, где требуется подчеркивание.
  2. В меню Формат выберите пункт Табуляция.
  3. В диалоговом окне «Табуляторы» нажмите кнопку Очистить все.
  4. В поле позиции табуляции введите число, соответствующее номеру дюйма требуется расширить в левом поле строки. (Например, 6.0 дюймов между полями в документе с 1,25 дюймовыми левым и правым полями.)
  5. В группе Выравнивание выберите "По правому краю". В группе Заполнитель выберите 4 (подчеркивание).
  6. Нажмите "Установить" и нажмите кнопку ОК.
  7. Нажмите клавишу TAB. Строки расширяется от курсор на вкладку, созданный на шаге 4.
  8. Нажмите клавишу ВВОД, чтобы перейти к пустой строке и нажмите клавишу TAB. При необходимости повторите этот шаг.
Примечание: Отформатирован таким образом несколько пустых абзацев может быть помещен в текстовые поля и находится «под» обычного текстового поля в форму строки ожидаемого не зависит от ввода текста; строки, созданные с помощью arealso метода Draw, не зависит от ввода текста. Для получения дополнительных сведений об использовании введите текстовые поляТекстовые поля в области поиска Helpindex.

Метод рисования

  1. С панели инструментов Стандартная нажмите кнопку рисунок или нажмите кнопку панели инструментов в меню Вид, выберите рисунок и нажмите кнопку ОК.
  2. Нажмите кнопку линия на панели инструментов Рисование.
  3. Поместите указатель мыши, где должна начинаться строка. Указатель мыши находится перекрестие (+).
  4. Нажмите и удерживайте кнопку мыши и перетащите линию в требуемую длину.

    Примечание: Удерживая нажатой клавишу SHIFT во время рисования линии делает прямые горизонтальные и вертикальные линии.

    Примечание: Линии при нажатой клавише ALT (клавиша COMMAND на Macintosh) запрещает линии привязки к сетке и позволяет точно размещения.

    Чтобы отключить режим привязать к сетке, нажмите кнопку «привязать к сетке» на панели инструментов Рисование (Word 6.x), или нажмите кнопку действия на панели инструментов Рисование и выберите сетки (Word 98 Macintosh издание). Щелкните, чтобы снять флажок Привязать к сетке и нажмите кнопку ОК.
  5. Повторите шаги 1-4.
8.0 8,00

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 145149 — последний просмотр: 08/07/2016 01:00:00 — редакция: 16.0

Microsoft Word 6.0 Standard Edition, Microsoft Word 95a, Microsoft Word 6.0 for Macintosh, Microsoft Word 6.01 for Macintosh, Microsoft Word 98 for Macintosh

  • kbformat kbhowto kbualink97 kbmt KB145149 KbMtru
Отзывы и предложения