В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету
Войти

При попытке установить Office 2010 появляется сообщение: "Ошибка 1920. Не удается запустить службу "Платформа защиты программного обеспечения Office" (osppsvc).

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

2401987
Проблема
При попытке установить Microsoft Office 2010, может появиться следующее сообщение об ошибке:
Ошибка 1920. Не удается запустить службу "Платформа защиты программного обеспечения Office" (osppsvc). Убедитесь в наличии достаточных полномочий для запуска системных служб.

Причина
Эта проблема возникает, когда учетная запись сетевой службы не имеет соответствующих разрешений на создаваемую C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform.
Решение
Чтобы устранить эту проблему, необходимо предоставить полный доступ учетной записи сетевой службы к папке "OfficeSoftwareProtectionPlatform".

Чтобы получить помощь в решении проблемы, перейдите к»Помощь в решении проблемы"раздел. Если вы предпочитаете решить проблему самостоятельно, перейдите к»Самостоятельное решение проблемы"раздел.

Помощь в решении проблемы



Чтобы устранить проблему автоматически, щелкните помощь кнопку или ссылку. Нажмите кнопку запустить в диалоговом окне Загрузка файла выберите и следуйте инструкциям мастера Fix it .


Заметки
  • Этот мастер может быть только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если вы не за компьютером, на котором выявлена проблема, сохраните файл с решением Fix it на флэш-накопитель или компакт-диск и запустите его на нужном компьютере.

Перейдите к ""Устранена ли неполадка?""раздел.



Самостоятельное решение проблемы

Чтобы сделать это, выполните следующие действия, в зависимости от используемой операционной системы.

Для Windows XP или Windows Server 2003


1. Нажмите кнопку Пуск и выберите команду Выполнить.
2. Введите следующую команду и нажмите клавишу ВВОД:

cacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /t /e /p "Network Service":F

3. Повторите установку Office 2010.

Для Windows Vista


1. Нажмите кнопку Пуск, выберите Начать поиск, введите Выполнить и нажмите клавишу ВВОД.
2. Введите следующую команду и нажмите клавишу ВВОД:

icacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /grant "Network Service:F" /t

3. Повторите установку Office 2010

Для Windows 7

1. Нажмите кнопку Пуск, щелкните Найти программы и файлы, введите Выполнить и нажмите клавишу ВВОД.
2. введите следующую команду и нажмите клавишу Ввод.

icacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /grant "Network Service:F" /t

3. Повторите установку Office 2010.

"Устранена ли неполадка?"

Дополнительная информация

решить устранить

Предупреждение: эта статья переведена автоматически

Свойства

Номер статьи: 2401987 — последний просмотр: 01/03/2015 18:07:00 — редакция: 4.0

  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
  • kbfixme kbmsifixme kbmt KB2401987 KbMtru
Отзывы и предложения