В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Не удается переключить язык ввода с корейского на английский в Windows 7 и Windows Vista [пошаговое руководство]

ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.

Эта статья на английском языке: 2606504
Симптомы
Нажатие клавиши переключения языков ни к чему не приводит, либо языковая панель пропадает и не позволяет переключить язык ввода с корейского на английский в Windows 7 и Windows Vista.


Причина
Проблемы могут вызывать следующие причины.
  • При регистрации модуля библиотеки, относящегося к языковой панели, произошла ошибка.
  • Служба планировщика задач остановлена или не запускался MSCtfMonitor.


Устранение проблемы


Способ 1. Перерегистрируйте модуль библиотеки, относящийся к языковой панели
  1. Нажмите кнопку Пуск и введите cmd в поле поиска.



  2. Щелкните правой кнопкой мыши пункт cmd в списке программ и выберите команду Запуск от имени администратора.


    Когда появится сообщение контроля учетных записей, введите пароль администратора или нажмите кнопку Да.

  3. Введите в командной строкеegsvr32.exe msimtf.dll и нажмите клавишу ВВОД.


    После получения сообщения об успешном выполнении операции DllRegisterServer в msimtf.dll нажмите кнопку ОК.

  4. Введите regsvr32.exe msctf.dll и нажмите клавишу ВВОД.


    После получения сообщения об успешном выполнении операции DllRegisterServer в msimtf.dll нажмите кнопку ОК.

  5. Введите exit и нажмите клавишу ВВОД, чтобы закрыть окно командной строки.



  6. Перезагрузите компьютер и проверьте, сохраняется ли проблема.



Способ 2. Запустите службу планировщика задач, а затем — MSCtfMonitor.
Для решения проблемы обратитесь к следующей технической статье.




Отправьте нам свой отзыв

Мы приветствуем ваши отзывы о сайте службы поддержки Майкрософт. Отправьте комментарии на следующий отправить отзыв.
Примечание. Это ЭКСПРЕСС-ПУБЛИКАЦИЯ, подготовленная непосредственно службой технической поддержки Майкрософт . Сведения, содержащиеся в данном документе, предоставлены в качестве отклика на возникшие проблемы. Из-за срочности в материалах могут быть опечатки, и в любое время и без уведомления в них могут быть внесены изменения. Чтобы получить дополнительные сведения, см. Условия использования.

Свойства

Номер статьи: 2606504 — последний просмотр: 08/13/2012 22:02:00 — редакция: 2.0

Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Корпоративная, Windows 7 Домашняя расширенная, Windows 7 Профессиональная, Windows 7 Максимальная

  • kbstepbystep kbtshoot kbvideocontent kbmt KB2606504 KbMtru
Отзывы и предложения
script type='text/javascript' src='" + (window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); html>