Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

Рассмотрим следующий сценарий.

  • В среде Microsoft Exchange Server 2010, содержащий Пакет обновления 1 (SP1) для Exchange Server 2010 накопительного пакета обновления 3 (UR3) или более поздней версии.

  • Создать HTML-сообщение электронной почты с помощью Microsoft Office Outlook 2007 или Microsoft Outlook 2010, русская версия в оперативном режиме.

  • Сообщение электронной почты содержит встроенные изображения. Например можно создать HTML-сообщение электронной почты, содержащего более 20 цвет маркеров.

  • Сохранение сообщения электронной почты в папке «Черновики». Или сообщения электронной почты автоматически сохраняется в папке «Черновики».

В этом случае возникают следующие проблемы в клиенте Outlook:

  • После открытия сообщения электронной почты в папке «Черновики» и попытайтесь отправить или сохранить его, появляется следующее сообщение об ошибке:

    Операция не выполнена.

  • Если пользователь имеет разрешения на полный доступ и разрешения «Отправить как» для почтового ящика редактирует сохраненное сообщение и затем пытается сохранить его, он или она получает следующее сообщение об ошибке:

    Элемент нельзя сохранить в эту папку. Папка была удалена или перемещена, или нет разрешения. Вы хотите сохранить его копию в папку по умолчанию для элемента?

Причина

Эта проблема возникает, так как сообщения электронной почты сохраняется как только для чтения. При попытке изменить это свойство элемента кэшированных сообщений сервера Exchange server, операция завершается неудачей.

Решение

Для решения этой проблемы установите следующие обновления:

2785908 Описание накопительного пакета обновления 5 версии 2 Пакет обновления 2 для Exchange Server 2010

Обходное решение

Чтобы обойти эту проблему, выполните следующие действия.

  1. Откройте черновик сообщения электронной почты в папке « Черновики ».

  2. На ленте откройте вкладку Форматирование текста .

  3. В области « Формат » выберите Текст в формате RTF.

  4. Сохраните и закройте сообщение.

  5. Снова откройте сообщение и щелкните на ленте вкладку Форматирование текста .

  6. В области « Формат » выберите формат HTMLи сохраните сообщение.

  7. Снова откройте и отправьте сообщение.

Статус

Корпорация Майкрософт подтверждает наличие этой проблемы в своих продуктах, которые перечислены в разделе "Применяется к".

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×