В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Очистка кэша псевдонимов и автоматического завершения в Outlook

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

Аннотация
Microsoft Outlook ведет список псевдонимов, который используется компонентами автоматической проверки имен и автоматического завершения. Список псевдонимов создается автоматически по мере использования Outlook. Если поврежден кэш псевдонимов, приложение Outlook может не распознавать получателей или предлагать неправильных получателей при автозаполнении электронного адреса. Кроме того, возможна отправка сообщений не тем адресатам.

В то время как ранние версии Outlook хранят кэш псевдонимов в файле на компьютере, при использовании Outlook 2010 и более поздних версий такой кэш находится в основном хранилище сообщений. Например, при использовании учетной записи Microsoft Exchange Server кэш псевдонимов хранится в скрытом сообщении в почтовом ящике.

Удаление записей из кэша псевдонимов по одной

Outlook 2010 и более поздних версий

  1. Создайте сообщение.
  2. Введите несколько первых символов псевдонима, который требуется удалить из кэша.
  3. После появления нужной записи в списке предлагаемых имен наведите на имя указатель мыши, чтобы выделить его, но не щелкайте имя.
  4. Когда рядом с выделенным именем появится значок Х, щелкните его, чтобы удалить имя из списка.

Outlook 2007 или Outlook 2003

  1. Создайте сообщение.
  2. Введите несколько первых символов псевдонима, который требуется удалить из кэша.
  3. После появления нужной записи в списке предлагаемых имен выберите ее с помощью клавиш со стрелками ВВЕРХ или ВНИЗ и нажмите клавишу DELETE.

Как очистить весь кэш псевдонимов

Чтобы автоматически очистить весь кэш псевдонимов, перейдите к разделу Простое исправление. Чтобы устранить проблему самостоятельно, перейдите к разделу Самостоятельное решение проблемы.

Простое исправление

Чтобы устранить эту проблему автоматически, нажмите кнопку Скачать. В диалоговом окне Скачивание файла нажмите кнопку Выполнить или Открыть и следуйте инструкциям мастера простого исправления.
  • Возможно, мастер доступен только на английском языке. Но автоматическое исправление подходит для любых языковых версий Windows.
  • Если вы работаете не на том компьютере, на котором возникла проблема, средство простого исправления можно сохранить на устройстве флэш-памяти или компакт-диске, а затем запустить на нужном компьютере.
Для Windows 10, Windows 8.1, Windows 8, Windows 7, Windows Server 2012, Windows Server 2012 R2 или Windows Server 2008 R2


Для Windows Vista, Windows Server 2008 или Windows Server 2003





Самостоятельное решение проблемы

Outlook 2010 и боле поздних версий

Чтобы сбросить весь кэш псевдонимов для Outlook 2010 и более поздних версий, воспользуйтесь одним из приведенных ниже способов. 
Способ 1
  1. Запустите приложение Outlook.
  2. На вкладке Файл выберите пункт Параметры.
    Снимок экрана для этого этапа

  3. Откройте вкладку Почта.
    Снимок экрана для этого этапа
  4. В разделе Отправить сообщения выберите команду Очистить список автозавершения.
  5. Нажмите кнопку Да.
Outlook создаст новый кэш псевдонимов.


Способ 2
  1. В меню Пуск выберите пункт Выполнить.
  2. Запустите Outlook с параметром /CleanAutoCompleteCache, введя Outlook.exe /CleanAutoCompleteCache.

    Примечание. Если программа Outlook установлена в папку, отличную от расположения по умолчанию, необходимо указать полный путь к файлу Outlook.exe.
Outlook создаст новый кэш псевдонимов.

От Outlook 2002 до Outlook 2007

Windows 7 или Windows Vista
Чтобы очистить весь кэш псевдонимов Outlook, выполните описанные ниже действия.
  1. Закройте приложение Outlook.
  2. В меню Пуск выберите пункт Компьютер.
    Снимок экрана для этого этапа
  3. В меню Упорядочить выберите пункт Параметры папок и поиска.
    Снимок экрана для этого этапа
  4. На вкладке Вид выберите параметр Показывать скрытые файлы, папки и диски.
    Снимок экрана для этого этапа
  5. Нажмите кнопку ОК.
  6. Нажмите кнопку Пуск и последовательно выберите пункты Все программы, Стандартные и Выполнить.
  7. В диалоговом окне Выполнить введите следующую команду (включая кавычки) и нажмите кнопку ОК:

    “C:\ Users\имя_пользователя\AppData\Roaming\Microsoft\Outlook”


    Примечание.Имя_пользователя в данном случае — это имя текущего пользователя Windows.
  8. Правой кнопкой мыши щелкните файл с расширением NK2 и именем профиля, который необходимо очистить, а затем нажмите кнопку Переименовать.
  9. Назовите файл имя_профиля.bak и нажмите клавишу ВВОД.
  10. Запустите программу Outlook.
Windows XP
Чтобы очистить весь кэш псевдонимов Outlook, выполните описанные ниже действия.
  1. Закройте приложение Outlook.
  2. Нажмите кнопку Пуск и выберите пункт Поиск.
  3. На панели Помощник по поиску слева выберите пункт Все файлы или папки.
  4. В поле Часть имени файла или имя файла целиком введите *.NK2.
  5. В поле Поиск в выберите локальный жесткий диск.
  6. Щелкните пункт Дополнительные параметры и установите флажок Поиск в скрытых файлах и папках.
  7. Нажмите кнопку Найти.
  8. Правой кнопкой мыши щелкните файл с расширением NK2 и именем профиля, который необходимо очистить, и нажмите кнопку Переименовать.
  9. Назовите файл имя_профиля.bak и нажмите клавишу ВВОД.
  10. Закройте проводник.
  11. Перезапустите Outlook.
Outlook создаст новый кэш псевдонимов.

Чтобы очистить кэш псевдонимов Outlook в Microsoft Windows 2000 и Microsoft Windows Millennium Edition (Me), выполните следующие действия.
  1. Закройте приложение Outlook.
  2. Запустите проводник Windows.
  3. В меню Сервис выберите пункт Свойства папки и откройте вкладку Вид.
  4. В разделе Дополнительные параметры установите флажок Показать скрытые файлы и папки.
  5. Нажмите кнопку ОК.
  6. Нажмите кнопку Пуск и выберите пункт Поиск, а затем — Файлы и папки.
  7. В диалоговом окне Искать файлы или папки введите *.NK2 в поле Имя файла.
  8. В поле Поиск в выберите локальный жесткий диск.
  9. Нажмите кнопку Найти.
  10. Правой кнопкой мыши щелкните файл с расширением NK2 и именем профиля, который необходимо очистить, и нажмите кнопку Переименовать.
  11. Назовите файл имя_профиля.bak и нажмите клавишу ВВОД.
  12. Закройте проводник.
  13. Перезапустите Outlook.
Outlook создаст новый кэш псевдонимов.

Чтобы очистить кэш псевдонимов Outlook в Microsoft Windows NT 4.0 и Microsoft Windows 98, выполните следующие действия.
  1. Закройте приложение Outlook.
  2. Запустите проводник Windows.
  3. В меню Сервис выберите пункт Свойства папки и откройте вкладку Вид.
  4. В разделе Дополнительные параметры установите флажок Показать все файлы.
  5. Нажмите кнопку ОК.
  6. Нажмите кнопку Пуск и выберите пункт Поиск, а затем — Файлы и папки.
  7. В поле Имя введите *.NK2.
  8. В поле Поиск в выберите локальный жесткий диск.
  9. Нажмите кнопку Найти.
  10. Правой кнопкой мыши щелкните файл с расширением NK2 и именем профиля, который необходимо очистить, и нажмите кнопку Переименовать.
  11. Назовите файл имя_профиля.bak и нажмите клавишу ВВОД.
  12. Закройте проводник.
  13. Перезапустите Outlook.
Outlook создаст новый кэш псевдонимов.

Проблема устранена?

Проверьте, устранена ли проблема. Если да, пропустите дальнейшие инструкции, приведенные в этом разделе. Если не удалось устранить проблему, обратитесь в службу поддержки.
OfficeKBHowTo XP ol2002 ol2003 OL2007 fixit fix it fixme
Свойства

Номер статьи: 287623 — последний просмотр: 12/30/2015 21:12:00 — редакция: 9.0

  • Microsoft Office Outlook 2007, русская версия
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
  • Outlook 2016
  • kbhowto kbfixme kbmsifixme KB287623
Отзывы и предложения
>/c.microsoft.com/ms.js'" + "'><\/script>");