Сохранить пароль настройки не сохраняются в Outlook или Outlook Express

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 290684
Проблема
При подключении к поставщику услуг Интернета (ISP) для получения сообщений с сервера Post Office Protocol 3 (POP3) пароль не сохраняется даже при выборе для сохранения пароля. Повторно введите правильный пароль не приводит к устранению проблемы.
Причина
Данная проблема возникает по одной из следующих причин:
  • У вас есть поврежденный профиль Outlook или поврежден удостоверений Outlook Express.
  • Существуют конфликты с надстройками или антивирусным программным обеспечением.
  • Реестр содержит неправильные сведения об
    Protected Storage System Provider
    подраздел для учетной записи пользователя в Windows XP, Windows 2000 и в Outlook 2003 или более ранних версиях Outlook.
Решение
Чтобы решить эту проблему, используйте следующие методы. Первый способ предназначен для обычных пользователей, включая начинающих пользователей компьютеров. Остальные методы требуют более глубокие знания компьютера.

Метод 1: Создайте новый профиль Outlook или Outlook Express удостоверение

Первое, что вы должны попытаться — создать новый профиль Outlook, если вы используете Outlook или создать новое удостоверение Outlook Express при использовании Outlook Express. Чтобы это сделать, см. раздел «Создание нового профиля Outlook» или в разделе «Создание нового удостоверения Outlook Express» далее в этой статье.

Создайте новый профиль Outlook

Создайте новый профиль Outlook, а затем настройте новый профиль для использования файла личных папок (PST), который использовался поврежденным профилем. Чтобы сделать это, выполните следующие действия.
  1. Найдите PST-файл

    Чтобы найти файл PST, который использует ваш профиль, выполните следующие действия для версии Outlook, которую вы используете.

    Для Outlook 2013 и Microsoft Outlook 2010, русская версия
    1. Запустите Outlook.
    2. На файл , щелкните информация, и нажмите кнопку Параметры учетной записи.
    3. На электронной почты , щелкните учетную запись электронной почты.
    4. В настройки учетной записи диалоговое окно, в разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папке, можно увидеть путь и имя файла PST-файла, связанного с профилем электронной почты. Например путь и имя файла на компьютерах с Windows XP может выглядеть следующим образом:
      C:\Documents and Settings\имя_пользователя \Local Settings\Application Data\Microsoft\Outlook\Personal папки (1) .pst
      На компьютерах с Windows 7 путь и файл mayresemble следующие:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com. PST
    5. Запомните путь и имя файла PST-файла, связанного с профилем электронной почты.


    Для Microsoft Office Outlook 2007
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры учетной записи.
    3. На вкладкеЭлектронная почта выберите учетную запись электронной почты.
    4. В диалоговом окнепараметров учетной записи в разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папкевы увидите путь и имя файла PST-файла, связанного с профилем электронной почты. Например путь и имя файла может выглядеть следующим образом:
      C:\Documents and появляется имя_пользователя \Local Settings\Application папки Data\Microsoft\Outlook\Personal (1) .pst
    5. Запомните путь и имя файла PST-файла, связанного с профилем электронной почты.
    Для Microsoft Office Outlook 2003 и Outlook 2002
    1. Запустите Outlook.
    2. В менюСервис выберите команду Параметры.
    3. На вкладкеНастройка почты нажмите кнопку Файлы данных.
    4. Запомните путь и имя файла для каждого PST-файла, связанного с профилем электронной почты. Например путь и имя файла может выглядеть следующим образом:
      C:\Documents and появляется имя_пользователя \Local Settings\Application папки Data\Microsoft\Outlook\Personal (1) .pst
  2. Создать новый профиль электронной почты в Outlook

    После обнаружения файлов PST, создайте новый профиль электронной почты в Outlook. Чтобы сделать это, выполните следующие действия.

    Дополнительные сведения о том, как создать новый профиль электронной почты в Outlook 2003 и Outlook 2002 щелкните следующий номер статьи базы знаний Майкрософт:
    829918 Как создать новый профиль электронной почты в Outlook 2007 и Outlook 2003
    287072 Как создать новый профиль электронной почты в Outlook 2002
  3. Настроить новый профиль для использования PST-файл, который использовался поврежденным профилем

    После создания нового профиля в Outlook необходимо настройте новый профиль для использования PST-файл, который использовался поврежденным профилем. Чтобы сделать это, выполните действия для версии Outlook, которую вы используете.

    Для Outlook 2013 и Microsoft Outlook 2010, русская версия
    1. Запустите Outlook.
    2. На файл вкладке, нажмите кнопку сведенияи нажмите кнопку Параметры учетной записи.
    3. На электронной почты , щелкните учетную запись электронной почты.
    4. Нажмите кнопку Сменить папку в диалоговом окнеПараметров учетной записив разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папке.
    5. Нажмите кнопку Создание файла данных OutlookФайл личных папок Office Outlookи нажмите кнопку ОК.
    6. Найдите и щелкните PST-файл, который использовался поврежденным профилем и нажмите кнопку ОК.

    Для Microsoft Office Outlook 2007
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры учетной записи.
    3. На вкладкеЭлектронная почта выберите учетную запись электронной почты.
    4. Нажмите кнопкуСменить папку в разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в следующее расположение в нижней части диалогового окна «Настройка учетных записей».
    5. Нажмите кнопкуСоздание файла данных OutlookФайл личных папок Office Outlookи нажмите кнопку ОК.
    6. Найдите и щелкните PST-файл, который использовался поврежденным профилем и нажмите кнопкуОК.
    Для Microsoft Office Outlook 2003 и Outlook 2002
    1. Запустите Outlook.
    2. В менюСервис выберите команду Параметры.
    3. На вкладкеНастройка почты нажмите кнопку учетные записи электронной почты, выберите просмотреть или изменить имеющиеся учетные записи электронной почтыи нажмите кнопку Далее.
    4. Нажмите кнопкуСоздание файла данных Outlook, в списке Тип хранилищавыберите файл личных папок (.pst) и нажмите кнопку ОК.
    5. Щелкните PST-файл, который вы хотите использовать и нажмите кнопкуOK два раза.
      Примечание Если требуется использовать более одного PST-файла, повторите шаги 4 и 5 для каждого PST-файла, который вы хотите использовать новый профиль электронной почты.
    6. В спискеРазмещать новую почту в папке выберите пункт Личные папкии нажмите кнопку Готово.
    7. Нажмите кнопкуОК , если появится следующее сообщение:
      Вы изменили место доставки по умолчанию для сообщений электронной почты. Это приведет к изменению расположения папки «Входящие», календарь и другие папки. Эти изменения вступят в силу при следующем запуске Outlook.
    8. В менюфайл выберите команду Выход.
    9. Запустите Outlook. Нажмите кнопкуДа для обновления ярлыков панели Outlook должен указывать на PST-файлы, если появится следующее сообщение:
      Место доставки сообщений изменилось для этой конфигурации. Чтобы завершить эту операцию, необходимо скопировать содержимое старых папок Outlook в новые папки Outlook. Сведения о том, как изменить место доставки сообщений, содержатся в справке Microsoft Outlook. Некоторые из ярлыков на панели Outlook могут больше не работать. Вы хотите, чтобы обновить Ярлыки Outlook?

Создать новое удостоверение Outlook Express

Чтобы создать новое удостоверение Outlook Express, выполните следующие действия.
  1. В меню файл в программе Outlook Express пункт удостоверенияи нажмите кнопку Добавить новое удостоверение.

    Или, в меню файл пункт удостоверения, Управлениеудостоверениями и затем нажмите кнопку Создать. Откроется диалоговое окно Новое удостоверение .
  2. Введите имя в полеимя .
  3. Выберите флажок « Требовать пароль » Если вы хотите установить пароль для этого удостоверения и нажмите кнопку ОК.
  4. Нажмите кнопку Да в диалоговом окне Добавить удостоверение . Программа Outlook Express появится запрос на вход в качестве нового пользователя.

    Если нажать кнопку Да, появится сведения о подключении к Интернету. Если нажать кнопку Нет, вошедшего в систему остается текущий пользователь.

Дополнительные способы устранения неполадок

Следующие методы требуют более глубокие знания компьютеров. Если дополнительные способы устранения неполадок слишком сложны, может потребоваться помощь специалиста или обратиться в службу поддержки. Сведения о том, как связаться со службой поддержки посетите следующий веб-узел корпорации Майкрософт:

Способ 2: Запуск Outlook в безопасном режиме

Запуск Outlook в безопасном режиме, выполните действия для используемой версии Windows, которые вы используете.

Для Windows Vista
  1. Нажмите кнопку Пуск, тип Outlook.exe/safe в поле Начать поиск и нажмите клавишу ВВОД.
Для Windows XP, Windows Server 2003 или Windows 2000
  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В открытые введитеOutlook.exe/safe, а затем нажмите кнопку ОК.
В безопасном режиме программа Microsoft Outlook работает без любая другая служба не корпорации Майкрософт. Если программа Outlook правильно работает в безопасном режиме, скорее всего, проблема вызвана службы независимых производителей, работа с Outlook (например, надстройки, антивирусное программное обеспечение или брандмауэры). В этом случае необходимо обратиться в службу поддержки для идентификации службы независимых производителей или надстройки, а затем выполнять к соответствующему поставщику. Сведения о том, как связаться со службой поддержки клиентов корпорации Майкрософт посетите следующий веб-узел корпорации Майкрософт:Для устранения возможных проблем, вызванных COM-надстройки, отключите все надстройки COM, которые не используются регулярно. Перезапустите Outlook. Если это не устраняет неполадку, отключите надстройки по одной. Если это не устраняет неполадку, отключите все надстройки. Для отключения надстроек COM, выполните действия для версии Outlook, которую вы используете.

Для Outlook 2013 и Microsoft Outlook 2010, русская версия
Для отключения надстроек COM, выполните следующие действия.
  1. На файл нажмите кнопку Параметры.
  2. Щелкните Центр управления безопасностью, нажмите кнопку Add-ins, нажмите кнопку COM-надстройки Управление спискоми нажмите кнопку Перейти.
  3. В COM-надстройки диалоговое окно, снимите флажки для всех надстроек COM, необходимо отключить.
  4. После отключения надстроек нажмите кнопку ОК, а затем перезапустите Outlook.

Для Microsoft Office Outlook 2007
Для отключения надстроек COM, выполните следующие действия.
  1. В Outlook 2007 в меню Сервис выберите Центр управления безопасностью.
  2. Нажмите кнопку Add-ins, в списке Управление выберите надстройки COM и нажмите кнопку Перейти.
  3. В диалоговом окне Надстройки COM щелкните, чтобы снять флажки для всех надстроек COM, который необходимо отключить.
  4. После отключения надстроек нажмите кнопку ОК, а затем перезапустите Outlook.
Для Microsoft Office Outlook 2002 и Outlook 2003
Для отключения надстроек COM, выполните следующие действия.
  1. В Microsoft Outlook 2002 или Outlook 2003 выберите в меню Сервис и выберите Параметры.
  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.
  3. Нажмите кнопку Диспетчер надстроек.
  4. В диалоговом окне Диспетчер надстроек снимите флажки для всех надстроек COM, необходимо отключить и нажмите кнопку OK три раза.
  5. Перезапустите Outlook.
Важно: Этот раздел, метод или задача содержит действия, содержащие указания по изменению реестра. Однако, при некорректных изменениях реестра могут возникнуть серьезные проблемы. Поэтому выполняйте следующие действия внимательно. Для дополнительной защиты сделайте резервную копию реестра перед внесением изменений. В таком случае при возникновении неполадок можно будет восстановить реестр. Чтобы узнать дополнительные сведения о резервном копировании и восстановлении реестра, щелкните следующий номер статьи базы знаний Майкрософт:
322756 Как сделать резервное копирование и восстановление реестра Windows
Следующее решение не должен использоваться, если не были испробованы все другие соответствующие пароль Устранение неполадок.

Способ 3. Создайте резервную копию реестра и удалите сведения об учетной записи пользователя из подраздела «Protected Storage System Provider». Затем снова введите параметры пароля.

Для этого выполните действия для используемой версии Windows, которые вы используете.

Примечание шаги, перечисленные в этом разделе не следует использовать на компьютере с системой Windows Vista.
Создать резервную копию раздела реестра
  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите: regedit, а затем нажмите кнопку ОК.
  3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню файл выберите команду Экспорт.
  5. В поле Сохранить в выберите место для сохранения REG-файла.
  6. В поле имя файла введите имя файла и нажмите кнопку Сохранить.
  7. В меню Файл выберите команду Выход.
Удаление учетной записи пользователя
Важно: Не удаляйте главного
Protected Storage System Provider
раздел. Этот раздел не восстанавливается автоматически. Если вы не помните пароль у вас неполадки сохранения пароля, удаление подраздела пользователя может привести невозможности получения почты.

Примечание Если вы используете Windows XP, необходимо иметь разрешения администратора для редактирования системного реестра.
  1. Закройте все программы.
  2. Нажмите кнопку Пуск, выберите пункт выполнить, тип regedit в окне Открыть и нажмите кнопку ОК
  3. 3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню Правка выберите команду разрешения.
  5. Щелкните раздел реестра для пользователя, вошедшего в систему. Затем убедитесь, что разрешения на Чтение и Полный равны Разрешить.
  6. Нажмите кнопку Дополнительно. Затем проверьте, выбранного пользователя, вошедшего в систему, Полный доступ , перечислены в столбце разрешения и что Этот раздел и его подразделы перечислены в применяются к столбца.
  7. Щелкните установите флажок Заменить разрешения для всех дочерних объектов заданными здесь разрешениями, применимыми к дочерним объектам .
  8. Нажмите кнопку Применитьи нажмите кнопку Да для продолжения.
  9. Два раза нажмите кнопку ОК
  10. Дважды щелкните раздел Protected Storage System Provider , чтобы развернуть раздел. Щелкните папку подраздела пользователя под
    Protected Storage System Provider
    раздел, в меню Правка выберите команду Удалить и нажмите кнопку Да в диалоговом окне сообщение предупреждения.

    Папки подраздела пользователя приведенной в следующем примере:

    S-1-5-21-124525095-708259637-1543119021-16701

    Примечание Для каждого идентификатора, у вас, возможно, подраздел
    Protected Storage System Provider
    раздел. Для устранения этой неполадки для всех удостоверений необходимо удалить все подразделы папки, которые находятся под управлением пользователя
    Protected Storage System Provider
    раздел.
  11. В меню Реестр выберите команду Выход. Перезагрузите компьютер.

Для Windows 2000

Создание резервной копии реестра
  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите: Regedt32, а затем нажмите кнопку ОК.
  3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню реестр выберите команду Сохранить раздел.
  5. В поле Сохранить в выберите место для сохранения REG-файла.
  6. В поле имя файла введите имя файла и нажмите кнопку Сохранить.
  7. В меню реестр выберите команду выхода.
Удаление учетной записи пользователя в реестре

Важно: Не удаляйте главного
Protected Storage System Provider
раздел. Этот раздел не восстанавливается автоматически. Если вы не помните пароль у вас неполадки сохранения пароля, удаление подраздела пользователя может привести невозможности получения почты.

Примечание Если вы используете Windows 2000, необходимо иметь разрешения администратора для редактирования системного реестра.
  1. Закройте все программы.
  2. Нажмите кнопку Пуск и выберите команду Выполнить.
  3. В поле Открыть введите: Regedt32, а затем нажмите кнопку ОК.
  4. Найдите и выделите следующий раздел реестра:
    Поставщик системы хранения данных HKEY_LOCAL_MACHINE\Software\Microsoft\Protected
  5. На безопасности меню, нажмите кнопку разрешения
  6. Щелкните раздел реестра для пользователя, вошедшего в систему. Затем убедитесь, что разрешения на Чтение и Полный равны Разрешить.
  7. Нажмите кнопку Дополнительно. Затем проверьте, выбранного пользователя, вошедшего в систему, Полный доступ , перечислены в столбце разрешения и что Этот раздел и его подразделы перечислены в применяются к столбца.
  8. Щелкните установите флажок Заменить разрешения для всех дочерних объектов и включить перенос наследуемых разрешений .
  9. Нажмите кнопку Применитьи нажмите кнопку Да для продолжения.
  10. Два раза нажмите кнопку ОК .
  11. Дважды щелкните раздел Protected Storage System Provider , чтобы развернуть раздел. Щелкните папку подраздела пользователя под
    Protected Storage System Provider
    раздел, в меню Правка выберите команду Удалить и нажмите кнопку Да в диалоговом окне сообщение предупреждения.

    Папки подраздела пользователя приведенной в следующем примере:

    S-1-5-21-124525095-708259637-1543119021-16701

    Примечание Для каждого идентификатора, у вас, возможно, подраздел
    Protected Storage System Provider
    раздел. Для устранения этой неполадки для всех удостоверений необходимо удалить все подразделы папки, которые находятся под управлением пользователя
    Protected Storage System Provider
    раздел.
  12. В меню реестр выберите команду Выходи перезагрузите компьютер.

Как повторно введите пароль в Outlook 2002 и Outlook 2003

  1. Нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

    Примечание В Windows XP нажмите кнопку Пуски выберите Панель управления.
  2. Дважды щелкните значок Почта и факс или значок « Почта ».
  3. Нажмите кнопку Показать, выберите учетную запись, устранения неполадок и выберите команду Свойства.
  4. Нажмите кнопку учетные записи электронной почты.
  5. Убедитесь, что установлен флажок просмотреть или изменить имеющиеся учетные записи электронной почты и нажмите кнопку Далее.
  6. В диалоговом окне Учетные записи электронной почты выберите учетную запись, необходимо устранить, затем нажмите кнопку Изменить.
  7. В группе Сведения о пользователевведите пароль и установите флажок « Запомнить пароль ».
  8. Нажмите кнопку Далее, а затем нажмите кнопку Готово.
  9. Запустите Outlook.
  10. Команда отправки и получения определите сохранение пароля.

Как повторно введите свой пароль в Outlook 2000 Корпоративная или для рабочих групп (CW)

  1. Нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

    Примечание В Windows XP нажмите кнопку Пуски выберите Панель управления.
  2. Дважды щелкните значок Почта и факс или значок « Почта ».
  3. Выберите в списке службы Электронной почты Интернета и нажмите кнопку Свойства.
  4. На вкладке « сервер » введите пароль и установите флажок « Запомнить пароль ».
  5. Нажмите кнопку Применить и нажмите кнопку ОК.
  6. Запустите Outlook.
  7. В меню Сервис щелкните Отправка и получение определите сохранение пароля.

Как повторно введите пароль в Outlook Express

  1. Запустите Outlook Express.

    Примечание Если получена ошибка входа в систему, закройте диалоговое окно и продолжить.
  2. Нажмите кнопку Сервиси выберите пункт учетные записи.
  3. Перейдите на вкладку Почта в окне Учетные записи в Интернете .
  4. В столбце учетная запись выберите учетную запись электронной почты Интернета, которую требуется изменить и выберите команду Свойства.
  5. На вкладке « сервер » введите пароль в поле пароль и установите флажок « Запомнить пароль ».
  6. Нажмите кнопку ОК, а затем нажмите кнопку Закрыть.
  7. Закройте и перезапустите Outlook Express.
  8. В меню Сервис щелкните Отправка и получение определите сохранение пароля.
Примечание Если другие пользователи Windows 2000 или Windows XP пользователи неполадки сохранения пароля, повторно введите пароль и установите флажок Запомнить пароль для этих профилей. Каждый пользователь может потребоваться войти в систему пароль следует сохранять.

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 290684 — последний просмотр: 01/09/2016 08:09:00 — редакция: 17.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, русская версия, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Outlook Express 6.0

  • kbresolve kbprb kbmt KB290684 KbMtru
Отзывы и предложения