В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Вопросы и ответы о гиперссылках в Word

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 291182
Версия данной статьи Microsoft Word 97 см. 159940.
Версия Microsoft Word 98 Macintosh версии данной статьи см. 182343.
Для версии Microsoft Word 2000 в данной статье см. 211955.
Аннотация
В данной статье приведены ответы на наиболее часто задаваемые вопросы о создании и использовании гиперссылок в Microsoft Word 2002 и более поздних версиях Microsoft Word.
Дополнительная информация

При вводе адреса файла с пробелами в нем Word заменяет адрес гиперссылки после нажатия клавиши ПРОБЕЛ. Как Готово ввести адрес с пробелами, Microsoft Word преобразует его в гиперссылку?

Чтобы убедиться, что Word распознает thatincludes адресные пространства как одну гиперссылку, заключите адрес в кавычки.Если адрес не заключен в кавычки, Word создает hyperlinkwhen, нажмите пробел.

Как отключить автоматическое создание гиперссылок?

Чтобы отключить режим автоматического создания гиперссылок, выполните следующие действия, в зависимости от используемой версии Microsoft Word, который вы используете.
  • В Microsoft Office Word 2010and 2013, выполните следующие действия:
    1. В меню файл выберите команду Параметры.
    2. Выберите для проверки правописанияи нажмите кнопку Параметры автозамены.
    3. На вкладке Автоформат при вводе на вкладке Автоформат , снимите флажок адреса Интернета и сетевые пути гиперссылками и нажмите кнопку ОК.
    4. Нажмите кнопку ОК , чтобы закрыть диалоговое окно Параметры Word .
  • В Microsoft Office Word 2007 выполните следующие действия.
    1. Нажмите Кнопку Microsoft Office, а затем нажмите кнопку Параметры Word.
    2. Выберите для проверки правописанияи нажмите кнопку Параметры автозамены.
    3. На вкладке Автоформат при вводе на вкладке Автоформат , снимите флажок адреса Интернета и сетевые пути гиперссылками и нажмите кнопку ОК.
    4. Нажмите кнопку ОК , чтобы закрыть диалоговое окно Параметры Word .
  • В Microsoft Office Word 2003 и Microsoft Word 2002 выполните следующие действия.
    1. В меню Сервис выберите команду Параметры автозамены.
    2. На вкладке Автоформат при вводе и на вкладке « Автоформат » щелкните флажок адреса Интернета и сетевые пути гиперссылками .
    3. Нажмите кнопку ОК.

Как изменить отображаемый текст или изображение гиперссылки после ее создания?

Таким же образом, как редактировать текст и изображения в документе, можно изменить отображаемый текст или изображение для ahyperlink.

Следовать ahyperlink, нажмите и удерживайте клавишу CTRL и нажмите кнопку thehyperlink.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
279090 Невозможно щелкнуть для активации гиперссылки

Как удалить гиперссылку без потери отображаемого текста или изображения?

Для удаления одной гиперссылки без потери отображаемый текст или изображение, щелкните правой кнопкой мыши гиперссылку и выберите команду Удалить гиперссылку.

Для удаления всех гиперссылок ina документа, нажмите клавиши CTRL + A, чтобы выделить весь документ и затем pressCTRL + SHIFT + F9.

Примечание Выполнение этой операции преобразует все поля, не justhyperlinks в обычный текст.

Как изменить базовый унифицированный ресурсов локатора (URL) гиперссылки?

Чтобы изменить URL-адрес гиперссылки, выполните следующие действия:
  1. Щелкните правой кнопкой мыши текст или изображение и выберите команду Изменить гиперссылку.
  2. В диалоговом окне Изменение гиперссылки введите или выберите URL-адрес в поле введите имя файла или веб-страницы .
  3. Нажмите кнопку ОК.

Как создать гиперссылки на объекты в этом же документе?

Создание гиперссылки на определенное место в samedocument, воспользуйтесь одним из следующих способов:
  • С помощью операции перетаскивания мышью. Чтобы сделать это, выполните следующие действия.
    1. Сохраните документ.
    2. Выберите слово, фразу или изображение, которое вы хотите использовать в качестве цели для гиперссылки.
    3. Щелкните правой кнопкой мыши и удерживайте нажатой кнопку мыши, перетащите выделенный блок на новое место; Отпустите кнопку мыши.
    4. Нажмите кнопку Создать гиперссылку.
  • Создание закладки и затем создать связь. Чтобы сделать это, выполните следующие действия, в зависимости от используемой версии Microsoft Word, который вы используете.
    • В Word 2007 и Word 2010 и 2013 выполните следующие действия.
      1. Сохраните документ.
      2. Выберите текст или изображение, которое вы хотите использовать в качестве цели для гиперссылки.
      3. Откройте вкладку Вставка .
      4. В группе связи нажмите кнопку Закладка.
      5. В поле имя закладки введите уникальное имя закладки и нажмите кнопку Добавить.
      6. Переместите курсор в месте документа, где требуется создать гиперссылку.
      7. В группе связи выберите команду Гиперссылка .
      8. Нажмите кнопку Закладка.
      9. В диалоговом окне Выбор места в документе выделите нужную закладку, который требуется использовать в качестве назначения гиперссылки и нажмите кнопку ОК.
      10. Нажмите кнопку ОК , чтобы закрыть диалоговое окно Добавление гиперссылки .
    • В Word 2003 и Word 2002 выполните следующие действия.
      1. Сохраните документ.
      2. Выберите текст или изображение, которое вы хотите использовать в качестве цели для гиперссылки.
      3. В меню Вставка выберите пункт Закладка.
      4. В поле имя закладки введите уникальное имя закладки и нажмите кнопку Добавить.
      5. Переместите курсор в месте документа, где требуется создать гиперссылку.
      6. В меню Вставка выберите пункт Гиперссылка.
      7. Нажмите кнопку Закладка.
      8. В диалоговом окне Выбор места в документе выделите нужную закладку, который требуется использовать в качестве назначения гиперссылки и нажмите кнопку ОК.
      9. Нажмите кнопку ОК .

Какова разница между этим относительной и абсолютной гиперссылку?

В абсолютной гиперссылку используется полный адрес документа thedestination. Относительная гиперссылка использует адрес относительно theaddress документа-контейнера. Это также называется базой гиперссылки.

Например предположим, что документ имеет следующий адрес:
C:\My Documents\1999 report.doc
Данный документ содержит абсолютные и относительные гиперссылки в документ, имеющий следующий fulladdress (и абсолютные гиперссылки):
C:\My Documents\April\Sales.doc
Относительная гиперссылка содержит только относительный адрес toSales.doc. Относительный адрес выглядит следующим образом:
April\Sales.doc
Если требуется переместить или скопировать файлы toanother местоположению, например на веб-сервере с помощью относительной ссылки.

При щелчке гиперссылки в Word появляется сообщение о том, что программа не зарегистрирован для открытия файла. Что сделать для открытия файла?

Это сообщение возникает, когда Windows не удается findthe программы, связанной с типом документа, указанным в hyperlinkpath. Эта информация указана в расширении адреса гиперссылки.

Toview гиперссылки, включите параметр «подсказки» и переместите мышь pointerover гиперссылки.

Найдите параметр «подсказки», воспользуйтесь одним из следующих процедур в зависимости от используемой версии Microsoft Word, который вы используете.
  • В Word 2010 и 2013 выберите в менюфайл, выберите команду Параметрыи нажмите кнопку Показать.
  • В Word 2007 нажмите Кнопку Microsoft Office, нажмите кнопку Параметры Wordи нажмите кнопку Показать.
  • В Word 2003 и Word 2002 выберите команду Параметры в меню Сервис , а затем перейдите на вкладку Вид .
Чтобы устранить эту проблему, установите programthat связан с типом документа, который указан в гиперссылке.

Набор символов, которые после последней точки в theaddress имеет расширение Thefile. В следующей таблице перечислены некоторые типы документов Office и theirfile расширений.
Тип документаРасширения имен файлов в Office 2003 и более ранних версиях OfficeРасширения имен файлов в приложениях Office 2007
База данных Microsoft Access.mdb.ACCDB
Книгу Microsoft Excel.xls.xlsx, .xlsm, .xlsb
Презентация Microsoft PowerPoint.pot.POTX, .potm
Публикации Microsoft Publisher.pub.pub
Документ Microsoft Word.doc.docx, .docm
гиперссылки гиперссылки поле гипертекстовой пространство inf

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 291182 — последний просмотр: 03/30/2015 00:27:00 — редакция: 4.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, русская версия, Microsoft Word 2002 Standard Edition

  • kbexpertisebeginner kbFAQ kbhowto kbweb kbmt KB291182 KbMtru
Отзывы и предложения