В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету
Войти

Браузер не поддерживается

Чтобы использовать веб-сайт, обновите браузер.

Обновите браузер до последней версии Internet Explorer

Использование кнопки "Параметры вставки" в Excel

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 291358
Аннотация
В этой статье описаны функциональные возможности кнопки Параметры вставки в Microsoft Excel.

После вставки данных в ячейку таблицы Excel, становится доступной кнопка Параметры вставки. Кнопка появляется под вставленным диапазоном. При нажатии кнопки Параметры вставки , появится список параметров, которые определяют, как данные будут вставлены в ячейку. Эти параметры также доступны в меню Правка в специальной вставке.

Использование параметров вставки

Кнопка Параметры вставки предоставляет следующие возможности:
  • Сохранить исходное форматирование: сохраняет все исходное форматирование вставленного фрагмента. Сохраняются также все формулы.
  • Использовать форматы конечных ячеек: форматирует вставленные данные в соответствии с форматированием, уже существующим в новом месте.
  • Только значения: этот параметр доступен только в том случае, если вставляемый диапазон содержит формулы. Выбрав его, вы удаляете все формулы и вставляете только результаты вычислений.
  • Значения и форматы чисел: форматирование сохраняется только для числовых значений, включая даты. Кроме того вставляются только результаты вычисления формул (см. "Только значения"). Удаляется форматирование текста.
  • Значения и исходное форматирование: удаляются формулы (см. "Только значения") с сохранением всех параметров форматирования.
  • Сохранить ширину столбцов оригинала: сохраняет ширину столбцов, все формулы и форматирование.
  • Только формат: вставлены только параметры форматирования, оставляя все значения и формулы отбрасываются.
  • Ссылки на ячейки: ссылки из вставленных ячеек в исходное расположение. Например при копировании A1 в B1, ячейка B1 будет содержать ссылку на исходное местоположение в формате = A1». Удаляется все форматирование и формулы.
  • Использовать мастер импорта текста: этот параметр становится доступным при вставке обычного текста из другой программы, например «Блокнот». Мастер импорта текста позволяет указать способ разбиения вставленного текста на столбцы с помощью разделителей или определенной длины текста для создания отдельных столбцов.
Обратите внимание, что точный набор доступных параметров зависит от вставленных данных.

Использование нескольких действий

В некоторых случаях может потребоваться использовать сочетание перечисленных выше параметров. Например может потребоваться скопировать только параметры форматирования с сохранением ширины столбцов. Чтобы сделать это, используйте функцию Специальная вставка в меню Правка.

Отключение параметров вставки

Чтобы предотвратить появление кнопки Параметры вставки, выполните следующие действия, в зависимости от версии Excel, на которая запущена.

Microsoft Office Excel 2010 и 2013

  1. Выберите в меню Файл выберите пункт Параметры
  2. На вкладке Дополнительно снимите флажок Отображать меню параметров вставки .
  3. Нажмите кнопку ОК.

Microsoft Office Excel 2007

  1. Нажмите Кнопку Microsoft Office, а затем нажмите кнопку Параметры Excel.
  2. На вкладке Дополнительно снимите флажок Отображать меню параметров вставки .
  3. Нажмите кнопку ОК.

Microsoft Office Excel 2003

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Правка.
  3. Щелкните, чтобы снять флажок Отображать меню параметров вставки.
  4. Нажмите кнопку ОК.

Ссылки
Дополнительные сведения об использовании различных типов кнопок и смарт-тегов щелкните приведенные ниже номера статей базы знаний Майкрософт:
289148 Функциональные возможности смарт-тегов в Excel
291357 Использование кнопок параметров автозамены в Microsoft Excel
291359 Как использовать кнопку Параметры автозаполнения в Excel
291361 Как использовать кнопку "Параметры проверки ошибок" в Microsoft Excel 2002
291363 XL2002: использование кнопки "Параметры вставки" в Excel 2002
OfficeKBHowTo inf XL2003 XL2007 XL2010 XL2013 Excel2003 Excel2010 Excel2007 Excel2013 kbnoOfficeAlertID

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 291358 — последний просмотр: 04/09/2016 23:31:00 — редакция: 14.0

  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007, русская версия
  • Microsoft Office Excel 2003
  • kbhowtomaster kbmt KB291358 KbMtru
Отзывы и предложения