В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Как найти, переместить или резервной копии файла личных папок (PST) в Outlook

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 291636
Для версии Microsoft Outlook 2000 (IMO) в данной статье см. 257831.
Версию данной статьи Microsoft Outlook 98 (IMO) см. 257836.
Для версии Microsoft Outlook 97 в данной статье см. 197124.
Аннотация
В данной статье описывается перемещение файла личных папок (.pst) в другое место на жестком диске.

Примечание Перемещение файла PST на общий сетевой ресурс не поддерживается.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
297019 Файлы личных папок недоступны по локальной или глобальной сетям
Дополнительная информация
Используйте процедуры в этом разделе, чтобы переместить файл PST.

Определение имени и местоположения файла личных папок

Microsoft Outlook 2010, русская версия
  1. Запустите Outlook 2010.
  2. Перейдите на вкладку файл на ленте и щелкните вкладку сведения в меню.
  3. Перейдите на вкладку Параметры учетной записи .
  4. Нажмите кнопку Параметры учетной записи .
  5. Нажмите кнопку Файлы данных.

    Обратите внимание на путь и имя PST-файла. Например C:\Exchange\Mailbox.pst указывает файл PST, который называется Mailbox.pst и находится в папке на сервере Exchange на диске C.
  6. Нажмите кнопку Закрытьи нажмите кнопку ОК,чтобы выйти из программы Outlook в меню файл щелкните Выход и завершение сеанса .
Microsoft Office Outlook 2002 через Microsoft Office Outlook 2007
  1. Запустите Outlook.
  2. На Tools меню, нажмите кнопку Параметры.
  3. На Настройка почты Нажмите кнопку Файлы данных .
  4. Обратите внимание на путь и имя PST-файла. Для example,C:\Exchange\Mailbox.pst указывает на файл PST, который называется Mailbox.pst locatedin папку Exchange на диске C.
  5. Нажмите кнопку Закрыть, нажмите кнопку OKи выберите команду Выход и завершение сеанса в меню файл для quitOutlook.

Копирование файла личных папок

  1. На Пуск Выберите пункт Программы, а затем нажмите кнопку Проводник.
  2. Перейдите к местоположению на .pstfile.
  3. Скопируйте PST-файл в расположение, youwant.
Дополнительные сведения о том, как скопировать файл или папку выполните следующие действия.
  1. Нажмите кнопку Пуск Кнопка, а затем щелкните Справка.
  2. Нажмите кнопку Поиск вкладки, а затем введите Копировать.
  3. В поле Выберите раздел для отображения нажмитеКопировать или переместить файл или папку.

Настройка использования в Outlook нового файла личных папок

Microsoft Outlook 2010, русская версия
  1. Откройте Outlook 2010.
  2. Перейдите на вкладку файл на ленте и щелкните вкладку сведения в меню.
  3. Перейдите на вкладку Настройка учетных записей и затем снова нажмите кнопку Параметры учетной записи .
  4. На вкладке " Файлы данных " нажмите кнопку " Добавить".
  5. В поле Тип файла, выберите файл данных Outlook (* .pst).
  6. Перейдите к новому местоположению файла PST и нажмите кнопку ОК.
  7. Выберите PST-файл и нажмите кнопку по умолчанию.
  8. Если местом доставки электронной почты по умолчанию, появится следующее сообщение:
    Вы изменили место доставки по умолчанию для сообщений электронной почты. Это приведет к изменению расположения папки «Входящие», календарь и другие папки. Эти изменения вступят в силу при следующем запуске Outlook.

    Нажмите кнопку ОК.
  9. Выберите файл PST, определенный на шаге 4 в разделе «Определения имени и местоположения файла личных папок» и нажмите кнопку Удалить , чтобы удалить локальный файл PST из профиля.
  10. Нажмите кнопку Да, нажмите кнопку Закрытьи затем нажмите кнопку ОК , чтобы закрыть все диалоговые окна.
  11. В меню Файл выберите команду Выход.
  12. Перезапустите Outlook.

    Профиль пользователя теперь указывает в файл PST в новом местоположении. Outlook откроет новый PST-файл, и теперь можно удалить PST-файла из старого расположения.
Microsoft Office Outlook 2003 и Microsoft Office Outlook 2007
  1. Откройте Outlook.
  2. В меню Сервис выберите команду Параметры.
  3. На вкладке Настройка почты нажмите кнопку учетные записи электронной почты , даже если не указан адрес электронной почты.
  4. На вкладке " Файлы данных " нажмите кнопку " Добавить".
  5. Выберите Файл личных папок Office Outlook (.pst)и нажмите кнопку ОК.
  6. Перейдите к новому местоположению файла your.pst и два раза нажмите кнопку ОК .
  7. Нажмите кнопку по умолчанию.
  8. Если это является по умолчанию местом доставки электронной почты, willreceive следующее сообщение:

    Вы изменили место доставки по умолчанию для сообщений электронной почты. Это приведет к изменению расположения папки «Входящие», календарь и другие папки. Эти изменения вступят в силу при следующем запуске Outlook.

    Нажмите кнопку ОК.
  9. Выберите файл PST, определенный в действии 4 раздела «Как определение имени и местоположения файла личных папок» и нажмите кнопку Удалить , чтобы удалить локальный файл PST из профиля.
  10. Нажмите кнопку Да, нажмите кнопку Закрытьи затем нажмите кнопку ОК , чтобы закрыть все диалоговые окна.
  11. В меню Файл выберите команду Выход.
  12. Перезапустите Outlook.

    Если файл PST является местом доставки по умолчанию, появится следующее сообщение:
    Место доставки сообщений изменилось для этой конфигурации. Чтобы завершить эту операцию, необходимо скопировать содержимое старых папок Outlook в новые папки Outlook. Сведения о том, как изменить место доставки сообщений, содержатся в справке Microsoft Outlook. Некоторые из ярлыков на панели Outlook могут больше не работать. Вы хотите, чтобы Outlook заново назначенных клавиш? Будут удалены все ярлыки созданные вами.
    Нажмите кнопкуДаЧтобы Outlook обновил все ярлыки на панели Outlook, чтобы они указывали на новое местоположение файла PST или нажмите кнопкуНетЧтобы оставить ярлыки для исходного локальный PST-файл.

    Профиль пользователя теперь указывает в файл PST в новом местоположении. Outlook откроет новый PST-файл, и теперь можно удалить PST-файла из старого расположения.
Microsoft Office Outlook 2002
  1. Откройте Outlook.
  2. На Tools меню, нажмите кнопку Параметры.
  3. На Настройка почты вкладке, нажмите кнопку учетные записи электронной почты , даже если не указан адрес электронной почты.
  4. Установите флажок « следующим образом: просмотреть или изменить существующие mailaccounts-e » и нажмите кнопку Далее.
  5. Нажмите кнопку Создание файла данных Outlook .
  6. В списке Тип хранилищавыберитефайл личных папок (.pst)и нажмите кнопку OK.
  7. Просмотр папок в новое расположение для файла your.pst и нажмите кнопку OK два раза.
  8. В списке Размещать новую почту в followinglocation выберите файл Личных папок , который был только что добавлен и нажмите кнопку Окончание.
  9. Если это является по умолчанию местом доставки по электронной почте, вы получите следующее сообщение:
    Вы изменили место доставки по умолчанию для сообщений электронной почты. Это приведет к изменению расположения папки «Входящие», календарь и другие папки. Эти изменения вступят в силу при следующем запуске Outlook.
    Нажмите кнопку OK.
  10. На Настройка почты Нажмите кнопку Файлы данных .
  11. Щелкните, чтобы выбрать файл PST, определенный на шаге 4 в разделе «Определение имени и местоположения файла личных папок» и нажмите кнопку Удалить Чтобы удалить локальный файл PST из профиля.
  12. Нажмите кнопку Закрыть, а затем нажмите кнопку OK Чтобы закрыть все диалоговые окна.
  13. На Файл меню, нажмите кнопку Выход.
  14. Перезапустите Outlook.

    Если файл PST является местом доставки по умолчанию, появится следующее сообщение:
    Место доставки сообщений изменилось для этой конфигурации. Чтобы завершить эту операцию, необходимо скопировать содержимое старых папок Outlook в новые папки Outlook. Сведения о том, как изменить место доставки сообщений, содержатся в справке Microsoft Outlook. Некоторые из ярлыков на панели Outlook могут больше не работать. Вы хотите, чтобы Outlook заново назначенных клавиш? Будут удалены все ярлыки созданные вами.
    Нажмите кнопкуДаЧтобы Outlook обновил все ярлыки на панели Outlook, чтобы они указывали на новое местоположение файла PST или нажмите кнопкуНетЧтобы оставить ярлыки для исходного локальный PST-файл.

    Профиль пользователя теперь указывает в файл PST в новом местоположении. Outlook откроет новый PST-файл, и теперь можно удалить PST-файла из старого расположения.

OfficeKBHowTo OL2K OL2007

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 291636 — последний просмотр: 11/01/2015 04:27:00 — редакция: 7.0

Microsoft Office Outlook 2007, русская версия, Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook 2003, Microsoft Outlook 2010

  • kbhowto kbinfo kbmt KB291636 KbMtru
Отзывы и предложения