В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Централизованная служба агента службы ведения журнала не удается запустить после установки обновления для Lync Server 2013 2014 сентября

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3008181
Проблема
Установка сентября 2014 накопительное обновление 5.0.8308.815 для Microsoft Lync Server 2013. До этого не устанавливалось августа 2014 накопительное обновление 5.0.8308.738. В этом случае централизованного ведения журнала службы агента службы (RTCCLSAGT) не может быть запущен или не может записывать данные.

Кроме того в журнале событий появляется следующее событие.

Lync Server централизованного ведения журнала агента службы не может быть запущен.
Источник: LS централизованного ведения журнала агента
Код события: 33005
Описание:
Исключение: Не удалось загрузить файл или сборку ' Microsoft.Rtc.ClsAgent.IISLog, версия =X.X.X.X, Язык и региональные параметры нейтрального PublicKeyToken = =XXXXXXXXXXXXXXXX′ или одна из ее зависимостей. Системе не удается найти указанный файл.
Тип исключения: FileNotFoundException
Дополнительные данные:
Источник: ClsAgent
Tracer.Trace стек:
в Microsoft.Rtc.ClsAgent.AgentCore.InitializeAgentCore()
в Microsoft.Rtc.ClsAgent.ClsAgent... ctor (служба ClsAgentService)
в Microsoft.Rtc.ClsAgent.ClsAgentService.StartAgent()
в Microsoft.Rtc.ClsAgent.ClsAgentService.OnStart (String [] args)
Данные: пары ключ/значение 0
Внутреннее исключение:
Причина: Исключение во время запуска
Разрешение:
Проверка события до этого решения проблемы при запуске службы.

Решение
Чтобы устранить эту проблему, установите следующее накопительное обновление:
3003358 Октябрь 2014 накопительные обновления для Lync Server 2013 основных компонентов 5.0.8308.831
Дополнительная информация
Причина
Эта проблема возникает из-за Microsoft.Rtc.ClsAgent.IISLogпапка отсутствует в кэше глобальных сборок .net после установки сентября 2014 накопительное обновление 5.0.8308.815 для Lync Server 2013. Централизованное ведение журнала агента службы не прослушивает на заданных портах.

Свойства

Номер статьи: 3008181 — последний просмотр: 03/10/2016 13:18:00 — редакция: 2.0

Microsoft Lync Server 2013

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3008181 KbMtru
Отзывы и предложения