В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

«Удаленный сервер возвратил ошибку 404» или «HTTP запроса было превышено выделенное время ожидания» ошибка при перемещении почтового ящика Exchange Online для Exchange Server на предприятии

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3065754
ПРОБЛЕМА
При попытке перемещения или встроенный почтовый ящик из среды Exchange на предприятии для Exchange Online в Office 365 в гибридном развертывании Exchange, появляется сообщение об ошибке, подобное одному из следующих:
  • Ошибки: Вызов https://mail. <DomainName>.com/ews/mrsproxy.svc не удалось, так как служба не прослушивает указанной конечной точки<b00> </b00> </DomainName>

    Подробные сведения об ошибке:
    Было не конечную точку, прослушивающую на https://mail. .com/ews/mrsproxy.svc <DomainName>, может принять сообщение. Это часто вызывают неправильный адрес или действие SOAP. Удаленный сервер возвратил ошибку 404 не найден. </DomainName>
  • Ошибка: MigrationTransientException: вызов "https://mail. <DomainName>.com/EWS/mrsproxy.svc "истекло время ожидания. </DomainName>

    Подробные сведения об ошибке:
    Канал запроса истекло время ожидания ответа после 00:00:00.0020000. Увеличить значение времени ожидания, переданного в вызов для запроса или увеличьте значение SendTimeout привязки. Время, назначенное для выполнения этой операции может составной частью более длительного времени ожидания. HTTP-запрос к--> ' https://mail. <DomainName>.com/EWS/mrsproxy.svc "было превышено выделенное время ожидания для 00:00:00.0020000.</DomainName>
  • Ошибка: MigrationTransientException: Сбой при вызове «https://mail.contoso.com/EWS/mrsproxy.svc», так как служба не прослушивает заданной конечной точки.

    Подробные сведения об ошибке: произошла не конечную точку, прослушивающую на https://mail.contoso.com/EWS/mrsproxy.svc, может принять сообщение. Часто это вызвано неправильным адресом или действие SOAP. Подробнее, если он присутствует, для получения дополнительных сведений.

    Удаленный сервер возвратил ошибку: (404) не найден. --> Вызова «https://mail.contoso.com/EWS/mrsproxy.svc» ошибка, поскольку служба не прослушивает заданной конечной точки.
Тем не менее могут по-прежнему можно успешно перенести другие почтовые ящики.
ПРИЧИНА
Это может происходить, если свойство ExchangeGUID объекта Exchange Online MailUser не соответствует свойству ExchangeGUID почтового ящика на предприятии. Для успешного перемещения почтового ящика, должно совпадать значение свойства ExchangeGUID в почтовый ящик Exchange Online и связанных локальных удаленный почтовый ящик.
РЕШЕНИЕ
Задайте свойство ExchangeGUID пользователя с включенной поддержкой почты в Exchange Online для соответствия свойство ExchangeGUID соответствующий почтовый ящик на предприятии и повторите попытку переноса. Чтобы сделать это, выполните следующие действия.
  1. Получите значение свойства ExchangeGUID для почтового ящика на предприятии, которую требуется переместить. Для этого откройте среду управления Exchange на локальном сервере и запустите следующую команду:
    Get-Mailbox <MailboxName> | Format-List ExchangeGUID
    Запишите значение. Он понадобится позже на шаге 2B.
  2. Подключиться к Exchange через Интернет с помощью удаленного PowerShell. Дополнительные сведения см.Подключение к Exchange через Интернет с помощью удаленного PowerShell. Выполните следующие действия.
    1. Определите значение свойства ExchangeGUID пользователя электронной почты в Exchange Online. Чтобы сделать это, выполните следующую команду:
      Get-MailUser -Identity <UserName> | fl displayname,ExchangeGuid
    2. Задайте значение свойства ExchangeGUID пользователя с включенной поддержкой почты в Exchange Online для сопоставления свойству ExchangeGUID почтового ящика на предприятии. Чтобы сделать это, выполните следующую команду:
      Set-MailUser -Identity <UserName> -ExchangeGUID <Value Retrieved From Step 1>
  3. Повторите попытку переноса.
Дополнительные сведения
По-прежнему нужна помощь? Перейдите на Сообщество Office 365 веб-узел или Форумы TechNet Exchange.

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3065754 — последний просмотр: 04/06/2016 10:10:00 — редакция: 6.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB3065754 KbMtru
Отзывы и предложения
.com/EWS/mrsproxy.svc "было превышено выделенное время ожидания" Ошибка при попытке переместить почтовый ящик из среды на предприятии..." />
.com/EWS/mrsproxy.svc "было превышено выделенное время ожидания" Ошибка при попытке переместить почтовый ящик из среды на предприятии..." />
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);