Проблемы синхронизации между Outlook и Outlook Web App

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3077398
Проблема
При возникновении проблем синхронизации в Outlook 2010 или Microsoft Outlook 2013, могут возникнуть следующие проблемы.

Проблема 1

Вы видите отличия или несоответствия между сообщениях Outlook по сравнению с тех, которые вы получаете в Outlook Web App (OWA).

Случай 2

Проблема возникает в Microsoft Outlook, но это проблема не возникает при отключенном режиме кэширования.

Проблема 3

Иногда появляется сообщение об ошибке при синхронизации файл автономных папок (OST) в Outlook с почтовым ящиком на сервере, на котором выполняется Exchange Server.

Симптом 4

Можно заметить, что отсутствуют некоторые элементы, такие как сообщения электронной почты, встречи, контакты, задачи, записи в дневнике и заметки из файла OST или почтового ящика после синхронизации файла OST и почтового ящика.
Причина
Если эти симптомы или при возникновении других ошибок синхронизации, проблема может быть поврежден OST-файла.
Решение
Если проблема с конкретной папке, можно повторно синхронизировать папки в Outlook 2010 или Outlook 2013. Чтобы сделать это, выполните следующие действия.

  1. Щелкните правой кнопкой мыши папку и выберите командуСвойства.
  2. Нажмите кнопкуОчистить автономные элементыи нажмите кнопкуОК.
  3. На ленте Outlook перейдите на вкладкуОтправки и получения .
  4. Нажмите кнопкуОбновить папку.

Если этот метод не приводит к устранению проблемы, рекомендуется перестраивать OST-файла. Чтобы сделать это, удалите файл OST и подождите, пока Outlook создайте новый OST-файл и снова загрузить данные из Exchange Server. Чтобы сделать это, выполните следующие действия.

Инструкции по восстановлению файла OST

  1. Найдите folderin Windows 8, Windows 7 или Windows Vista:

    C:\Users\<username></username>\AppData\Local\Microsoft\Outlook
  2. Если папка не отображается, раскройте папку. Чтобы сделать это, выполните следующие действия.
    • В менюВид выберите командуПараметры.
    • Перейдите на вкладкуВиди установите флажокПоказывать скрытые файлы и папкиснимите флажокСкрывать расширения для зарегистрированных типов файлов. Нажмите кнопку ОК.
  3. Переименуйте все файлы OST, изменение.ost расширение .old. Если расширения имени файла .ost не отображается, убедитесь, что снят флажокСкрывать расширения для зарегистрированных типов файлов, как описано в шаге 2.

    Примечание Если появляется сообщение об ошибке «Файл уже используется», нажмите сочетание клавиш Ctrl + Alt + Delete и нажмите кнопкуДиспетчер задач. Перейдите на вкладкупроцессыи убедитесь, что Outlook.exe и Winword.exe не отображается в списке процессов. Если в списке отображаются эти процессы, выберите каждый файл и нажмите кнопкуЗавершить процесс.
  4. После переименования файла OST, запустите Outlook. Вы получите сообщение «Подготовка к первому использованию». Дождитесь синхронизации почтового ящика. Этот процесс занимает время зависит от размера почтового ящика.
  5. После синхронизации почтового ящика, проверьте ли проблема сохраняется. Если по-прежнему возникает, OST-файл не является причиной проблемы.

Важно! Существует одно исключение это заключение: при наличии локальных данных, который не существует на сервере. В этом случае рекомендуется выполнить следующие действия:
  1. Экспортировать данные в файл данных Outlook (PST), а затем удалите файл OST.
  2. Пусть данные сервера повторно загрузить, а затем импорт данных PST-файла с помощью параметране импортировать дубликаты. Для доступа к этому параметру, выберите в менюфайли выберите параметрЭкспорта & открытьв Outlook 2013 или параметрОткрытьв Outlook 2010.

"Устранена ли неполадка?"

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3077398 — последний просмотр: 07/29/2015 13:46:00 — редакция: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3077398 KbMtru
Отзывы и предложения