Идентификатор ошибки 43 или 60 при использовании Data Protection Manager для System Center 2012

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3082409
Аннотация
При попытке защиты на сервере с помощью System Center 2012 Data Protection Manager, может появиться одно или несколько следующих сообщений об ошибке:

Не удалось установить связь с агент защиты в DPMИмя_серверанастроек потому, что агент не отвечает. (Код 43 Подробности: внутренний код ошибки: 0x8099090E)

Агент защиты на DPM.contoso.com удалось временно отвечать, так как он был в неизвестном состоянии. (Код детали 60: внутренний код ошибки: 0x809909B0)

Причина
Это обычно означает, что агент защиты DPM (DPMRA. Аварийное завершение работы (EXE).

Решение
  1. Проверка последних записей из источника агента защиты DPM (DPMRA) в журнале событий приложенийИмя_серверанастроек для обнаружения, почему агент не отвечает.
  2. Просмотрите файл журнала DPMRA все подробности, касающиеся причину сбоя. Файл журнала DPMRA будет в формате DPMRA*.errlog (например) DPMRACURR. ERRLOG) и по умолчанию находится в Защита данных \Program Files\Microsoft Manager\DPM\Temp.
  3. Убедитесь, что сервер DPM доступно удаленно изИмя_сервера>. Если брандмауэр включен на сервере DPM, убедитесь в том, что он не блокирует запросы отИмя_сервера>. Подробности, касающиеся необходимые порты и Рекомендуемая настройка брандмауэра см. Настройте параметры брандмауэра для DPM.
  4. Перезапустите на DPMRAИмя_сервера>. Если служба не запускается, переустановите агент защиты.

DPM 2012 R2

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3082409 — последний просмотр: 08/10/2015 23:27:00 — редакция: 2.0

Microsoft System Center 2012 Data Protection Manager, Microsoft System Center 2012 Data Protection Manager Service Pack 1, Microsoft System Center 2012 R2 Data Protection Manager

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3082409 KbMtru
Отзывы и предложения