Ошибка установки SharePoint 2013 Если 4.6 платформа.NET Framework установлена

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3087184
Проблема
При запуске на компьютере с Microsoft платформа.NET Framework 4.6, 4.6.1 или 4.6.2 установлен Microsoft SharePoint Foundation 2013 установки или установки SharePoint Server 2013 появляется следующее сообщение об ошибке:
Программа установки не может продолжить работу из-за следующих ошибок:
Для установки данного продукта требуется Microsoft .net Framework 4.5.
Причина
Эта проблема возникает, так как программа установки SharePoint не распознает как поддерживаемая версия платформа.NET Framework платформа.NET Framework 4.6, 4.6.1 или 4.6.2.
Временное решение
Чтобы обойти эту проблему, убедитесь, что Framework4.6 .NET, 4.6.1, or4.6.2 не установлен, при запуске программы установки SharePoint.

Если Microsoft .NET Framework4.6, 4.6.1, or4.6.2 уже установлена, выполните следующие действия:

  1. Платформа.NET Framework 4.6, 4.6.1 или 4.6.2 удалите. Чтобы сделать это, перейдите к месту, относящиеся к операционной системе, как показано в следующих статьях базы знаний Майкрософт:
    3151800 Платформа.NET Framework 4.6.2 автономный установщик Windows
    3102436Платформа.NET Framework 4.6.1 автономный установщик Windows
    3045557 Платформа .NET Framework Microsoft 4.6 (автономный установщик) для Windows
    ПримечаниеВ Windows Server 2012 и Windows Server 2012 R2 платформа.NET Framework является компонентом операционной системы и не может быть удалена независимо друг от друга. Платформа.NET Framework обновления отображаются вУстановленные обновления Вкладка панели управления Программы и компоненты App. Для операционных систем, на которых не установлена платформа.NET Framework, платформа.NET Framework отображается в Удаление или изменение программы TAB (или Установка и удаление программ Вкладка) из Программы и компоненты приложение панели управления. См. Устранение неполадок установки заблокированных платформа.NET Framework и удаление установки и статьи базы знаний Майкрософт, перечисленных выше для получения дополнительных сведений.
  2. Перезагрузите компьютер.
  3. Установкавеб-установщик для 4.5.2 платформа.NET Framework.
  4. Запустите программу установки SharePoint для установки SharePoint.
После установки SharePoint можно обновить из 4.5.2 платформа.NET Framework платформа.NET Framework 4.6, 4.6.1, or4.6.2.
Дополнительная информация
Несмотря на то, что появляется сообщение об ошибке во время установки SharePoint Foundation 2013 и SharePoint Server 2013 по-прежнему поддерживаются после обновления до 4.6 платформа.NET Framework., платформа.NET Framework 4.6.1 или 4.6.2 платформа.NET Framework.

Примечание. Официальная поддержка для платформа.NET Framework 4.0, 4.5 и 4.5.1 завершилась в январе 2016.
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3087184 — последний просмотр: 08/12/2016 08:23:00 — редакция: 9.0

Microsoft SharePoint Server 2013, Microsoft SharePoint Foundation 2013

  • kbprb kbsurveynew kbmt KB3087184 KbMtru
Отзывы и предложения