В гибридном развертывании недоступны общего почтового ящика, который был создан в Exchange Online

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3129334
Примечание Мастер настройки гибридного, включенный в консоль управления Exchange в Microsoft Exchange Server 2010 больше не поддерживается. Таким образом больше не следует использовать мастер настройки гибридного старого. Вместо этого используйте мастер конфигурации гибридного Office 365, доступные на http://AKA.MS/HybridWizard. Дополнительные сведения см. Мастер настройки гибридного Office 365 для Exchange 2010.
ПРОБЛЕМА
Рассмотрим следующий сценарий:

  • У вас есть гибридного развертывания на предприятии Microsoft Exchange Server и Microsoft Exchange Online в Office 365.
  • Создание общего почтового ящика непосредственно в Exchange Online.
  • Назначить разрешения на полный доступ к одному или нескольким пользователям.
В этом случае возникнуть одно или несколько из следующих проблем:

  • Пользователи не могут открывать общего почтового ящика в Outlook.
  • Пользователи не могут просматривать данные для общего почтового ящика.
  • Пользователи не могут отправлять почту с общего почтового ящика.
ПРИЧИНА
При создании общего почтового ящика с помощью средства управления Exchange Online могут возникать следующие проблемы. В этом случае в среде Exchange на предприятии которой не ссылок для общего почтового ящика. Таким образом все запросы для этого SMTP адрес fail.
РЕШЕНИЕ
Создание удаленного почтового ящика в среде на предприятии и перемещения почтового ящика Exchange Online. Чтобы сделать это, выполните следующие действия.

  1. Преобразование общего почтового ящика в обычный почтовый ящик с помощью центра администрирования Exchange в Exchange Online. Чтобы сделать это, выполните следующие действия.

    1. Откройте Центр администрирования Exchange в Exchange Online.
    2. Выберите получателейи нажмите кнопку Общие.
    3. Выберите общий почтовый ящик и нажмите кнопку преобразовать.
    4. На странице «предупреждение» выберите Да, Чтобы преобразовать общий почтовый ящик.
  2. Создание объекта на предприятии для почтового ящика облака с помощью Новый RemoteMailbox командлет в командной консоли Exchange.

    Примечание Этот объект должен иметь одинаковые имя, псевдоним и имя участника-пользователя (UPN) облака почтового ящика.

    Дополнительные сведения см. Новый RemoteMailbox.
  3. Установка ExchangeGuid свойства нового объекта на предприятии, созданный в шаге 2 соответствие между почтовым ящиком в облаке. Чтобы сделать это, выполните следующие действия.

    1. Подключиться к Exchange через Интернет с помощью удаленного сеанса Windows PowerShell.

      Дополнительные сведения см. Подключение к Exchange через Интернет с помощью удаленного PowerShell.
    2. Использование Get-Mailbox командлет для извлечения значения ExchangeGuid Свойства почтового ящика облака. Например выполните следующую команду:

      Get-Mailbox <MailboxName> | FL ExchangeGuid
      Дополнительные сведения см. Get-Mailbox
    3. Откройте среду управления Exchange на сервере Exchange на предприятии.
    4. Использование SET-RemoteMailbox командлет, чтобы задать значение ExchangeGuid свойство объекта локальное значение, полученное на этапе 3b. Например выполните следующую команду:

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      Дополнительные сведения см. SET-RemoteMailbox.
  4. Дождитесь синхронизации каталога. Или выполнить синхронизацию каталогов.

    Дополнительные сведения см. Синхронизация папки.
  5. Убедитесь в том, что объект пользователя Office 365 отображается как «Синхронизировано с Active Directory».
  6. Перемещение почтового ящика из Exchange Online в локальную среду.

    Дополнительные сведения см. Перемещение почтовых ящиков между организациями Exchange Online в гибридных развертываниях 2013 и на предприятии.
  7. Преобразование почтового ящика с помощью общего почтового ящика Set-Mailbox командлет в командной консоли Exchange. Например выполните следующую команду:

    Set-Mailbox <MailboxName> -Type Shared 
    Дополнительные сведения см. Set-Mailbox.
  8. Перемещение почтового ящика из среды на предприятии в Exchange Online.

    Дополнительные сведения см. Перемещение почтовых ящиков между организациями Exchange Online в гибридных развертываниях 2013 и на предприятии.
Дополнительные сведения
По-прежнему нужна помощь? Перейдите на Сообщество Office 365 веб-узел или Форумы TechNet Exchange.

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3129334 — последний просмотр: 04/27/2016 05:10:00 — редакция: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365022013 o365 o365a o365e o365m hybrid kbmt KB3129334 KbMtru
Отзывы и предложения