В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Уточнение 4.6 платформа.NET Framework и 4.6.1 применимость обновлений

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3136092

Сводка

Корпорация Майкрософт получила несколько вопросов от клиентов о применимости 4.6 платформа.NET Framework, Майкрософт и обновления безопасности платформа.NET Framework, Майкрософт 4.6.1. Платформа.NET Framework 4.6 и 4.6.1 обновления предназначены для установки на системах, которые имеют только платформа.NET Framework 4.6 или 4.6.1 ранее установленные продукты. После установки обновления безопасности для 4.6 платформа.NET Framework и 4.6.1 на систему, в которой установлена более ранняя версия установлена платформа.NET Framework не поддерживается и приводит к проблемам с функциональностью. Корпоративным клиентам следует продолжать полагаться только на управление применимости центра обновления Майкрософт для развертывания обновления безопасности предприятия.

Руководство

Применимость 4.6 платформа.NET Framework и 4.6.1 определяется следующими правилами:

  • Пользователи Windows Update (WU) и службы cлужбы Windows Server Update Services (WSUS), процедурные изменения не требуется. Клиенты, WU и службы WSUS следует продолжать полагаться на обновления Майкрософт (MU) для определения применимости обновлений для системы безопасности. Центр обновления Майкрософт автоматически предложит только платформа.NET Framework 4.6 и 4.6.1 обновления для клиентов, имеющих 4.6 платформа.NET Framework или 4.6.1 в их системах. Эти обновления не будет предлагаться на любой системе, которая была установлена старая версия платформа.NET Framework.
  • Пользователи, использующие Microsoft System Center Configuration Manager или любых других подобных средах развертывания также следует продолжать использовать Центр обновления Майкрософт для определения применимости обновления безопасности платформа.NET Framework.
  • Клиенты, использующие System Center Configuration Manager или любых других подобных средах развертывания, но который, по любой причине абсолютно нельзя полагаться на предоставленной информации применимости обновления Microsoft для создания и управления развертывание пользовательских рекомендуется воздержаться от развертывания обновлений безопасности платформа.NET Framework 4.6 и 4.6.1 в целевые системы, содержащие более ранних версий платформа.NET Framework.
  • Отдельные пользователи должны воздержаться от Установка обновления безопасности платформа.NET Framework 4.6 и 4.6.1 в системах с любой версии более ранней, чем 4.6 платформа.NET Framework установлена вручную.
  • Мы просим зависит документации Майкрософт обновлений, платформа.NET Framework. Бюллетени безопасности центра загрузки Microsoft и все описания версии платформа.NET Framework, Майкрософт, обновление предназначено для применения к статьям базы знаний Майкрософт (KB).
  • Как правило пользователям на любой заданной версии платформа.NET Framework, следует установить только обновления, применимые к целевой версией платформа.NET Framework, установленной на их системе. Обновление установок, которые предназначены для более поздней версии или более ранней версии платформа.NET Framework не могут быть заблокированы, несмотря на то, что такие установки не поддерживается. Это состояние не поддерживается можно должен вызывать проблемы с функциональностью.
  • Для справки определить, какая версия платформа.NET Framework установлена на компьютере см. Как: определить, какие версии платформа.NET Framework установлены.

По уменьшению

Если обновление безопасности, устраняющее 4.6 платформа.NET Framework и 4.6.1 была установлена в системе, которая не имеет 4.6 платформа.NET Framework или 4.6.1 установлена платформа.NET Framework, следует немедленно удалить обновление безопасности для Неподдерживаемая конфигурация и затем запустите Центр обновления Майкрософт или перейдите в центр загрузки Майкрософт для обновлений безопасности 4.6 платформа.NET Framework и 4.6.1.

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3136092 — последний просмотр: 01/16/2016 09:01:00 — редакция: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtru
Отзывы и предложения
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);