В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Пользователи Office 365 не вошли автоматически на приложение Office через свои учетные записи Active Directory после их выход

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3147521
ПРОБЛЕМА
Office 365, подписавшего к приложению Office через свою учетную запись Active Directory из признаков компьютер к домену из приложения Microsoft Office. Следующий раз, когда пользователь открывает приложение Microsoft Office, они не вход автоматически. Пользователь должен вручную войти в приложение Office.
ПРИЧИНА
Это ожидаемое поведение. Когда пользователь выполняет вход на предприятии среды, используя свою учетную запись Active Directory, пользователь является вход в приложение Office, используя те же учетные данные. Когда пользователь подписывает из приложения Microsoft Office, раздел реестра имеет значение, пользователю запрещен вход не выполнялся автоматически при следующем открытии что они приложения Office.
ВРЕМЕННОЕ РЕШЕНИЕ
Важно: Тщательно выполните действия, описанные в этом разделе. При неправильном изменении реестра могут возникнуть серьезные проблемы. Перед внесением изменений, создать резервную копию реестра для восстановления в случае проблемы.

Удалите раздел реестра SignedOutADUser . Чтобы сделать это, выполните следующие действия.
  1. Откройте редактор реестра.
  2. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Identity
    Примечание. <x.0>Прототип представляет свою версию Office (16.0 = Office 2016, 15.0 = Office 2013, 14.0 = Office 2010)<b00> </b00> </x.0>
  3. Щелкните правой кнопкой мыши раздел реестра SignedOutADUser и нажмите кнопку Удалить.
  4. Когда появится запрос на подтверждение удаления, нажмите кнопку Да.
Дополнительные сведения
По-прежнему нужна помощь? Перейдите на Сообщество Office 365 веб-узел или Форумы Azure Active Directory .

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3147521 — последний просмотр: 05/02/2016 22:13:00 — редакция: 2.0

Microsoft Office 365, Microsoft Azure Active Directory

  • o365022013 o365 o365e o365m o365a kbmt KB3147521 KbMtru
Отзывы и предложения
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);