В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Черный или замораживания экрана при совместном использовании экрана в Skype 2016 бизнеса

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3150900
Проблема
При совместном использовании экрана во время Skype для сеанса 2016 бизнеса, отображается экран все черные или замораживания.
Причина
Эта проблема возникает из-за проблемы в функцию совместного использования экрана (VBSS) на основе видео. Также известен как peer-to-peer (P2P) совместного использования.
Решение

Установки MSI

Исправление, предназначенное для Skype для клиентов на базе 2016MSI бизнес еще не доступен. Использование временного решения описанной в разделе «Временное решение».

Щелкните для запуска установки

Исправление было выпущено на 4 апреля Skype для клиентов нажмите кнопку 2016 бизнес-выполнения. Версия исправления, 16.0.6741.2025.

Сведения о номера версии и построения для выпуска обновлений канала для клиентов Office 365, упорядоченные по дате обратитесь к разделу на веб-сайте Microsoft TechNet:

Временное решение
Чтобы обойти эту проблему, отключите VBSS и включите общий доступ под управлением удаленного рабочего стола Майкрософт протокол RDP экрана. Чтобы сделать это, внесите в реестр следующие изменения:

Раздел реестра:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync

Имя типа DWord: EnableP2PScreenSharingOverVideo
Данные значения: 0


Кроме того при использовании 32-разрядной версии Skype 2016 бизнеса на 64-разрядной операционной системы добавьте следующий подраздел:

Раздел реестра:
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Lync

Имя типа DWord: EnableP2PScreenSharingOverVideo
Данные значения: 00000000

Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к". Когда у нас есть исправление для этой проблемы мы будет учитывать дополнительные сведения в этой статье.
Дополнительная информация
Чтобы определить, на основе MSI или нажмите кнопку для запуска установки Microsoft Office, выполните следующие действия.

  1. Запустите приложение Office 2016.
  2. В меню файл выберите учетную запись.
  3. Для установки Office выберите 2016 для выполнения отображается элемент Параметры обновления . Для установок на основе MSI Параметры обновления элемента не отображается.
Нажмите кнопку Office 2016 для выполнения установкиНа основе MSI 2016 Office
Снимок экрана для Word, нажмите кнопку для запускаСнимок экрана для Word MSI

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3150900 — последний просмотр: 07/23/2016 04:49:00 — редакция: 2.0

Skype for Business 2016

  • kbexpertiseinter kbprb kbsurveynew kbmt KB3150900 KbMtru
Отзывы и предложения
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);