В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Вы являетесь повторный запрос учетных данных при проверке подлинности современных в Outlook 2016 для Mac

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 3156719
Проблема
Для подключения к почтовому ящику Exchange Online федеративной учетной записью используется 2016 Microsoft Outlook для Mac версии 15.20 или более поздней версии и современная проверка подлинности включена.

При попытке подключения к почтовому ящику Exchange Online, откроется диалоговое окно проверки подлинности служб федерации Active Directory (AD FS) у поставщика и введите свои учетные данные. Тем не менее повторно появится учетных данных после их уже введены.
Причина
Эта проблема возникает, если выполняются следующие условия:
  • Ваш адрес электронной почты отличается от основного имени пользователя (UPN).
  • Введенный адрес электронной почты в поле имя пользователяУчетные записидиалоговое окно в 2016 Outlook для Macintosh.
В этом случае необходимо вручную ввести в поле имя пользователя в диалоговом окне службы федерации Active Directory поставщика вашего имени участника-пользователя.
Решение
Enteryour основное имя пользователя в полеимя пользователя диалогового окна учетные записиполе и затем закройте и перезапустите Outlook 2016 для Mac.

Снимок экрана: 2016 Outlook для Mac учетные записи диалогового окна


Дополнительная информация
Если вы не знаете вашего имени участника-пользователя, обратитесь к администратору.

Дополнительные сведения о UPN см. Форматы имен пользователей.

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 3156719 — последний просмотр: 05/12/2016 23:10:00 — редакция: 4.0

Microsoft Outlook 2016 for Mac, Microsoft Exchange Online

  • o365022013 o365a o365e kbgraphic kbgraphxlink kbmt KB3156719 KbMtru
Отзывы и предложения
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);