Не удается получить доступ к общим файлам и папкам или Обзор компьютеров в рабочей группе с Windows XP

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 318030
Чтобы продолжить получать обновления для системы безопасности для Windows XP, убедитесь, что запущены, Пакет обновления 3 (SP3 для) Windows XP. Дополнительную информацию можно найти эту веб-страницу Майкрософт: Заканчивается поддержка для некоторых версий Windows
Проблема
На компьютерах с системой Windows XP, являющиеся членами рабочей группы в сети peer-to-peer могут возникнуть одно или несколько из следующих симптомов:
  • Не удается получить доступ к общим файлам и папкам.
  • Не удается найти другие компьютеры в рабочей группе.
  • При двойном щелчке рабочей группы в сетевое окружение появляется следующее сообщение об ошибке:
    Имя рабочей группы не доступен. Может не иметь разрешения на использование этого сетевого ресурса.
Примечание. В одноранговой сети каждый компьютер равно, можно инициировать обмен данными. Таким образом он отличается от сеть клиент сервер.
Причина
Это может происходить, если выполняются все следующие условия:
  • NetBIOS поверх TCP/IP не включен (по умолчанию) на одном или нескольких компьютерах в рабочей группе.
  • Служба обозревателя компьютеров не запущена или отключена на одном или нескольких компьютерах в рабочей группе.
Может также происходить, если общие файлы и принтеры для сетей Microsoft не установлен или блокироваться брандмауэром Windows.
Решение
Чтобы включить протокол NetBIOS через TCP/IP и запустить службу обозревателя компьютеров для вас, перейдите к»Помощь в решении проблемы"раздел. Если вы предпочитаете решить проблему самостоятельно, перейдите к»Самостоятельное решение проблемы"раздел.

Помощь в решении проблемы



Чтобы устранить проблему автоматически, щелкните ее устранить. Нажмите кнопку запуститьв <b00> </b00>Загрузка файладиалоговое окно поле, а затем следуйте инструкциям мастера.




Заметки
  • Необходимо иметь Пакет обновления 3 для Windows XP установлен для запуска исправления его решение.
  • Необходимо иметь подключение к сети, чтобы выполнить исправление ее решения.
  • Этот мастер может быть только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если вы не за компьютером, на котором выявлена проблема, сохраните файл с решением Fix it на флэш-накопитель или компакт-диск и запустите его на нужном компьютере.

Теперь перейдите к ""Устранена ли неполадка?""раздел.



Самостоятельное решение проблемы

Метод 1: Включить NetBIOS через TCP/IP и запустить службу обозревателя компьютеров

Для решения этой проблемы, убедитесь, что NetBIOS через TCP/IP включен и что служба обозревателя компьютеров запущена на каждом компьютере в составе рабочей группы. Чтобы сделать это, выполните следующие действия.

Шаг 1: Включить NetBIOS через TCP/IP

  1. Нажмите кнопку Пуск, выберите команду Панель управленияи выберите пункт Сеть и подключения к Интернету.
  2. Щелкните Сетевые подключения.
  3. Щелкните правой кнопкой мыши Подключение по локальной сети и выберите команду Свойства.
  4. Выберите Протокол Интернета (TCP/IP)и нажмите кнопку Свойства.
  5. Перейдите на вкладку Общие и нажмите кнопку Дополнительно.
  6. Перейдите на вкладку WINS .
  7. В разделе Параметры NetBIOSнажмите кнопку Включить NetBIOS через TCP/IPи два раза нажмите кнопку ОК .
  8. Нажмите кнопку Закрыть , чтобы закрыть диалоговое окно Свойств подключения локальной сети .
  9. Закройте окно «сетевые подключения».

Шаг 2: Запуск службы обозревателя компьютеров

  1. Нажмите кнопку Пуск, щелкните правой кнопкой мыши Мой компьютери выберите команду Управление.
  2. Дважды щелкните значок службы и приложения.
  3. Дважды щелкните значок службы.
  4. В правой части щелкните правой кнопкой мыши Обозреватель компьютерови нажмите кнопку Начать.
  5. Закройте окно «Управление компьютером».

Метод 2: Установить общие файлы и принтеры и убедитесь в том, что он не заблокирован брандмауэром Windows

Шаг 1: Установить файл и принтерам для сетей Microsoft

  1. Нажмите кнопку Пуск, выберите пункт выполнить, тип ncpa.cpl, а затем нажмите кнопку ОК.
  2. Щелкните правой кнопкой мыши Подключение по локальной сети и выберите команду Свойства.
  3. Перейдите на вкладку Общие и нажмите кнопку установить.
  4. Выберите Службаи нажмите кнопку Добавить.
  5. В списке Сетевых служб выберите Общие файлы и принтеры для сетей Microsoftи нажмите кнопку ОК.
  6. Нажмите кнопку Закрыть.

Шаг 2: Убедитесь, что к файлам и принтерам не будет блокироваться брандмауэром Windows

  1. Нажмите кнопку Пуск, выберите пункт выполнить, тип Firewall.cpl, а затем нажмите кнопку ОК.
  2. На вкладке Общие убедитесь, что снят флажок « не разрешать исключения ».
  3. Перейдите на вкладку Исключения.
  4. На вкладке исключения убедитесь, что установлен флажок к файлам и принтерам и нажмите кнопку ОК.

"Устранена ли неполадка?"

Дополнительная информация
Служба обозревателя компьютеров ведет список компьютеров в сети, а также передает его компьютерам, определенным в качестве обозревателей. Если эта служба остановлена, список не поддерживается и не обновляется. Если эта служба отключена, любые службы, которые явно зависят от нее не запускаются.

Дополнительные сведения о мастере настройки сети в Windows XP щелкните следующий номер статьи базы знаний Майкрософт:
308522 Описание мастера настройки сети в Windows XP
Дополнительные сведения о подключении к сетевым ресурсам в Windows XP щелкните следующий номер статьи базы знаний Майкрософт:
311079 Как подключиться к сетевым ресурсам в Windows XP без сопоставления диска или порта
Дополнительные сведения о совместном использовании файлов в Windows XP щелкните следующий номер статьи базы знаний Майкрософт:
304040 Как настроить общий доступ к файлам в Windows XP
Дополнительные сведения о настройке рабочих групп в Windows XP Home Edition щелкните следующий номер статьи базы знаний Майкрософт:
813936 Настройка сети небольшого размера с Windows XP Home Edition (часть 1)
решить устранить

Свойства

Номер статьи: 318030 — последний просмотр: 06/12/2016 05:50:00 — редакция: 5.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbfixme kbmsifixme kbresolve kbacwsurvey kberrmsg kbnetwork kbprb kbmt KB318030 KbMtru
Отзывы и предложения